Jump to content
d620osx

Update from 10.15.5 to 10.15.6

4 posts in this topic

Recommended Posts

Hi 

 

Trying to update from 10.15.5 to 10.15.6 and have tried both methods combo and software update, the machines reboot but the updates does not happen. Have tried it a number of times with no luck.

 

I remember when I update to 10.15.5 I had to chose a different disk option in clover, however with this version I cannot see it.

 

I have also updated clover to 5122, what am I missing please.

 

The machine is a dell optiplex 790.

 

Thank you

Share this post


Link to post
Share on other sites
Advertisement

When you initiate the update, macOS creates a temporary folder that normally appears as a new "install macOS from ..." temp bootable partition at the Clover main menu. Try and press F3 if that's not the case. You basically need to boot that partition for the update to fully complete, otherwise you'll just return to your current macOS 10.5.5 build.

 

If you do not see that temporary partition, then there is another underlying issue with your current setup.

 

Check your disk arrangement in Disk Utility or trough Terminal commands such as:

diskutil list

or

df

 

Share this post


Link to post
Share on other sites

Thank you @Hervé,

 

I have checked diskutil and the setup all looks fine, but agree I do have an issues with the backup ssd  that I have also tried booting from.

 

This is what I have tried so far to try and boot off the backup SSD to ensure I have a working backup:

1. I formatted the SSD using Diskutils.

2. Using Carbon Copy Cloner I cloned the main ssd which created the two sections Backup_SSD and Backup_SSD-Data.

3. Using clover configuration I open the efi partition from the main ssd and copied the contents to the Backup_SSD EFI partition

 

When I boot from the backup ssd, the boot process starts and then the PC shuts down.

 

What have I done wrong this time?

 

Thank you

Share this post


Link to post
Share on other sites

I have my original SSD which I installed in the machine and managed to get the 10:15.7 update working without doing anything, however no matter what I do I cannot get the install to run on my current SSD, not sure if that is due to me re-formating the full drive as APFS and then restoring a copy of my 10.15.5.

 

I have reformatted another drive as APFS, cloned it using Carbon Copy Cloner, copied the Clover from the working SSD to the new one, and I can get that to boot. But it still does not run the update. 

 

I cannot see the install mac os icon at boot, even when I click on F3 on Clover.

 

Any suggestions on what is missing please?

 

This is what I get in Terminal:

 

   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:      GUID_partition_scheme                        *240.1 GB   disk0

   1:                        EFI EFI                     209.7 MB   disk0s1

   2:                 Apple_APFS Container disk1         239.8 GB   disk0s2

 

/dev/disk1 (synthesized):

   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:      APFS Container Scheme -                      +239.8 GB   disk1

                                 Physical Store disk0s2

   1:                APFS Volume KINGSTON - Data         86.6 GB    disk1s1

   2:                APFS Volume KINGSTON                11.1 GB    disk1s2

   3:                APFS Volume Preboot                 81.2 MB    disk1s3

   4:                APFS Volume Recovery                545.1 MB   disk1s4

   5:                APFS Volume VM                      1.1 MB     disk1s5

 

Thank you

 

Edited by d620osx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×