Jump to content
Sign in to follow this  
Followers 0
imacosiris

No monitor plug-in not boot ???

1 post in this topic

Recommended Posts

Hi guys

I manage to install macOS Catalina on my Gigabyte Computer everything is working great !!

I just have a little issue, if I don't have a monitor plug-in the computer don't start.

Because the computer work as server I don't need to plug a monitor (also I don't have much physical space to mount a monitor) , but when I plug a TV (working as monitor) the computer start just fine.

Is this an issue on Opencore ? anything that can I do to avoid this ? I know the computer not really need a monitor plugin to boot.

If any one can help me with this ...

I using Opencore 0.5.9, macOS Catalina 10.15.4

Br

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By slurpi
      Hi everyone:
       
      This is to report a success (!) in installing macOS Big Sur Beta 8 (version 20A5364e) on my system MSI X299 SLI Plus with Intel i9 9940X using OpenCore 0.6.1. I followed the main OpenCore guide here:
      https://dortania.github.io/OpenCore-Install-Guide/
      Make sure you look for the Skylake-X or HEDT sections.
      The SMBIOS is for the iMacPro1,1.
       
      There were two main issues that had to be taken care of:
       
      * I needed the kernel argument 
      npci=0x2000 otherwise USB would not work.
       
      * I had to replace the precompiled SSDT-AWAC with my own RTC SSDT, as explained here:
      https://dortania.github.io/Getting-Started-With-ACPI/Universal/awac-methods/manual.html#rtc0-method
      The problem is that my SSDT does not have any AWAC to be patched. The path to replace in the provided SSDT-RTC0 is:
      ** PCI0 -> PC00
      ** LPCB -> LPC0
      So instead of using the SSDT-AWAC, I use my own RTC0 like this:
      DefinitionBlock ("", "SSDT", 2, "ACDT", "RTC0", 0x00000000) { External (_SB_.PC00.LPC0, DeviceObj) // (from opcode) Scope (_SB.PC00.LPC0) { Device (RTC0) { Name (_HID, EisaId ("PNP0B00")) // _HID: Hardware ID Name (_CRS, ResourceTemplate () // _CRS: Current Resource Settings { IO (Decode16, 0x0070, // Range Minimum 0x0070, // Range Maximum 0x01, // Alignment 0x08, // Length ) IRQNoFlags () {8} }) Method (_STA, 0, NotSerialized) // _STA: Status { If (_OSI ("Darwin")) { Return (0x0F) } Else { Return (Zero) } } } } } Only the lines:
      External (_SB_.PC00.LPC0, DeviceObj) // (from opcode) Scope (_SB.PC00.LPC0) are different from the original SSDT-RTC0 here:
      https://github.com/acidanthera/OpenCorePkg/blob/master/Docs/AcpiSamples/SSDT-RTC0.dsl
       
      By following the guide above and implementing these two differences, I was able to install macOS Big Sur beta 8.
       
      Big thanks to the amazing OpenCore team for allowing this. Not only the complete tools, files, binaries, but the manual is amazing!
       
    • By b2550
      Currently my install is 100% working except that so far I have only been able to get one of my 1080p monitors working with a MiniDP to HDMI cable. I currently am getting a second MiniDP to HDMI cable but for now I am stuck with a DVI to HDMI cable.

      The monitor that is working is plugged in via the MiniDP to HDMI. The monitor that isn't working is using the DVI cable. However I also tried switching it to HDMI to HDMI which had the same result. The monitor wakes up but it's black. However for whatever reason, both monitors are still recognized in system preferences and hackintool.

      I know all my cables are good and work because I updated from an install of El Capitan (which I still have on it's original SSD just in case this install fails) as well as a Windows install. Both monitors worked fine on El Capitan for literally years. El Capitan is just too old now and I need to update to keep up with software updates.

      Problem reporting files should provide needed info about how I've configured this install. Build is in my signature.
      debug_22725.zip
    • By chris1111
      Here my theme of OC 

      How to create are own Theme with Icnspack-Builder
       

       
      You can Download the themes with ➤ Themes Downloader
       
      You can also have the themes on ➤ Github
       
      You can also have the themes on ➤ HTML Page
       
    • By le332313
      Can someone share the dell 5593/5493 EFI ? I try to fit the graphics driver, but it not working please help me thanks
       
    • By Schlachtbank
      Hi. I need help if possible.
      I tried installing Big Sur on my Hackintosh with OC and Catalina working. Every time I try to boot it I receive a kernel panic relative to ACPI. The strange thing is that this kernel panic occurs only with Big Sur and High Sierra. Every other macOS version boots (I tried from 10.9 to 11).
       
      My build is:
      Motherboard: Gigabyte X79-UD3 CPU: Intel Core I7 4820K GPU: XFX Radeon RX570 I'm attaching the kernel panic and my EFI configuration (I still need to map the USBs 'cause I switched to OpenCore yesterday).
      PS. In the OC folder there's not a resources folder because I deleted it to upload it
      Kernel panic Big Sur.rtf
      OC configuration.zip
×