Jump to content

4 posts in this topic

Recommended Posts

Hi team,

 

I'm looking for the best route to achieve this upgrade, so I have been stuck with HS since Nvidia drivers stopped being supported on newer MacOS releases. Now I'm having an AMD 5700 xt on the way and want to plan the upgrade properly. I have added some information below and questions that might help with your recommendation.

 

  • Current GPU 1080 ti with Nvidia webdrivers installed. So should I uninstall the webdriver before adding the new GPU?
  • Clover is being used and EFI attached. Any kext must be removed? or parameters adjusted
  • MacOS HS 10.13.6, should I upgrade before using the new GPU?
  • CPU: 9900K
  • Motherboard:ROG MAXIMUS XI HERO (WI-FI)
  • Dual Monitors
  • I have a Time machine backup, Do you recommend a fresh install? and If I did, will I be able to restore my data/apps as-is?

 

Please let yourself free to explore further aspects to considers.

EFI-20200204.zip

Edited by NoEnd

Share this post


Link to post
Share on other sites
Advertisement
  1. Uninstall Web Driver
  2. Remove GeForce 1080Ti
  3. install AMD 5700XT
  4. Get it running under HiSie
  5. Update your add-on kexts to latest versions (eg: Lilu + PlugIns)
  6. Update Clover to latest version
  7. Make sure HiSie still boots and work works Ok
  8. Upgrade directly from Software update

 

NB: Looking at your Clover config in CC, SMBIOS info looks incorrect/incomplete. I would recommend you reselect the target model to get all the required/necessary board-id, serial numbers, etc.

 

Edited by Hervé

Share this post


Link to post
Share on other sites
6 hours ago, Hervé said:
  1. Uninstall Web Driver
  2. Remove GeForce 1080Ti
  3. install AMD 5700XT
  4. Get it running under HiSie
  5. Update your add-on kexts to latest versions (eg: Lilu + PlugIns)
  6. Update Clover to latest version
  7. Make sure HiSie still boots and work works Ok
  8. Upgrade directly from Software update

 

NB: Looking at your Clover config in CC, SMBIOS info looks incorrect/incomplete. I would recommend you reselect the target model to get all the required/necessary board-id, serial numbers, etc.

 

 

Thanks dear, In reference to point 3 and 4, Will I be getting video output from 5700xt on High Sierra?

 

Thanks 

Share this post


Link to post
Share on other sites

I'm sure you know that this card is only supported in Catalina but I'm pretty sure you'd be able to run HiSie in VESA mode and upgrade. If not keep the nVidia in place and upgrade, the nVidia Web Driver won't work anyway afterwards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By fantomas
      macOS Catalina 10.15.7 introduces local news in your Today feed in Apple News and improves the security and reliability of your Mac.
       
      Apple News
       
       Resolves an issue where macOS would not automatically connect to Wi-Fi networks Fixes an issue that could prevent files syncing through iCloud Drive Addresses a graphic issue that may occur on iMac (Retina 5K, 27-inch, 2020) with Radeon Pro 5700 XT  
      Update
      Combo

      View full article
    • By fantomas
      macOS Catalina 10.15.7 introduces local news in your Today feed in Apple News and improves the security and reliability of your Mac.
       
      Apple News
       
       Resolves an issue where macOS would not automatically connect to Wi-Fi networks Fixes an issue that could prevent files syncing through iCloud Drive Addresses a graphic issue that may occur on iMac (Retina 5K, 27-inch, 2020) with Radeon Pro 5700 XT  
      Update
      Combo
    • By fantomas
      Une petite surprise... macOS Catalina 10.15.7 (19H2)
    • By mridhulofficial
      Hi team,
      Please advice me for the issue. Already gone through other posts.
      My spec Ryzen 9 3900x and Gigabyte B550 Aorus Pro AC motherboard.
      I installed Cataliana on my system .. everything looking perfect exept ethernet. Installed LucyRTL8125Ethernet.kext and ethernet is showing on network window but no internet connection. Adjusted hardware settings in network as Manually/100baseTX/full-duplex, flow-control but issue not fixed.
      Please help me.
       
      Thanks is advance.
    • By autantpourmoi
      I'm an happy user of a x99 built hackintosch since 6/7 years using it mainly for photoshop and fcpx ... Using new camera with better resolution and video in ProResRaw , my built start to struggle a bit 
      I'm thinking of making a new built and seeking for advices for this new built that I want evolutive and last at least as long as my previous built 
      I'll use a SSD M2 forth Generation so I need at least 2 to 3 SSD M2 PCI x4 slots
      then which proc to use , I was thinking about the AMD Ryzen 9 3900xt or the Intel I9 10900k ( don't have the money for AMD threadripper ) if you have better idea I'm really open to it as long as you explain it to me 
      then which chipset should I use:
      for Intel  , should I go to Z490 or X299 or W480
      For AMD , I think I have only the choice of X570
      I always used Gigabyte motherboard so it will be naturally my first choice but again I'm open to any suggestion
      I need at least usb 3,1 Gen 2 and TB3 is not necessary but an option and can be add later on with a PCI Card I think
      So I'll be pleased o read your opinion and the choices that you'll do for the purpose of this built 
      thanks in advance 
       
       
×