Jump to content
Prt91

High Sierra Problema installazione su SSD

3 posts in this topic

Recommended Posts

Ciao ragazzi, sono incappato in un problema che di sicuro sono io stupido.

Premetto che: Chiavetta 32giga, formattata Journaled e GUID, Clover installato.

In primis la cartella che crea Clover dei Driver non si chiama drivers64EFI e ne crea una drivers e basta, de facto non legge i driver e di conseguenza la chiavetta per fare l'installazione.

Pazienza, ho scaricato i driver altrove e li ho buttati in una cartella drivers64EFI, ergo chiavetta rilevata dentro clover.

Arrivo all'utility disco, inizializzo l'SSD(samsung 860pro) in APFS e facendo partire l'installer non mi fa cliccare l'SSD APPENA formattato dicendomi che sto provando ad installare un MacOS più VECCHIO di quello attualmente installato o.0????????

Ok, CMD Q e torno all'utility, formatto in Journaled ma nulla di fatto, mi ridice la stessa frase. Faccio hackintosh da snow leopard ma una roba del genere mai vista.

La chiavetta l'ho creata col classico create installer media da una virtual machine con Mojave. E il driver APFS l'ho cercato apposta per 10.13 e i driver scaricati li ho trovati sul web per una MOBO identica alla mia ma Mojave (Aorus Ultra Z390).

Non ne vengo a capo. Devo forse formattare la chiavetta in MBR?

GRAZIE A TUTTI e soz per la nabbaggine

Share this post


Link to post
Share on other sites
Advertisement

farai hack dai tempi di snow leopard, ma se non sei informato e non stai al passo, rimani solo un dinosauro... ah propo... li "faccio" da leopard

 

se capisco bene, visto che in firma non hai messo niente, hai abbinato Z390 con mobo gigabyte, quindi 2 maroni in uno :shock:

Z390 non ha NVRAM nativa ed è problematica, che si somma ai problemi dei geni che fanno i bios per gigabyte

 

Clover dalla versione 2.5.xx ha modificato la sua struttura

drivers --> BIOS = divers64

divers --> UEFI = drivers64UEFI

 

posta la EFI

controlla il setup del BIOS

e googla un po' che le problematiche delle Z390 sono note, magari ci vorrà un po', ma se ne viene a capo :)

 

 

Share this post


Link to post
Share on other sites

Si ho sempre avuto 2011/2011v3. Ma l i7 5930k ormai puzzava di vecchio.

Mi ero un attimo allontanato dalla scena per le troppe rotture nel far funzionare più o meno tutto ma poi è sempre una sfida.

Il fatto dei driver è che di default se installo clover e di conseguenza i driver UEFI e non Bios me li picchia nella driver creata di default e non nella driver64efi. Comunque, nonostante io rimetta dentro il config.plist di default e non quella ottenuta online, l’installer si aspetta un mojave o catalina ma non high sierra, wtf?? Inoltre ho provato anche a mettere un driver APFS vecchio per high sierra ma nulla di fatto.

Aggiungo che, se esistesse un workaround per usare la mia 1080ti su Mojave o Catalina ci passo volentieri

(Grazie per il supporto)

Allego EFI.zip

Edited by Prt91
Add content

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By _ivan_palmisano_
      Ho provato tutti i modi ma sono arrivato alla conclusione che ha bisogno di una patch DSDT.
      Ciao, ho recentemente un hackintosh nel mio laptop e devo risolvere l'attacco video HDMI che non ha eseguito quando collego il mio laptop alla TV.
      le foto con queste informazioni sono state fatte con un programma quando che avrei vinto 10 nell'altra foto l'informazione di hackintosh.
      Acer Aspire 5741g Modello High Sierra System!
      Caratteristiche:
      CPU: Intel Core I3 350M 2.27Ghz Arrandale 32nm Tecnologia
      Ram: 6: 00GB
      Grafica: Monitor Pnp generico (1366x768 Ghz) 1024mb Nvidia GeForce GT 320M (Acer Incorporated)
      Archiviazione: 465 GB Sata
      Driver Optiocal: Optiarc DVD RW- AS-7585H
      Audio: dispositivo audio ad alta degradazione
      Qualcuno può aiutarmi!?! E 'la terza volta che faccio questo post in questo gruppo visto che sono nuovo nel mondo hackintosh preferisco se qualcuno è capace a risolvere il mio problema che lo faccia in remoto così non faccio sbagli.
    • By MaLd0n
      ---INSTALLATION TUTORIAL---
       
      ---Original Post---
      https://olarila.com/forum/viewtopic.php?f=45&t=9172
       
      ---USB---
      https://pikeralpha.wordpress.com/2016/07/13/simple-skylake-usb-fix-no-kexts-required/
       
      ---CLOVER FOLDER---
       
      CLOVER.zip
       
       
      --MOBO
      GigaByte Z390 M Gaming



      --PROCESSOR
      Intel Core i9-9900K


      --COOLER
      CoolerMaster MasterLiquid ML120R RGB


      --MEMORY
      Corsair Dominator Platinum 16GB (2 x 8GB)


      --GPU
      Sapphiretech Radeon RX 590 8 GB GDDR5


       
      --SSD
      Samsung 970 EVO NVMe M2 Flash Drive


      --POWER SUPPLY
      EVGA 750 N1, 750W


      --WIRELESS
      TP-Link Archer T9E


      --BLUETOOTH
      Orico BTA-403


      --CASE
      Thermaltake View 21 Tempered Glass Edition


      --DSDT Patches--
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE 10 ID -DMAC -REMOVE 22K LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -MIKEY -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -OPERATION REGION GPIO -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES  
      --SCREENSHOTS--





























      --BruceX--
       
      --USB-C-- test with SanDisk Ultra USB-STICK 128gb


       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By Humboldt421
      I would like to use an intel H10 optane SSD module to create a fusion drive container for an osx install. 
      I have an MSI b360i pro AC mobo with intel i5-8400 amd rx580 8gb and 2x 8gb ddr4 2666 
      Its all in a Dan case with the HdPlex 400w Pure DC PSU 
      Its running windows on a Toshiba KXG5A 512 SSD which is fast but i wanted to install osx and I wanted to use a new drive for that, I chose the H10 intel optane drive because from what I gather if I dont use any optane software or bios settings it will appear as two drives to the UEFI firmware, one 32gb Optane drive and the 512 SSD, I wanted to know if I could use this as a fusion drive container. Has anyone done this? Also I need to figure out the DSDT or clover setup to use to make this mobo boot with the hardware I have. I havent built a osx86 box since ML but I think that i can figure it out with some help. Thanks.
    • By gusbemacbe
      Hello,
       
      I am a former user of MacBook and Mac mini. Both died. One in 2014 and another last year.  I will think of giving my Hackintosh-compatible laptop to my brother that I purchased years ago, because he wants to play more than one computer, so he is a Twitch/YouTube streamer and a hardcore gamer and I will not need to lend him many times. If he wants, from my former laptop I will take only one 240GB SSD Samsung Evo with installed Arch Linux and leave one 500GB HDD for him. In the future, I will purchase a new Alienware laptop.
       
      As I got newly graduated, I moved to a new super PC with AMD Ryzen™ 7 2700X CPU and with NVIDIA GeForce™ 1660 Ti GPU. More details, you can see my signature below, that provides the complete details. I own an external SSD m.2 2280 with installed Windows 10.
       
      I will reconsider purchasing 4th drive – an external 480GB SSD m.2 2280 SATA WD Green 545MB/s or an external 1TB SSD SATA WD Green 545MB/s – for installing Hackintosh. But purchasing, I need to make sure.
       
      1. Is it worth to install Hackintosh on an external SSD m.2 2280? If I partition two partitions, one for Insansely's MyHack/Chameleon/Clover and another for Hackintosh and my new super-PC boot is natively BIOS and Grub, is it worth? Maybe I will try to install reFind on Arch Linux to replace the Grub if it is worth.
      2. I know that it will run on macOS High Sierra, Mojave and Catalina, but if I need Metal 2 to run the latest version of Sketch (the which I own an original licence) and of other apps the which I own original licences? Is NVIDIA GeForce™ 1660 Ti compatible with Metal 2?
      3. Since it be an external SSD, will I able to run Hackintosh as a portable OS in other computers?
       
       
×