Jump to content

Aiuto avviso ad ogni avvio. Asus K501U


15 posts in this topic

Recommended Posts

Signori ho bisogno urgente del vostro aiuto.

Ho installato dopo molte difficolta e grazie al vostro aiuto Elcapitan su questa macchina Asus K501U

Oggi volevo aggiornare Clover per installare Mojave,ma sicuramente qualcosa è andato storto!!!

Ad ogni avvio ho questi 2 avvisi allego foto sia sulla installazione pulita di Mojave e sia sulla vecchia ElCapitan"Per ElCapitan sono tornato al vecchio Clover o almeno credo ma gli avvisi continuano"

Ho Clover su una penna Usb per avviare ElCapitan ed una sul disco  più aggiornata per avviare Mojave.

Non so cosa possa essere DSDT o Plist in qualche modo corrotti?

 

2° problema se va in stop al risveglio schermo nero a volte si risveglia ma con schermo con luminosità bassissima  si blocca dopo qualche minuto si riavvia!

 

Allego Clover,ho dovuto eliminare un paio di cartelle per poterlo postare.

 

Schermata 2019-10-10 alle 17.59.05.png

LWScreenShot 2019-10-10 at 17.58.58.png

LWScreenShot 2019-10-10 at 17.58.55.png

CLOVER.zip

Edited by RichieKotzen
4 minutes ago, gengik84 said:

disabilitata l'ibernazione

clover da versione 5xxx ha cambiato la struttura della efi

quindi controlla bene i driver

Ciao Gengik,ho postato ora la Clover,come la disabilito l'ibernazione?

E per quei 2 avvisi che ricevo ad ogni avvio?

Edited by RichieKotzen

mah vista la situazione, cioè che mi sembri un po' pigro, non so se è una buona idea.... armati di USB per emergenza.. backup EFI attuale e:

 

hai tutti o quasi kext del paleolitico... recuperare tutte le release aggiornate... 

 

i driver efi idem, occorrono versioni aggiornate e sistema quel rimasuglio che ti è rimasto della vecchia struttura (drivers64UEFI) eliminandolo

 

poi fatto tutto questo, ti auguro sia OK, ma vedendo config, a me non convince... ma una cosa alla volta

16 minutes ago, iCanaro said:

mah vista la situazione, cioè che mi sembri un po' pigro, non so se è una buona idea.... armati di USB per emergenza.. backup EFI attuale e:

 

hai tutti o quasi kext del paleolitico... recuperare tutte le release aggiornate... 

 

i driver efi idem, occorrono versioni aggiornate e sistema quel rimasuglio che ti è rimasto della vecchia struttura (drivers64UEFI) eliminandolo

 

poi fatto tutto questo, ti auguro sia OK, ma vedendo config, a me non convince... ma una cosa alla volta

pigro non proprio mi serve solo una mano,è da molto che non smanetto più con gli hackintosh e sono un pò fuori allenamento :-D

Comunque riuscito ad eliminare gli avvisi.

Riesco ad avviare sia con Elcapitan sia con Mojave rislto problema audio e trackpad.

qualche altro consiglio? su Clover Plist driver settaggi ben accolti

 

thanks

Edited by RichieKotzen
4 minutes ago, iCanaro said:

uguale a pigro :hysterical: quindi magari non sai nemmeno dove andare a recuperare i kext aggiornati... previo login vedi qui

 

 

Bhe ma almeno ho risolto e non poche cose....ci ho sbattuto 5 ore,vabbe lascio tutto così per ora va bene

Aggiornare non significa sempre="meglio o buono ""Ho aggiornato il kext per il trackpad e non funziona con il nuovo kext"

Edited by RichieKotzen
×
×
  • Create New...