Jump to content
taetae

Mojave ultimo aggiornamento asus nv550jv non parte

62 posts in this topic

Recommended Posts

Posted (edited)

Salve ragazzi dopo aver aggiornato all ultima versione con il mio  portatile non riesco più ad accedere mi va il loop sul boot una volta avviato hd .....

non riesco a fare una foto nel momento in cui si riavvia dopo aver fatto tutti i controlli di routine con il comando -v 

mi potete dare un consiglio? potrebbe essere dipeso dalla scheda video posto il mio efi e grazie per chi mi da un parere 

 

 

Edited by taetae

Share this post


Link to post
Share on other sites
Advertisement

allora ho effettuato tutti gli aggiornamenti del caso ma all'avvio non parte proprio più dopo il boot .....

 

mi sai dare una mano ??

 

IMG-6366.JPG

Share this post


Link to post
Share on other sites
Posted (edited)

ecco allego l’archivio di questa mattina aggiornato 

Archivio.zip

Piccolo passo avanti 

si blocca così :

 

 

9549D265-6BEE-4D1C-9143-4FCA6A42BD02.jpeg

Edited by taetae

Share this post


Link to post
Share on other sites

nulla da fare stesso errore e poi blocco appleusbhostresources anche con efi da te postato (errore vedi ultima immagine caricata)

grazie cmq per i consigli

 

Share this post


Link to post
Share on other sites

Ancora nulla la cosa che mi fa rabbia che prima dell’aggiornamento funzionava tutto all grande ....

non è che c’e Qualche altro driver da aggiungere con questo aggiornamento ??

Share this post


Link to post
Share on other sites

OK ci sono quasi... @taetae in patched quell'SSDT è per il power management fatto per la tua CPU giusto...

 

per me avevi un bel casino... e che si avviasse prima era un miracolo o altamente compatibile... 

 

PS:

non sono esperto di SSDT, per quelli gengik TOP e anche jolly e foskvs sono i meglio... però se vedo CPU target i7 8700K anche a me viene il dubbio...

 

a questo punto, risposta sincera eh, quell'DSDT è stato fatto da chi di dovere con le tue ACPI o è una roba raccattata per il web??? 

 

attendo risposte... sincere, altrimenti non riesco completare correttamente come spero, una EFI che ti faccia avviare il sistema

Edited by iCanaro

Share this post


Link to post
Share on other sites
2 hours ago, iCanaro said:

 

 

PS:

non sono esperto di SSDT, per quelli gengik TOP e anche jolly e foskvs sono i meglio... però se vedo CPU target i7 8700K anche a me viene il dubbio...

 

il processore che mensioni lo tengo sul pc fisso da cui ti sto scrivendo adesso con mojave 10.14.3

Edited by taetae

Share this post


Link to post
Share on other sites
9 minutes ago, iCanaro said:

ok allora il DSDT l'ho lasciato... CF e prova

 

EFI Asus nv550jv_HD4600.zip

Ora provo molti file nella cartella other sono .zip devono rimanere così ??

 

edit va in errore così cambia il package e poi parte il problema del Apple usb

A2E83AD6-1692-4952-B872-BAAD45A9487A.jpeg

A076C324-59DE-4C22-A1C2-C85BC80F55CD.jpeg

Edited by taetae

Share this post


Link to post
Share on other sites
2 hours ago, iCanaro said:

OK ci sono quasi... @taetae in patched quell'SSDT è per il power management fatto per la tua CPU giusto...

 

per me avevi un bel casino... e che si avviasse prima era un miracolo o altamente compatibile... 

 

PS:

non sono esperto di SSDT, per quelli gengik TOP e anche jolly e foskvs sono i meglio... però se vedo CPU target i7 8700K anche a me viene il dubbio...

 

a questo punto, risposta sincera eh, quell'DSDT è stato fatto da chi di dovere con le tue ACPI o è una roba raccattata per il web??? 

 

attendo risposte... sincere, altrimenti non riesco completare correttamente come spero, una EFI che ti faccia avviare il sistema

il processore che menzionavi lo posseggo ma sul pc fisso da cui ti sto scrivendo con mojave 10.14.3

la cpu del portatile è  i7 4700HQ

Share this post


Link to post
Share on other sites

cosa vuoi che ti dica, se apri con macials l'SSDT vedi che fa riferimento a un 8700K 

ma anche senza non vi è problema, il PM si può gestire con C & P states o plugintype

Share this post


Link to post
Share on other sites

Ho riprovato sostituendo il config e eliminando il file da pached ma stesso problema ora provo l’ultimo che hai postato ... ps il file in pached lo rimetto ??

Share this post


Link to post
Share on other sites

 

 

 

edit provato anche con il nuovo sempre gli stessi errori come precedenti foto in smbr e Apple usb host resources

Edited by taetae

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×