Jump to content
Sign in to follow this  
Followers 0
Hifi33

No audio from rear Line Out Z390 Aorus Pro

4 posts in this topic

Recommended Posts

Posted (edited)

I have recently set up a working build thanks to a few threads in this forum, but this is the first time I have used the Line Out to play sound.  Sound plays fine through the front panel jack when Headphones is selected in the Sound Preferences, unfortunately neither of my (2) Line Out options in the back send the audio through the speakers.  All outputs appear to be working and recognized in the System Info.  I can get audio via my (DP) LG monitor Line Out but then I lose any control of the volume from within the OS and keyboard, ie. greyed out.  

 

Is this a common issue with a fix?  Or is there a setting I can do some trial and error with?  Thanks.

 

My Clover/Kexts/Other folder contains Lilu.kext and AppleALC.kext. 

Audio info.png

 

 

config settings.png

Edited by Hifi33

Share this post


Link to post
Share on other sites
Advertisement
Posted (edited)
8 hours ago, Allan said:

 

8 hours ago, MaLd0n said:

check what ur audio codec and test other layout-ids

 

Thanks for the link to the guide.  My audiocodecs.txt and DPCIManager show my codec as ALC1220, within the ALC1220 folder there are several layouts.  Each I loaded one by one in Clover configurator Devices; (reboot, try the next one etc.) but none would enable sound in the Line Out (Front) of the back panel.  I deleted my AppleALC.kext after exhausting those options just to see if that would make a difference, and redownloaded it into my Other kext folder on my EFI partition.  No change.  Some would disable Line Out altogether, some other layouts would show three Line Out options so I tried each one, unfortunately the wasn't any sound from the speakers either.  Next I plan to boot into windows to verify that the output works and not a problem with the board itself.

 

Interesting problem, as the OS sees them and otherwise all other audio works (Headphones, LG monitor).  

 

Update: I now have an option for "internal speakers" in the Sound/Output Pref pane.  When I selected that, sound started coming from my speakers...  not line out, but sound is there at least in some respect. 

Edited by Hifi33
Update

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×