Jump to content
Sign in to follow this  
Followers 0
isach

Il mio Laptop asus n551jx-cn043t con macos sierra 10.12.6 ha dei problemi di performance

25 posts in this topic

Recommended Posts

Ciao tutti mi scuso per il disturbo. il mio laptop con macos sierra sta dando parecchi problemi di performance, io produco musica al pc, il software che uso è logic pro. appena apro il sofwatre la ram si riempie quasi tutta rallentando globalmente il sistema e appena provo ad utilizzare qualsiasi plugin il pc si blocca e poi il sofware va in crash.

Ho anche notato che ultimamente la ram tende a riempirsi anche durante le operazioni piu semplici come vedere un video su youtube o navigare su internet, sto pensando di retrocedere a windows anche se mi dispice e sarebbe un lavoro assai lungo.

 

note extra:

1) Il mio laptop ha il dual boot con windows 10 pro

2) Il mio pc ha sempre avuto problemi di instabilita con windows 10 pur essenso l'os originalmente installato, mi è stato consigliato di passare a windows vista e aggiornarlo con gli official e unofficlal updates per renderlo agibile con le apps piu moderne anche se non sono convinto

3) vi lascio tutte le info e le caratteristiche. grazie Isach @gengik84 @MARZILLO @iCanaro

 

Sistema operativo Mac osx sierra 10.12.6 

Modello laptop : Asus N551jx-cn043t (2015)

Il resto è nella screen 

Screen Shot 2019-04-09 at 15.35.01.png

questo è lo staso della memoria senza nessuna app aperta a parte google

Screen Shot 2019-04-09 at 15.16.46.png

non so se vanno bene ma ho inserito anche queste screen

Screen Shot 2019-04-09 at 15.43.40.png

Screen Shot 2019-04-09 at 15.43.59.png

Screen Shot 2019-04-09 at 15.44.55.png

Screen Shot 2019-04-09 at 15.45.13.png

Edited by IPN96

Share this post


Link to post
Share on other sites
Advertisement

Credo che consigliarti di passare a vista sia stato uno scherzo... semmai a windows 7

 

credo che tu debba verificare di non avere problemi di surriscaldamento causa scarsa aerazione dovuta al fatto che le griglie si sono riempite di polvere, quindi devi pulirlo... poi occorre fare test sulla ram

 

con sierra come va, tutto bene o anche li problemi? se non ne hai potrebbe essere che windows non lo hai messo a punto come si deve

Share this post


Link to post
Share on other sites
Ciao @iCanaro
windows ha sempre avuto problemi di lentezza fin dall'acquisto nel 2016, l'ho mandato più volte in assistenza tramite euronics, hanno pure cambiato dei pezzi tipo hard disk e scheda madre diverse volte ma il problema non si è mai risolto. Su sierra la stessa cosa, forse per i primi mesi ha funzionato un po' poi lo stesso problema di lentezza è arrivato anche lì provocando il crash del sistema più volte portandomi a reinstallare sistemando il problema solo in modo temporaneo.
per esempio ora che ho aperto il pc sulla partizione di sierra la ram è occupata all'82% 6.57 gb utilizzati su 8gb
 
Per quanto riguarda a windows vista mi è stato detto che potrebbe andare piu veloce con stabilità essendo piu leggero. Boh io non so se sia vero me l'ha detto questo amico producer che lo utilizza però mi dispiacerebbe perdere tutto sul mac e fare le conversioni dei progetti :surprised: 
Edited by IPN96

Share this post


Link to post
Share on other sites

ribadisco.. consigliare di installare vista lo prendo come uno scherzo, come ho detto, al massimo windows 7 che va molto bene tutt'ora in particolare per chi lavora con l'audio.

 

Windows 10 è molto migliorato, ora se lo si sa settare va benino

 

macOS tendenzialmente usa laRAM a disposizione.. altrimenti cosa l'hai messa a fare?

 

Allora se vuoi migliorare il tuo notebook hai 2 opzioni, se sei su disco meccanico... si passa a SSD, ora costano delle cifre molto ragionevoli... nel mio clevo ne ho 2 da 2Tb cadauno... si clona l'intero disco nel nuovo si testa avviandolo da USB con il suo apposito adattatore SATA - USB e se va tutto bene, si effettua la sostituzione.

Opzione 2, passare da 8 a 16Gb di RAM

Share this post


Link to post
Share on other sites

Ti ringrazio per il tuo feedback mi potresti dare un consiglio o mandare dei link per la ram da 16 o 32 se è possbile e per l'hardisk ssd da un 1tb perche non me ne intendo e non vorrei sbagliare, ma secondo te ne vale la pena? o dovrei passare a windows 7? vorrei veramente riuscire a sistemare il problema perchè non riesco a lavorarci ne per me ne per i miei clienti. grazie @iCanaro

 

Edited by IPN96

Share this post


Link to post
Share on other sites

Primo step, cambiare il disco meccanico con uno SSD... prima però verifica fattibilità dell'operazione, ovvero dove è allocato e come si smonta... cerca guide e video sul web, guggle è tuo amico ;)

 

sandisk 1TB ho 2 di questi quelli da 2Tb veloci e scaldano poco

 

crucial da 1 TB anche questo marchio ha sempre fatto ottimi prodotti.. ne ho 4 o 5 a partire dal primo M4

 

cavo SATA to USB per clonare il disco meccanico sul disco SSD prima di smontare tutto

 

 

Edited by iCanaro

Share this post


Link to post
Share on other sites

per la RAM non mi voglio sbilanciare, in teoria dovrebbe andare bene.. controlla sul sito del portatile il datasheet per vedere quali modelli di RAM sono supportati

 

I dischi per me sono ottimi.. io ho il 2Tb

 

si il box usb va bene

Share this post


Link to post
Share on other sites

@iCanaroPerfetto!!! Volevo chiederti se sai risolvere questo problema dello schermo? Io di solito collego il pc alla tv con hdmi e si sistema, il problema è che quando sono in giro a fare serate come dj non ho la tv sempre a disposizione :P

IMG_20190410_161701.jpg

Edited by IPN96

Share this post


Link to post
Share on other sites

Si è questo!! Più precisamente il modello è N551jx-cn043t, che cosa dovrei fare? Scusa il ritardo :) @iCanaro

Edited by IPN96

Share this post


Link to post
Share on other sites

OK tutto sommato è anche configurato discretamente... hai solo FakeSMC sia in EFI che in L/E

 

se ho capito bene il tuo monitor del notebook è in 4K

per prima cosa proviamo la patch 9Mb cursor nel config, se basta quella bene, altrimenti dovrai passare a LILU + WEG aggiornati

 

appena riesco ti preparo il config... 

Share this post


Link to post
Share on other sites

OK USB di emergenza a portata di mano... non si sa mai e prova questo config

 

i DSDT e SSDT presenti sono fatti apposta per il tuo hardware o è roba trovata in giro per la rete??? se è roba trovata in giro NON va bene

config.plist.zip

Edited by iCanaro

Share this post


Link to post
Share on other sites

Il gonfig plist è stato sistemato da gengik e poi da te quando avevi provato ad abilitare la Nvidia geforce gtx 950m @iCanaroadesso provo, accendo pc :D

Share this post


Link to post
Share on other sites

ah ottimo! se ha fatto gengik di meglio probabilmente non puoi avere :thumbsup_anim:

nel config ho aggiunto unicamente la patch 9Mb cursor che è quella che risolve il problema che ho visto nello screenshot e abilitato il trim per gli SSD

Share this post


Link to post
Share on other sites

@iCanaroallora dunque, il pc si accende la barra di caricamento va fino a metà poi la mela si sfasa tutta poi torna normale e carica tutta la barra e poi faccio login senza problemi, mentre nella schermata della recovery il problema si presenta ancora 

 @iCanaroUna cosa che non c'entra nulla, io tra un po' farò acquisto ssd e la ram. Mi consigli di cambiare anche l'originale? non so magari è vecchia o lenta 

Edited by IPN96

Share this post


Link to post
Share on other sites

allora, se capisco bene, il problema dello sfasamento è risolto... che si sfasi a metà boot non è un problema, importante che si veda bene quando sei al desktop.

 

Che in modalità recovery vedi sfasato direi che è normale in quanto la patch che ho messo non viene caricata... domanda... ma che ci vai a fare in recovery??? 

 

che è vecchia importa poco, se funge va bene... importante sono i timings, ovvero se quella nuova è più performante il sistema si adeguerà a quella più lenta... poi a volte banchi RAM non identici magari causano qualche problema... magari provi con 1 solo e vedi... poi eventualmente acquisti anche l'altro identico. 

Sono valutazioni che devi fare tu... verifica per bene i dati tecnici della tua RAM e di quella che acquisti... che frequenza lavorano e con che timings

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Kailash
      I successfully managed to install Hackintosh on my Lenovo Ideapad 520 but now I don't have audio, brightness control feature or battery indicator. My audio driver is an ALC230. I am new to all this. What do I do to solve this? I have attached my EFI files below.
      EFI.zip
    • By End3rPower50
      Hi, i want install MacOS catalina in my laptop.
      i created a USB bootable with Catalina and Clover but it crashed at startup.
      Thanks in advance. 
       
      P.S I upload my EFI’s folder and crash screenshot
       
      Sorry for my bad english.
       
      This is my laptop: 
      CPU: intel i7 6500U 
      Graphics: Intel HD Graphics 520
      Ethernet: Realtek FE Family 
      Wireless: Dell 1820A (BCM94350ZAE)
      USB 3.0
       

      EFI.zip
    • By midi-sama
      After a long time of cooking this computer up with a lot of stuff, I'm finally releasing my guide for this P50 with OpenCore.
       
      Lenovo ThinkPad P50 macOS Install with OpenCore
       
      This thread may be used for questions/corrections/additions. Good Luck.
    • By Georgiles
      Laptop: Asus Vivobook F510UA
      CPU: Intel Core i5-8250U
      Graphic: Intel UHD 620
      Wifi: Intel Dual Band Wireless-AC 8265 (no kexts for intel wifi) :(
      Card Reader: Realtek_CardReader(RTL8411B_RTS5226_RTS5227)
      Camera: ASUS UVC HD 7.Audio: Conexant Audio CX8050
      Touchpad: ELAN1300
       
       by parkrypto: thank you tctien342 for the amazing guide.
       
      https://github.com/tctien342/Asus-Vivobook-S510UA-High-Sierra-10.13-Hackintosh
       
      Ebayed the laptop for $290 + tax = $350
      added: 16gb RAM + existing 8GB = 24GB          Timetec Hynix IC 16GB DDR4 2400MHz PC4-19200 Non ECC Unbuffered 1.2V CL17 2Rx8 Dual Rank 260 Pin SODIMM Laptop Notebook Computer Memory Ram Module Upgrade S Series (16GB)     
      added: cheap wifi         TP-Link USB Wifi Adapter for PC N150 Wireless Network Adapter for Desktop - Nano Size Wifi Dongle Compatible with Windows 10/7/8/8.1/XP/Vista Mac OS 10.9-10.15 Linux Kernel 2.6.18-4.4.3 (TL-WN725N)     
      added: NAND 1TB Internal PC SSD https://www.amazon.com/gp/product/B073SB2MXT/ref=ppx_yo_dt_b_asin_title_o01_s01?ie=UTF8&psc=1
      Gadget Reviews upgraded too, video: https://www.youtube.com/watch?v=39EquX5PTkQ
       
      I just installed. Everything works fine. I'll test final cut pro, premiere pro with 4k footage and get back with you on performance. 
      For now moves like a performant Mac book pro. 
      I installed Catalina first but I could not make the Intel UHD 620 Graphics get proper QE/CI. 
      Mojave is just fine. I want to use this system for quick video editing on the go.
      Geekbench in my signature.  
      If you need any files or have any questions pls ask.
       






      asus f510u mojave.zip
×