Jump to content
Welcome to InsanelyMac.com - No more ads! And some exciting news... Read more... ×
Sign in to follow this  
Followers 0
lzm010409

Problem with a panic Report

5 posts in this topic

Recommended Posts

I have a panic report, just after I logged in and I don't know how to fix it. So I ask you to help me to fix my problem.

In the following lines is my panic report. I've already reinstalled the usb 3.0 drivers, cleared the nvram and some other things...

I hope someone has some ideas to fix my problem. 

greetings 

 

Anonymous UUID:       F2BC1821-9579-45D3-5EF2-2AA16EE73FA3

Sat Mar 30 21:25:45 2019

*** Panic Report ***
panic(cpu 0 caller 0xffffff800d86e2e1): "USB3.0 Hub[0x1000002e2]::terminate(kIOServiceSynchronous) timeout\n"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/xnu/xnu-4570.71.2/iokit/Kernel/IOService.cpp:2297
Backtrace (CPU 0), Frame : Return Address
0xffffff81fab9ba20 : 0xffffff800d26c1c6 
0xffffff81fab9ba70 : 0xffffff800d395274 
0xffffff81fab9bab0 : 0xffffff800d387544 
0xffffff81fab9bb20 : 0xffffff800d21e1e0 
0xffffff81fab9bb40 : 0xffffff800d26bc3c 
0xffffff81fab9bc70 : 0xffffff800d26b9fc 
0xffffff81fab9bcd0 : 0xffffff800d86e2e1 
0xffffff81fab9bd30 : 0xffffff800d871e17 
0xffffff81fab9bdb0 : 0xffffff7f8e09a884 
0xffffff81fab9bdd0 : 0xffffff7f8eaadf2b 
0xffffff81fab9be10 : 0xffffff7f8eab4271 
0xffffff81fab9be50 : 0xffffff7f8eab4e1d 
0xffffff81fab9beb0 : 0xffffff7f8eaace99 
0xffffff81fab9bed0 : 0xffffff800d2a5844 
0xffffff81fab9bf40 : 0xffffff800d2a53a5 
0xffffff81fab9bfa0 : 0xffffff800d21d557 
      Kernel Extensions in backtrace:
         com.apple.iokit.IOUSBFamily(900.4.1)[2837DD62-F2B0-3357-A164-D44FEF6810E0]@0xffffff7f8e05d000->0xffffff7f8e0f7fff
            dependency: com.apple.iokit.IOPCIFamily(2.9)[AEA4C7F5-CCB0-338B-B471-CF28A9792522]@0xffffff7f8da94000
            dependency: com.apple.iokit.IOUSBHostFamily(1.2)[CE61D704-9BFF-308E-BC1C-56FF071DBB74]@0xffffff7f8dfb3000
            dependency: com.apple.driver.usb.AppleUSBCommon(1.0)[E7111D99-B893-3F96-9741-71C88BC6F66B]@0xffffff7f8dfab000
         com.apple.driver.AppleUSBLegacyHub(900.4.1)[F34036CF-9F86-3025-8C0B-18273A15F4A3]@0xffffff7f8eaa0000->0xffffff7f8eab8fff
            dependency: com.apple.iokit.IOUSBFamily(900.4.1)[2837DD62-F2B0-3357-A164-D44FEF6810E0]@0xffffff7f8e05d000

BSD process name corresponding to current thread: kernel_task
Boot args: -v nvda_drv=1 uia_exclude=HS07;HS08;HS09;HS10;HS11;HS12;USR1;USR2;SS01;SS02;SS07;SS08;SS09;SS10 

Mac OS version:
17G66

Kernel version:
Darwin Kernel Version 17.7.0: Thu Jun 21 22:53:14 PDT 2018; root:xnu-4570.71.2~1/RELEASE_X86_64
Kernel UUID: 1AE5ACFD-3B6F-3D74-AD52-31F1430DBC6F
Kernel slide:     0x000000000d000000
Kernel text base: 0xffffff800d200000
__HIB  text base: 0xffffff800d100000
System model name: iMac17,1 (Mac-B809C3757DA9BB8D)

System uptime in nanoseconds: 372729949124
last loaded kext at 363369268564: com.apple.driver.usb.IOUSBHostHIDDevice    1.2 (addr 0xffffff7f8f994000, size 45056)
last unloaded kext at 189799024800: com.apple.driver.AppleIntelLpssGspi    3.0.60 (addr 0xffffff7f8ef55000, size 45056)
loaded kexts:
com.insanelymac.IntelMausiEthernet    2.4.0
net.osx86.kexts.GenericUSBXHCI    1.2.11
as.vit9696.WhateverGreen    1.2.6
as.vit9696.Lilu    1.3.4
com.rehabman.driver.USBInjectAll    0.6.5
org.netkas.driver.FakeSMC    1787
com.apple.filesystems.msdosfs    1.10
com.apple.filesystems.autofs    3.0
com.apple.driver.ApplePlatformEnabler    2.7.0d0
com.apple.driver.AGPM    110.23.37
com.apple.driver.X86PlatformShim    1.0.0
com.apple.iokit.CSRBluetoothHostControllerUSBTransport    6.0.7f10
com.apple.driver.AirPort.Atheros40    700.74.5
com.apple.filesystems.ntfs    3.13
com.apple.driver.AppleUpstreamUserClient    3.6.5
com.apple.driver.AppleMCCSControl    1.5.5
com.apple.AGDCPluginDisplayMetrics    3.20.13
com.apple.driver.AppleIntelPCHPMC    2.0.1
com.apple.driver.AppleOSXWatchdog    1
com.apple.driver.AppleHV    1
com.apple.iokit.IOUserEthernet    1.0.1
com.apple.iokit.IOBluetoothSerialManager    6.0.7f10
com.apple.driver.pmtelemetry    1
com.apple.Dont_Steal_Mac_OS_X    7.0.0
com.apple.driver.eficheck    1
com.apple.driver.Apple16X50ACPI    3.2
com.apple.driver.AppleIntelSlowAdaptiveClocking    4.0.0
com.apple.filesystems.hfs.kext    407.50.6
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless    1.0.0d1
com.apple.BootCache    40
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib    1.0.0
com.apple.AppleSystemPolicy    1.0
com.apple.iokit.SCSITaskUserClient    404.30.2
com.apple.driver.AppleUSBLegacyHub    900.4.1
com.apple.filesystems.apfs    748.51.0
com.apple.driver.AppleAHCIPort    329.50.2
com.apple.driver.AppleRTC    2.0
com.apple.driver.AppleACPIButtons    6.1
com.apple.driver.AppleHPET    1.8
com.apple.driver.AppleACPIEC    6.1
com.apple.driver.AppleSMBIOS    2.1
com.apple.driver.AppleAPIC    1.7
com.apple.nke.applicationfirewall    183
com.apple.security.TMSafetyNet    8
com.apple.security.quarantine    3
com.apple.driver.usb.IOUSBHostHIDDevice    1.2
com.apple.driver.usb.cdc    5.0.0
com.apple.driver.usb.networking    5.0.0
com.apple.driver.usb.AppleUSBHostCompositeDevice    1.2
com.apple.driver.IOBluetoothHIDDriver    6.0.7f10
com.apple.kext.triggers    1.0
com.apple.iokit.IO80211Family    1200.12.2
com.apple.driver.corecapture    1.0.4
com.apple.driver.AppleSMBusController    1.0.18d1
com.apple.iokit.IONDRVSupport    519.20
com.apple.iokit.IOBluetoothHostControllerUSBTransport    6.0.7f10
com.apple.iokit.IOBluetoothHostControllerTransport    6.0.7f10
com.apple.iokit.IOAVBFamily    680.2
com.apple.plugin.IOgPTPPlugin    680.15
com.apple.iokit.IOEthernetAVBController    1.1.0
com.apple.driver.AppleSSE    1.0
com.apple.iokit.IOSurface    211.15
com.apple.iokit.IOBluetoothFamily    6.0.7f10
com.apple.driver.X86PlatformPlugin    1.0.0
com.apple.driver.IOPlatformPluginFamily    6.0.0d8
com.apple.driver.Apple16X50Serial    3.2
com.apple.iokit.IOSerialFamily    11
com.apple.vecLib.kext    1.2.0
com.apple.AppleGPUWrangler    3.20.13
com.apple.AppleGraphicsDeviceControl    3.20.13
com.apple.iokit.IOGraphicsFamily    519.20
com.apple.iokit.IOSlowAdaptiveClockingFamily    1.0.0
com.apple.iokit.IOUSBMassStorageClass    4.0.4
com.apple.iokit.IOUSBHIDDriver    900.4.1
com.apple.driver.AppleUSBComposite    900.4.1
com.apple.filesystems.hfs.encodings.kext    1
com.apple.driver.usb.AppleUSBHostPacketFilter    1.0
com.apple.iokit.IOSCSIMultimediaCommandsDevice    404.30.2
com.apple.iokit.IOBDStorageFamily    1.8
com.apple.iokit.IODVDStorageFamily    1.8
com.apple.iokit.IOCDStorageFamily    1.8
com.apple.iokit.IOAHCISerialATAPI    267.50.1
com.apple.iokit.IOAHCIBlockStorage    301.40.2
com.apple.iokit.IOAHCIFamily    288
com.apple.iokit.IOUSBFamily    900.4.1
com.apple.driver.usb.AppleUSBXHCIPCI    1.2
com.apple.driver.usb.AppleUSBXHCI    1.2
com.apple.driver.AppleEFINVRAM    2.1
com.apple.driver.AppleEFIRuntime    2.1
com.apple.iokit.IOSMBusFamily    1.1
com.apple.iokit.IOHIDFamily    2.0.0
com.apple.security.sandbox    300.0
com.apple.kext.AppleMatch    1.0.0d1
com.apple.driver.DiskImages    480.60.1
com.apple.driver.AppleFDEKeyStore    28.30
com.apple.driver.AppleEffaceableStorage    1.0
com.apple.driver.AppleKeyStore    2
com.apple.driver.AppleUSBTDM    439.70.3
com.apple.driver.AppleMobileFileIntegrity    1.0.5
com.apple.iokit.IOUSBMassStorageDriver    140.70.2
com.apple.iokit.IOSCSIBlockCommandsDevice    404.30.2
com.apple.iokit.IOSCSIArchitectureModelFamily    404.30.2
com.apple.iokit.IOStorageFamily    2.1
com.apple.driver.AppleCredentialManager    1.0
com.apple.driver.KernelRelayHost    1
com.apple.iokit.IOUSBHostFamily    1.2
com.apple.driver.usb.AppleUSBCommon    1.0
com.apple.driver.AppleBusPowerController    1.0
com.apple.driver.AppleSEPManager    1.0.1
com.apple.driver.IOSlaveProcessor    1
com.apple.iokit.IOReportFamily    31
com.apple.iokit.IOTimeSyncFamily    680.15
com.apple.iokit.IONetworkingFamily    3.4
com.apple.driver.AppleACPIPlatform    6.1
com.apple.driver.AppleSMC    3.1.9
com.apple.iokit.IOPCIFamily    2.9
com.apple.iokit.IOACPIFamily    1.4
com.apple.kec.pthread    1
com.apple.kec.Libm    1
com.apple.kec.corecrypto    1.0

EOF
Model: iMac18,2, BootROM 166.0.0.0.0, 4 processors, Intel Core i5, 3,50 GHz, 16 GB, SMC 2.40f0
Graphics: NVIDIA GeForce GTX 970, NVIDIA GeForce GTX 970, PCIe
Memory Module: BANK 0/DIMM1, 8 GB, DDR4, 2400 MHz, G Skill Intl, F4-2400C15-8GNT
Memory Module: BANK 1/DIMM1, 8 GB, DDR4, 2400 MHz, G Skill Intl, F4-2400C15-8GNT
AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x30A4), Atheros 9287: 4.0.74.0-P2P
Bluetooth: Version 6.0.7f10, 3 services, 26 devices, 1 incoming serial ports
Network Service: Ethernet, Ethernet, en0
PCI Card: NVIDIA GeForce GTX 970, Display Controller, Slot-1
Serial ATA Device: SAMSUNG HD502HI, 500,11 GB
Serial ATA Device: HL-DT-ST DVDRAM GH24NSD1
Serial ATA Device: ST1000DM003-1SB10C, 1 TB
Serial ATA Device: SPCC Solid State Disk, 120,03 GB
USB Device: USB 3.0 Bus
USB Device: USB Device
USB Device: CSR8510 A10
USB Device: G533 Gaming Headset
Thunderbolt Bus: 

 

Share this post


Link to post
Share on other sites

What's the actual problem are you facing? Can you summarize your post?

Share this post


Link to post
Share on other sites
17 hours ago, Jubelin8 said:

What's the actual problem are you facing? Can you summarize your post?

My actual Problem is, that this panic report comes every time when I log into my desktop screen. And I am not quiet sure why, because I've already configurated my USB ports and they are all working just fine. So in summary I just need help in order to wipe out this panic report.

Greetings

Share this post


Link to post
Share on other sites

Sorry! I am not clear yet. Anyways, is there anything like pop up window?

Share this post


Link to post
Share on other sites
On 4/4/2019 at 4:52 AM, Jubelin8 said:

Sorry! I am not clear yet. Anyways, is there anything like pop up window?

yes there is one... I attached it. My Problem is that this panic report appears every time when I log in... 

greetings

Bildschirmfoto 2019-04-05 um 12.14.42.png

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Similar Content

    • By skrypious
      Hi,
      I have been using my hackintosh for a while without any problems, until my monitor is replaced with a new one... Previously I was using 2 monitors connected via HDMI + DVI, now - with new one, I am using HDMI + DP, and my hackintosh stopped working. On every boot, everything I see is black screen... When I connect only one monitor (via HDMI or DP) - everything works fine.
      I have tried many things: 
      - CSM off / on 
      - PEG + iGPU (64MB/128MB) / only PEG 
      - SSDT patching / DeviceProperties patch 
      - VBIOS reflash 
      - BIOS reflash 
      - Changing cables 
      - Resetting NVRAM
      - Changing SMBIOS
      Nothing helps…
      Fun fact - for 2 days everything was ok, the black screen problem appeared suddenly... So I am writing this post, maybe someone more knowledgeable will be able to help me
      Hardware: 
      - Intel Core i5 4690k 3,5GHz (overclocked to 4,4GHz) 
      - MSI Z97 Gaming 3 
      - MSI Radeon R9 390 8GB 
      - Kingston 16GB DDR3
      Software: 
      - macOS Big Sur 
      - Dual boot with Windows 10
      Screens: 
      - Acer VG272U [email protected] (connected via DP 1.4)
      - LG 23MP48 [email protected] (connected via HDMI 2.0)

      Hackintosh: 
      - OpenCore 0.6.3 
      - iMac15,1 
      - Full EFI: https://drive.google.com/file/d/1eul7SnOEunfJOxBGD3Ygcmkc9f80DrlN/view?usp=sharing
      BIOS: 
      - UEFI Boot Mode 
      - CFG Lock and VT-D are disabled 
      - iGPU is disabled right now, but it doesn't make any difference somehow in this situation. iGPU is HD4600
      More Info: 
      - I have SSDT patch in my ACPI folder, which works fine - R9 390 works pretty fast, but I have never edited AMD8000Controller - is it required? 
      - I also have all needed kexts (AppleALC, AetherosE2200Ethernet, Lilu, VirtualSMC, WhateverGreen) 
      - if I made linguistic mistakes somewhere - forgive me, I don't use English every day
    • By Jack_Limesicle2020
      I just got a new macbook from my company - its acting as a stand alone and not connected to the servers, however as Filefault is now activated upon set up by default, i am unsure if my company had set up a file vault master keychain or something before i did my macbook setup. In the System preferences > FileVault it just says "A recovery key has been set" as apposed to "A recovery key has been set by your company, school or institution" like I have seem screen shots of online when institutions can do this. How do I know if my company has done something - would it just say in FileVault? 

      Thank you any insight would be great!
    • By goldrag423
      Hey everybody, I decided to try to make a Hackintosh because I had some mac programs from when I switched to Windows. I'm trying to do it vanilla but this is my first time. After some trial and error and Google I've gotten to where the Apple logo and the progress bar shows but then it freezes and all power is cut to all of the usb ports. I've attached what it looks like with the verbose flag and here's the link to my CLOVER folder:
      https://drive.google.com/drive/folders/1FDc_qLOVET64OWi9YzwDopsM1i-7nGS2?usp=sharing
       
      And here are my specs:
      Motherboard: Gigabyte b75m-d3h
      CPU: Intel i5 3570 (Ivy Bridge)
      GPU: Nvidia GTX 1660 (I've disabled it in my config.plist)

    • By bisaalz
      I have acer e5 575g i5 7200u intel hd 620 but i cant boot big sur installer. macOS catalina is working perfectly but big sur doesnot ever boot. It stuck at In Memory panic StackShot Succeeded.

    • By tosziro
      Hello,
       
      I successfully installed MacOS Catalina on this machine it booted after it. Keyboard, ethernet, touchpad, battery status was working. Only that was broken was wifi...
       
      Sadly after reboot out of the blue it stop to work completly. Displays kernel panic. I didnt change anything.
      panic 2cpu 2 caller userspace watchdog timeout no successful checkins from com.apple.logd in 120 seconds
       
      This is my first Hackintosh.  I have complety no idea what should I do now. :-(
      Maybe you could help me, Im attaching my EFI config... I used OpenCore to install.
       
      Intel Core i7-4702MQ Intel HD Graphics 4600 / Nvidia 760M  
      Thank you.
      EFI.zip
×