Jump to content
Sign in to follow this  
Followers 0
DS-1

HP DV6-3107sl e Mavericks: kp AppleIntelCPUPowerManagement all'installazione

28 posts in this topic

Recommended Posts

Ciao ragazzi,

 

sull'HP portatile in firma ho installato correttamente sia Yosemite che che El Capitan, grazie a delle guide per il DV6-3103sl presenti su queste pagine (il mio è praticamente identico, solo che di "serie" monta un i3. Da qualche tempo il mio monta un i5). 

Ora sto provando a mettere Mavericks per via di un paio di software audio che hanno compatibilità fino a Mavericks, ma fatta la USB di installazione e messo il flag per cpus=1 da Clover GUI, ottengo questo kernel panic (scatto fatto al volo, in quanto il computer va in kernel panic e poi si resetta):

 

https://drive.google.com/open?id=1R4co5HcT8Yy-pD-iph3Ff4DlN4MBlkFB

 

Da premettere che ho provato sia con una EFI non modificata, sia con la EFI che ho usato per El Capitan, ma il risultato è lo stesso.

 

L'SMBIOS generato di default è 6,2, ho provato anche a forzare su 6,1, ma con il medesimo risultato.

 

Grazie in anticipo per la risposta!

 

Share this post


Link to post
Share on other sites
Advertisement

@Baio77, questo è il config.plist che uso attualmente in El Capitan e che ho provato a sostituire a quello generato automaticamente da Clover, su USB, per l'installazione di Mavericks.

 

Nè con questo config.plist (SMBIOS 6,1) nè con quello generato automaticamente da Clover su USB (vuoto e con SMBIOS 6,2 scelto in automatico) riesco a raggiungere l'installazione. Ottengo subito il kp postato sopra.

config.plist.zip

Edited by DS-1

Share this post


Link to post
Share on other sites

Ti allego tutta la EFI esclusa la cartella theme ed il file presente in "Apple/Extensions", che occupava troppo.

 

Questa è la EFI che uso in El Capitan e che mi funziona, i kexts li misi in S/L/E (è un'installazione vecchia di 3 anni).

 

Provo il tuo config.plist sulla pennetta e vedo se mi permette di avviare almeno l'installer di Mavericks.

 

EDIT: ho provato il tuo config.plist, gli ho dovuto aggiungere anche il flag "lapic" per farlo andare avanti.

 

Ora entra nella schermata dell'installer, ma ho il problema della grafica Intel 1st generation (dovrei cancellare un kext, ma non trovo la cartella in cui dovrebbe essere. Dalla penna riesco a vedere system/library, ma non ho la cartella extensions).

EFI.zip

Edited by DS-1

Share this post


Link to post
Share on other sites

Ok questa è la volta buona , prova questa Clover SMBios corretto visto la CPU è MacBook Pro 6,1 .....
In futuro x installare visto i problemi della Kext da sostituire devi impostare cosi in configplist 

CLOVER.zip

Schermata 2018-12-30 alle 23.11.03.png

 

Come consiglio d'ora innanzi metti le Kext TUTTE in Clover o in Other (verranno caricate in ogni OS tu vorrai usare ) o inserisci le Kext nella cartella apposita sempre e SOLO in Clover .

Ho notato usi un DSDT quindi ti ho armonizzato il configplist con l'uso del DSDT in Patch .
Dovrai istallare la Kext x Intel 1° Gen in S\L\E solo questa Kext e rimuovere il fake ID solo successivamente, fai sapere se funziona e all'arrivo in Desktop posta Ioregistryexplorer , vediamo di mettere a puntino il tutto 

 

Il tuo PC è HP quindi necessita dell'uso del Kernel LAPIC mia dimenticanza 

Edited by Baio77

Share this post


Link to post
Share on other sites
10 hours ago, Baio77 said:

Ok questa è la volta buona , prova questa Clover SMBios corretto visto la CPU è MacBook Pro 6,1 .....
In futuro x installare visto i problemi della Kext da sostituire devi impostare cosi in configplist 

CLOVER.zip

Schermata 2018-12-30 alle 23.11.03.png

 

Come consiglio d'ora innanzi metti le Kext TUTTE in Clover o in Other (verranno caricate in ogni OS tu vorrai usare ) o inserisci le Kext nella cartella apposita sempre e SOLO in Clover .

Ho notato usi un DSDT quindi ti ho armonizzato il configplist con l'uso del DSDT in Patch .
Dovrai istallare la Kext x Intel 1° Gen in S\L\E solo questa Kext e rimuovere il fake ID solo successivamente, fai sapere se funziona e all'arrivo in Desktop posta Ioregistryexplorer , vediamo di mettere a puntino il tutto 

 

Il tuo PC è HP quindi necessita dell'uso del Kernel LAPIC mia dimenticanza 

 

@Baio77 grazie per l'aiuto, sto per provare le dritte da te consigliate, vediamo che succede!

Share this post


Link to post
Share on other sites

Ho avuto unHP630 HW simile al tuo e sono ferratissimo nell'istallare OSX su queste macchine , almeno x quanto riguarda i modelli hanno solo VGA Integrata , puoi istallare sino 10.13 senza alcun problema , ma te lo dico NON è la stessa cosa x quanto riguarda la visualizzazione dei video in rete ,da 10.12 in poi ci sono stati sempre problemucci , sicuramente dati dalla mancanza di supporto da parte di Apple , forse in 10.11 gira ancora bene in queste situazioni , sinceramente NON ho mai provato e comunque passando da Win a Mac mi resi subito conto dei vantaggi strepitosi dell'HACK 

 

Edited by Baio77

Share this post


Link to post
Share on other sites

Quindi mi consigli anche tu di usare Mavericks? Io con Yosemite ed El Capitan non mi sono trovato malaccio, anche se qualche blocco qui e lì l'ho avuto nel tempo.

 

Intanto ti posso dire che con l'ultima Clover che mi hai postato, il sistema entra nell'installer di Mavericks, dunque a breve procedo!

Share this post


Link to post
Share on other sites

X quello che ho visto la tua Clover è migliorabile , quindi appena hai istallato posti tutto il necessario , ottimizziamo il tutto e poi con quelle impostazioni dovresti avviare ogni OS , ricordiamoci serve anche di impostare su configplist come in immagine , che NON è più in uso da 10.11 

Schermata 2018-12-31 alle 10.30.31.png

Share this post


Link to post
Share on other sites

Ok, ti aggiorno non appena finisce l'installazione

 

EDIT: @Baio77 sono riuscito a bootare da hdd (con clover via USB) per la prima configurazione. Dimmi cosa ti devo postare qui, grazie.

Edited by DS-1

Share this post


Link to post
Share on other sites
1 hour ago, Baio77 said:

ciao auguri di buon anno , apri in firma come lasciare info utili e posta i risultati, ero quasi certo del risultato 

@Baio77 auguri a te ed a tutto il forum! Ok, ora mi leggo la sezione da te segnalata. Diciamo che mi funziona tutto, tranne proprio la Intel, che ora come ora fa artefatti grafici, e la possibilità di usare f2 ed f3 per la luminosità del display (cosa che con Yosmite e El Capitan andavo ad impostare, al primo boot da hdd, nella sezione della tastiera e che ora invece non compare come opzione).

Edited by DS-1

Share this post


Link to post
Share on other sites
2 hours ago, Baio77 said:

ciao auguri di buon anno , apri in firma come lasciare info utili e posta i risultati, ero quasi certo del risultato 

@Baio77 auguri a te ed a tutto il forum! Ok, ora mi leggo la sezione da te segnalata. Diciamo che mi funziona tutto, tranne proprio la Intel, che ora come ora fa artefatti grafici.

 

EDIT: ecco tutti i risultati!

 

 

 

 

Giuseppe’s MacBook Pro.zip

HackInfo_Report.zip

Schermata 2019-12-31 alle 20.02.54.png

Schermata 2019-12-31 alle 20.03.06.png

Edited by DS-1

Share this post


Link to post
Share on other sites

Tutti i problemi di grafica elenchi , sono dovuti all'uso di fake ID 0x12345678 

qui prendi la kext ti serve e la sostituisci in S\L\E , al riavvio togli fake ID lasci campo vuoto e avviii , puoi eliminare fake ID anche alla GUI di Clover , vai su opzioni\grafica e lasci il campo vuoto , se avvia apporti le modifiche in configplist. 

sovrascrivi questi file alla cartella clover con cui hai fatto Ioregistryexplorer , avvi fai Ioregistryexplorer , lo posti e provi a sostituire le kext trovi nella cartella , scarica quelle relative all'OS in possesso ...... Configplist migliorato , aggiunta kext Lan aggiornata , devi mettere quella x controllo luminosità , dopo dovrebbe essere quasi perfetto , controlla vada tutto ed elenca ciò non funziona

Archivio.zip

Edited by Baio77

Share this post


Link to post
Share on other sites

@Baio77 quindi i kext Intel devo comunque sostituirli in S/L/E e non metterli nella cartella kext di Clover?

 

Inoltre volevo dirti che ho già messo il kext per la backlight, preso dalla mia precedente installazione di el capitan. La regolazione della luminosità funziona dal pannello "monitor" delle impostazioni di sistema, ma non c'è più la voce nel relativo menu per cambiare i tasti della luminosità.

 

Procedo a provare tutto!

 

EDIT: ho provato il framebuffer normal, LW1, che sostanzialmente va bene ma su alcune pagine nel browser continua ad esserci qualche lieve artefatto, cosa che con Yosemite ed El Capitan non mi era mai successo. Mi sa che devo provare anche altre soluzioni.

Edited by DS-1

Share this post


Link to post
Share on other sites

Si esatto devi cambiarle in S\L\E SOLO quelli x la VGA Integrata Intel xche in clover NON hanno effetto , sono kext di sistema , fatte x lavorare in quel percorso citato ......
X la luminosità risolviamo quando hai attivato la grafica , definitivamente .

Posta Ioregistryexplorer con la nuova Clover a comodo ovvio 

Edited by Baio77

Share this post


Link to post
Share on other sites
20 hours ago, Baio77 said:

Si esatto devi cambiarle in S\L\E SOLO quelli x la VGA Integrata Intel xche in clover NON hanno effetto , sono kext di sistema , fatte x lavorare in quel percorso citato ......
X la luminosità risolviamo quando hai attivato la grafica , definitivamente .

Posta Ioregistryexplorer con la nuova Clover a comodo ovvio 

 

@Baio77 allora: ho sistemato la grafica con i files QECI 10.9.5 1st generation.

 

Ecco ioregistryexplorer dopo l'inject in S/L/E dei kext Intel funzionanti.

Giuseppe’s MacBook Pro.zip

Share this post


Link to post
Share on other sites

Se ti sembra OK il rendimento del PC , direi che puoi salvare la Clover e queste configurazioni dovrebbero avviare OS sino alla 10.13.6 ....
Nel caso con l'uso noti anomalie , continua a scrivere qui

Share this post


Link to post
Share on other sites
Guest Tanya

Hi, always i used to check weblog posts here in the early
hours in the daylight, since i love to learn more and more.

generic viagra

Share this post


Link to post
Share on other sites
Guest Marion

When someone writes an piece of writing he/she maintains the plan of a user in his/her mind that how a user can be aware of it.
Therefore that's why this article is perfect. Thanks!
female viagra

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, Baio77 said:

Se ti sembra OK il rendimento del PC , direi che puoi salvare la Clover e queste configurazioni dovrebbero avviare OS sino alla 10.13.6 ....
Nel caso con l'uso noti anomalie , continua a scrivere qui

 

@Baio77 così mi sembra che il computer vada bene. Secondo te conviene lasciare Mavericks con questa configurazione hw? Io con El Capitan ho un'esperienza di hackintosh un po' più lenta rispetto a Mavericks, però lì ho la luminosità regolabile con f2 ed f3, mentre qui no! C'è modo di risolvere anche quest'ultimo problema?

Edited by DS-1

Share this post


Link to post
Share on other sites

Buon di , be il discorso Luminosità fa parte dell'ottimizzazione , be ci possiamo provare a sistemare anche questo , dipende da te ....

Share this post


Link to post
Share on other sites
Posted (edited)

Entro stasera ti lascio cose da provare , NON prometto nulla sull'esito , MOLTO probabile servirà  la modifica del DSDT ....

ci proviamo visto la tua disponibilità e nel  caso invochiamo persone più competenti ......

@DS-1 se vuoi dare un occhio qui , dobbiamo affrontare ciò , se vuoi ottimizzare i tasti luminosità https://www.macos86.it/viewtopic.php?f=42&t=39

Nel caso ti aiuterei con DSDT ecc ecc , ma devi fare tutte le operazioni rimanenti tu .....
Altrimenti se hai una tastiera USB , la colleghi al PC e tramite l'opzioni in preferenze\tastiera configuri i tasti F2\F3 ...........
Fai sapere e nel caso studia la Guida , la scelta è tutta tua 

Edited by Baio77

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×