Jump to content

DS-1

Members
  • Content Count

    474
  • Joined

  • Last visited

About DS-1

  • Rank
    InsanelyMac Sage

Profile Information

  • Gender
    Male
  • Location
    Italy

Recent Profile Visitors

2,849 profile views
  1. @iCanaro scusami, potresti darmi qualche dritta su come inserire gli ig platform id?
  2. DS-1

    Acer Aspire 5755g Sierra 10.12.5.

    @Baio77 ho un 5750g (quello in firma) con High Sierra e proverò anch'io il kext di cui sopra per provare ad avere più volume! Sai se questo kext può essere usato anche con altri chipset audio? Inoltre, il problema degli artefatti io l'ho risolto solo aumentando la RAM a 16gb. Questo perchè non sono mai riuscito ad aumentare la memoria RAM dedicata alla HD3000 e portando quella di sistema a 16, automaticamente è aumentata anche quella dedicata alla scheda video. Prima, con 8gb, ogni tanto si ripresentavano. L'unico problema che ho su questo laptop è che ho sostituito la wifi con una atheros che include wifi e bluetooth e spesso e volentieri il bluetooth non funziona (nel senso che non viene ancora riconosciuto).
  3. @gengik84 con questo voodooHDA.kext la voce audio HDMI compare tra le uscite, ma l'audio non si sente tramite il televisore. Ho provato anche varie combinazioni, usando solo questo kext per l'audio e anche assieme ad AppleALC, che attualmente uso per l'audio dell'hackintosh, ma comunque non funziona. Per la cronaca, quando lancio lo script cloverHDMI, mi compare questo: File: audio_cloverHDMI-140_v0.1.command Release Mode EFI partition is mounted Password: HDMI audio codec(s) Intel: 0x80862806 AMD: 0x1002aa01 Device ID: 0x22010000 not supported rm: /tmp/HDEF.txt: No such file or directory Install AMD/Nvidia HDMI audio (y/n): y AMD discrete graphics card 100268e0 found on PEGP@1/GFX0@0 AMD HDMI audio is enabled Frambuffer injection and connector patching may also be required Note: AMD kext edits are not available with this script Script exits when another HDMI audio method is installed Remove existing HDMI audio method, restart, run cloverHDMI To save a Copy of this Terminal session: Terminal/Shell/Export Text As ... logout Saving session... ...copying shared history... ...saving history...truncating history files... ...completed. [Processo completato]
  4. @iCanaro allora: usando il tuo config.plist, la intel hd4000 viene rilevata nella sezione "grafica" di "info di sistema": ma videoproc da comunque due rossi. Con WEG.kext stessa cosa. Con config.plist originale e WEG.kext, il sistema non avvia.
  5. @iCanaro: fatta USB con Clover identica a quella presente su hdd. Messo poi config.plist consigliato da te: videoproc da sempre rosso. Messo kext WEG assieme a config.plist tuo: rosso Messo kext WEG con il config.plist "originale": rosso :-(
  6. @gengik84 lo script di Toleda l'ho provato subito dopo aver cambiato slot alla GPU ed infatti non mi dava problemi, anzi, rilevava correttamente la GPU in posizione PEG0.
  7. @gengik84 già provato con HDMIaudio.kext, sia con che senza flag "HDMI" e purtroppo non va.
  8. @iCanaro esatto, la EFI è quella dell'hack principale. Mi sono appena iscritto al forum, cerco di capirne di più leggendo questo post da te linkato, ti ringrazio!
  9. DS-1

    HP 15 AY121NL: hackintoshable?

    Ok, a giorni comincio a fare qualche prova su hdd usb e vediamo che succede...
  10. Riapro questo post, in merito ad un post di @iCanaro Vorrei capire se il mio sistema main possa essere migliorabile da questo punto di vista, considerando che io non ho alcuna accelerazione attiva:
  11. @gengik84, stiamo parlando di questo flag, giusto? Comunque, con la EFI che ti ho postato, con e senza flag e con e senza kext HDMIaudio.kext, nel menu "audio" l'uscita HDMI non compare mai.
  12. @gengik84 per non confonderci troppo le idee, ti riposto l'ultima EFI con cui ho fatto prove, che comprende DSDT che ho usato con El Capitan ed una scheda video diversa (HD4870) e l'ultimo config.plist, con flag HDMI. EFI.zip
  13. @gengik84 dopo aver cambiato slot alla GPU, ti ho mandato l'ioreg usando il DSDT originale.
  14. DS-1

    HP 15 AY121NL: hackintoshable?

    @foskvs wifi rtl8723be, LAN rtl8101/2/3 family. Audio: Intel kaby lake u/y pch
  15. Ciao ragazzi! Tra i vari progetti che ho in atto (vedi in firma), ci sarebbe anche questo qui. Un HP 15 AY121NL: https://support.hp.com/it-it/document/c05370297 a cui vorrei prima di tutto sostituire l'hdd, veramente lento, da 1TB, con un SSD e poi capire quanto sia hackable. Qualcuno di voi ha un modello similare su cui ha già realizzato l'hack? Grazie!
×