Jump to content
5 posts in this topic

Recommended Posts

Hi, I seem unable to boot a USB installer or Macos that's on a USB drive with any version of Clover newer than 4533.

I'm stuck with legacy bios, is that anything to do with it?

Once I've installed osx to an internal hard drive I can use the latest version, it's just USB drives I'm having a problem with.

I'm concerned that one day I'll need a later version to boot an installer.

I have included my Clover folder.

Mike

CLOVER.zip

Edited by Crabhunter
Changed signature and included Clover folder.
3 hours ago, Crabhunter said:

Hi, I seem unable to boot a USB installer or Macos that's on a USB drive with any version of Clover newer than 4533.

I'm stuck with legacy bios, is that anything to do with it?

Once I've installed osx to an internal hard drive I can use the latest version, it's just USB drives I'm having a problem with.

I'm concerned that one day I'll need a later version to boot an installer.

Mike

Perhaps posting your clover folder and updating your signature to include actual system specs will help.

I think I might have sorted it.

I ran the 4533 installer and a later one at the same time and compared default settings.

They were different. I set up the later installer with the same options as the earlier one which were in different places on the later installer and it's worked on my USB hard drive. I will repeat the process on my USB installer next and see if that works.

Mike

EDIT. USB installer now booting fine with a recent version :)

Edited by Crabhunter
×
×
  • Create New...