Jump to content
MvFx

Aggiornamento si sicurezza 2018-002

15 posts in this topic

Recommended Posts

Buongiorno a tutti. Ho fatto scaricare da applestore l’aggiornamento sicurezza 2018-002. Facendo partire l’aggiornamento, mi chiede di riavviare. Quando riavvio però mi va in loop (in fase di boot mi compare un’altra partizione oltre al mio disco di default) selezionando sia una che l’altra partizione. Dopo poco tempo e un piccolo avanzamento della barra di caricamento, si riavvia. Chi mi sa aiutare? Grazie

Share this post


Link to post
Share on other sites
Advertisement

Ciao dopo l'aggiornamento devi selezionare nella gui boot install "nome del tuo disco"

per poterti aiutare devi avviare in verbose e postare la foto del blocco

Share this post


Link to post
Share on other sites

Buongiorno gengik84 e grazie per il suggerimento.

 

Come devo fare per avviare in verbose mode? Ricordo un comando -v ma non so come applicarlo in fase di boot.

 

Grazie - M

Share this post


Link to post
Share on other sites

Grazie gengik84. Ho fatto come mi hai detto e dopo una lunga serie di comandi si è riavviato.

 

Ti ho quindi fatto un video dal boot al riavvio.

 

Grazie per la disponibilità

 

Video

Share this post


Link to post
Share on other sites

Si si, riesco ad avviare. Quale è il kext incriminato?

 

Se avvio dal disco di sistema funziona tutto correttamente. Se seleziono la partizione denominata “install” nome del disco dopo un poco riavvia.

 

Grazie

Share this post


Link to post
Share on other sites

allega la EFI più tard, appena possoi la controllo

per vedere meglio devi avviare in -x -v (safe mode, verbose)

stai usando App Store oppure hai scaricato l'aggiornamento pkg?

Share this post


Link to post
Share on other sites

la EFI sembra ok... kext sarebbero da aggiornare

il kext relatekALC non ti serve, questo veniva creato dallo script di Toleda, quindi rimuovilo

Aggiorna AppleALC, aggiungi anche lilu.kext ovviamente ultima versione disponibile

ricrea un nuovo smbios, nel caso dopo rimetti il tuo seriale

kext ethernet:AppleIntelE1000e.kext ormai diciamo che è deprecato puoi sostituirlo con l'ultima versione di intelmausiethernet.kext

driver64UEFI: rimuovi osxaptiofix2drv e apfs.efi, installa aptiomemory+APFSdDriverLoader

Magari prova prima su una usb e se è tutto ok sostituisci anche su disco

Fatto questo, riprova nuovamente l'aggiornamento

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×