Jump to content

nVidia 7600GS AGP


10 posts in this topic

Recommended Posts

Hi, I made this topic for people who have the same card like me, and need help to get Full Working ( QE / CI )


I droped the TITAN.Kext on "Extensions" and made all the instructions... worked fine on my old graphic card ( GEFORCE 6600GT ) but now I have this card and doesnt work, When I try to Boot Mac Os X, give me the error to "press power button to reboot" etc...etc... So.. If anybody know how to get this graphic work, please reply...


Ps. Sorry about my bad english...

Link to comment
Share on other sites

i cant blv it its like dejavu

i just opened a thread about this problem


i didnt find yours and i searched for "7600GS"

hmmmm :idea:

now what can we do???????

i think i must tested EVERYTHING

the best relults are with a natit.kext i found somewhere here (natitdual.rar ...something like this)

and with this recognise the 7600GS but still with not QE/CI

there is a guy that claims he has QE but his card is pcie ...i dont know if its different


as far i tested...EVERYTHING..

titan both 3 kexts released 1november,2november and 4november

and 2 natit kexts

tried without the geforce.kext no luck

tried to edit the geforce.kext with the devid ..no luck

what is your devid???

mine is 0x02e1

the only geforce/nvidia kexts in my extensions:










the kernel of 10.4.8 is latest semthex beta7

the installation DVD is AMD TEST1 from tubgirl

Link to comment
Share on other sites


  • Create New...