Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About spanakorizo

  • Rank
    InsanelyMac Legend
  1. [FIX] macOS Sierra DP1 BCM94532Z WiFi

    4311 no way to patch on Sierra? (4311/14e4)
  2. VoodooHDA AD1988B 7.1

    oldnapalm with your method to get 5.1, there is no volume or mute control, is that right? (by adding an aggregate device)
  3. OSX 10.7 Lion on P5K Premium WiFi - Black Pearl Edition

    do you have 5.1 with onboard audio? try my dsdt , it works well since leopard DSDT.aml.zip
  4. VoodooHDA AD1988B 7.1

    i want to help also mobo is P5K premium , chipset is the same tell me what you need still testing, i'll post my results later
  5. cmon man ..there are drivers from realtek, google:8187 osx drivers it;s been long time so i dont know the progress of ad1998B and snow leopard i'm still using the dsdt edit method+ad1998bfix.kext and its not 100% ok i dont have frontpanel audio,i get only stereo and the volume slider is disabled in digital out something changed so far?
  6. Asus P5K Premium Wifi Black Pearl !ONLY!

    i think this has been discussed (or something like this) since the beggining of SL (to me never happened) and it was fixed by DSDT (fixed on mine) just google cmos reset osx or hackintosh and you'll find your way if u have the same hardware sleep will work. I allways didnt have sleep,since the begging of tiger (10.4.1 i remember sniff)then leopard and 1st time computer sleep was after i started editing my dsdt. Report your hardware. Allways try to boot with as less you can hardware to understand the problem. What is your DVD rom? (IDE or SATA?) if its IDE unplug it,boot again and try to sleep and for sure try once to sleep by remove everything in the usbs
  7. HELP something very strange happened...!

    ΤΗΑΝΚΖ!! CLRRTC jumper was the 1st thing i thought to do but i was too lazy. (and all the other methods i tried was even more stressed!) Now sound came back! but how is it possible!!??
  8. Somebody that has experience about what i will describe please should only answer cause it is not a hardware error or cable error and the common stuff.. 2 weeks ago in my flatmate's pc i tried to boot with my external usb disk to see the results in his mobo (almost identical hardware) the snow leopard booted but ofcourse i didnt have sound and other stuff then i was too lazy to fix them cause soon he would be back in the flat. The next day he said that in WIN7 he doesnt have sound, i thought it was a coincidence, we tried everything and before decide that i was a hardware error (music is playing but u cannot hear anything) at the outpout or the cables, he said ok i will try the last.. format again and by magic, after format the sound came back! yesterday i wanted to check something (if [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] disk is working cause i had problem to load in my laptop) and my flatmate was off so i went again to his PC inserted the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], then i switched the Leopard disk with F5 and i said ok it's working. But i listen to this "grap" sound when the OS is checking the hardware of the sound card, and i was a little suspicious.. so i reboot in Windows and i realized that once again, sound was gone!! how it is possible another Operating system to change the "settings" of another system? (hardware!) and all this go back to normal after format!!? i tried everything this time, bios default settings, mobo drivers ... everything i read in another forum that in this mobos what you do in another system can react the perfomance of the other operating system! This is crazy, how possible mobo is P7P55D there must be a simple theory and solution that somebody should be aware of it, so please share! flatmate is coming back tommorow and this time i won't have excuse! sorry for bad english
  9. Asus P5K Premium Wifi Black Pearl !ONLY!

    yes wi-fi drivers unfortunatelly are only 32bit mode. some questions around that i didnt reply: q:what kexts do u use right now? a: only 1, PlatformUUID.kext and maybe i dont need either (for sound i have a PCI m-audio card) for fakesmc i use the one from here: http://www.projectosx.com/forum/index.php?...1206&st=360 u need to install it in S/L/E and not Extra folder with this i am monitoring even the GPU temp etc i attach it here , all the credits and further discussion goes to the original thread i posted q: which method do u use for installation of SL? a: i dont remember but was the one with restoration of the image in a new Disk with 2 partitions SL / EFI edit:// i think it was this method: http://www.insanelymac.com/forum/index.php?showtopic=183751 with the only difference that i have 2 partitions and everything is loaded in EFI. in the Extra folder i have dsdt.aml, extensions.mkext,smbios.plist and com.apple.Boot.plist if i need to change kexts and rebuild mkexts i do it by terminal or u can use the MacLoader_SL_0.3 updater command and put the kexts in the folder KEXTS, it will rebuild the forlder Extra in EFI partition in the root of EFI partition for boot file now i use this: (i think is chameleon rc5 modified version rc5_498) it has autodetection of ram and more interesting stuff boot.zip
  10. hello i decided to remove smbios.plist and memory detects well, even the timings at 4-4-12! problem is that now i dont have any serial number in about this mac and i dont know if this is good in updates etc what should i do to inject? also macpro 3.1 is ok? since last year i have a perfect SL and i dont want to risk reinstall
  11. Asus P5K Premium Wifi Black Pearl !ONLY!

    what is the warning? i cant see any warning for me in console with "lpc" @budiy do u use a fakesmc kext? anyway guys sorry, but not much time.. system is full stable so i use it only for money/job! 1 thing although: since some months now i have an external sound card m-audio 5.1 etc but now i need to return it. what is the current progress of the onboard sound? i remember i didnt use voodoohda but just only 1 adi1998b.kext and stereo only, but this long time ago lot of things would change.. so?
  12. Master Chief's P5K PRO ACPI Warfare

    yes this works
  13. mouse sensitivity

    learn to read
  14. Asus P5K Premium Wifi Black Pearl !ONLY!

    YouDoMeIDoYou thank you, i know that the dsdt runs smooth in this mobo cause i gave a LOT of time in this and more to come when i find time 1st time in my life i did a straight update from software update without the fear of KP system is totally vanilla