Jump to content

Vista RTM Media Center and Gaming Problems


Takuro
 Share

5 posts in this topic

Recommended Posts

Windows Vista would give me a BSOD whenever I tried to run Media Center. I booted into Safe Mode and ran Media Center again, and the initial setup went smoothly. After restarting with a normal boot, I could do most things without a problem. I could listen to music, watch videos, etc. However, when I went into hardware settings, I got another BSOD.

 

Basically any time Media Center gets to an area involving hardware configuration, it crashes. The assistant program told me it was due to a "loop" in the graphics driver. So is this BSOD attributed to a cruddy driver by ATi or what? Do I need to update/uninstall some sort of drivers or something?

 

(Off-topic: If a game gives an error saying it "failed to execute properly," what should I do? It seems to get the error when it tries to access the folder that contains game saves.)

Link to comment
Share on other sites

(Off-topic: If a game gives an error saying it "failed to execute properly," what should I do? It seems to get the error when it tries to access the folder that contains game saves.)

That would be the gaming problem. :robot:

Link to comment
Share on other sites

There was some error when installing the new Vista RTM driver. It said something about old files/drivers that failed to uninstall in the process of updating.

 

I guess it was a bad idea to upgrade from XP. A lot of things got pretty messed up driver-wise.

 

EDIT: On the bright side, I found a solution to the gaming issue on this GameSpot Forum Thread. I had to set it to compatibility mode for XP. Runs great now.

Link to comment
Share on other sites

 Share

×
×
  • Create New...