Jump to content
BJY1991

R7 360 Low performance

9 posts in this topic

Recommended Posts

I use WhateverGreen.kext and  FakeID 665C1002 get R7 360 working with QE/CL.

But it's very Low performance even compare with intel HD4600.

I found out that GPU frequency is very low stuck at 150MHz.

What can I do to fix it ?

thanks

Share this post


Link to post
Share on other sites
Advertisement

I'll take a look when I get home.

 

But I think that @MaLd0n can give you a good help with your ACPI patching, with just one DSDT you can have all the necessary patches. ;)

Share this post


Link to post
Share on other sites

Remove all the flags at boot-arg section, and all the things related to the video.

Let only WhatEverGreen and Lilu do the job.

 

Do this test.

Share this post


Link to post
Share on other sites

Without FakeID video card will not have QE/CL should I add device id into kext ?

Also macOS display video card as  unknown 

Share this post


Link to post
Share on other sites
3 hours ago, BJY1991 said:

Without FakeID video card will not have QE/CL should I add device id into kext ?

Also macOS display video card as  unknown.

I  come up a new idea.

can I add PP_PhmSoftPowerPlayTable info in kext

just like RX VEGA it can help macOS recognize GPU working status

Share this post


Link to post
Share on other sites

I have tried add PP_PhmSoftPowerPlayTable and it's not working:(

here is my info.plist in AMD8000Controller

<key>aty_properties</key>
			<dict>
				<key>PP_DisableCAC</key>
				<integer>0</integer>
				<key>PP_DisableDIDT</key>
				<integer>1</integer>
				<key>PP_DisablePPLib</key>
				<integer>0</integer>
				<key>PP_DisablePowerContainment</key>
				<integer>0</integer>
				<key>PP_DisableULV</key>
				<integer>0</integer>
				<key>PP_DisableVoltageIsland</key>
				<integer>1</integer>
				<key>PP_EnableBAPM</key>
				<integer>0</integer>
				<key>PP_EnableLoadFalconSmcFirmware</key>
				<integer>1</integer>
				<key>PP_Falcon_QuickTransition_Enable</key>
				<integer>1</integer>
				<key>PP_MclkActivityTarget</key>
				<integer>5</integer>
				<key>PP_PhmSoftPowerPlayTable</key>
				<data>
				oQIGAQAAAAkYWABgAH0AIAPoA1gAAIAAABIAAAIAPAAA
				YgB/AACvAAwArwDOACgFAADTHwAA6AARARwBAAB2AQAA
				AAAAAAAAAAAAAAAARQEAAAAACgAAAAIBAAACAQIAAwko
				mgHEegICEADg9gDEegIgEAAwdQCYOgACEAACGAgAAAAA
				AAAAAAAAAAAAAAAAAAAAAAAAAAUAAAAAAAAAAAAAAAAA
				AAAAAAAAAAAAAAcGcBdsIMQiuAskExAnECcAZADkEgAA
				AAAAAAAAAAAaADQVAgAsOgMAfwHpAS4CAABYAoICAAAA
				AAgwdQAB/+D2AAL/7CYBA/+kSwEE//BoAQX/bH4BBv9k
				kAEH/yiaAQj/Apg6ACADxHoChAMImDoAAf+YOgAC/5g6
				AAP/xHoCBP/EegIF/8R6Agb/xHoCB//EegII/whSAzkD
				AABrAzkDAAC8A34DAAABBLYDAABABOgDAAB4BBQEAACq
				BDkEAADJBF8EAAABIAMwdQCYOgAAC4y5AIy5ANjWANjW
				ACT0ACT0AHARAXARAfgkAfgkAYA4AYA4AQhMAQhMAaje
				AKjeAHCUAHCUAHjmAHjmAKhhAKhhAAgB/wAC/wAD/wEE
				/wIF/wMG/wQH/wUI/wYGAwEHAQgBCQEKAQcBAAcUzQB8
				kgAk9ACMuQA0GwGc4ABEQgGsBwHMVQH4JAFUaQFEQgHc
				fAGQXwEIAf8AAv8AA/8BBP8CBf8DBv8EB/8FCP8GAAgB
				/8ivAAL/yK8AA/8UzQAE/yT0AAX/NBsBBv+8LgEH/whM
				AQj/kF8BAAgB/9jWAAL/2NYAA//o/QAE//gkAQX/CEwB
				Bv+QXwEH/xhzAQj/3HwBAS8ALwAoAC8ALwCEA2AJLwBk
				AAAAAAAAAAAAAAAAAA==
				</data>
				<key>PP_PhmUseDummyBackEnd</key>
				<integer>0</integer>
			</dict>

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By army2003
      Salve a tutti ragazzi volevo chiedere il vostro aiuto per creare un dsdt ssdt per il mio pc perchè attualmente ho delle temperature troppo alte vi do alcune caratteristiche 
       
      - CPU: Intel(R) Core(TM) i7-5500U CPU @ 2.40GHz
      - RAM: 6 GB 
      Vi allego un zip di un programma che vi potrebbe aiutare 
      Vi allego anche la mia attuale cartella EFI: https://mega.nz/#!XpAm3agC!PHDKeFdHl6yhpcKLuutwIg1kpyPcnPtUuuFVefzpFDQ
      spero in un vostro aiuto 
      Grazie in anticipo 
       
      HackInfo_Report_armandoperano.zip
    • By MikixIT
      Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum
      Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc..
      L'unico problema che  Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione
      Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie




    • By akosm
      some times i need to reboot many times,it not appear that photo,i can enter desktop.
    • By superq
      Hello everyone,
      My hack(HP Elitebook 2570p) works perfectly exept for one thing:Wifi.
      It has a BCM943142 Combo card,is there any way to get that card working?
      I'm running HS.
      Thanks in advance!
×