Jump to content
zafirofx

Sudden freezes on High Sierra

2 posts in this topic

Recommended Posts

Hi everyone. I installed MacOS High Sierra on my computer 3 months ago, in January. After a long way to get the computer fully working now I'm facing a new problem: imagine I'm working or doing something in my computer and it suddenly freezes and I have to restart it.  There's no reason why the computer restarts by itself...

Here I also attach my Clover EFI folder in case you need it (it doesn't allow me to attach it so here i give you the link: https://mega.nz/#!92xCiLDZ!WY1F55ZvuP-9WW369EP9KY-3hNLt5sWUgJDxPrbgpPM .

Thank you in advance.

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By mavifree
      Sir 
       
      I am new in Hackintosh and i try to make my hp laptop a hackintosh but am not able to boot in Installation menu i don't know why please help as am new in hackintosh world so i really need your help if some can. I really be very thankful to you. Please Help me.
       
      installation stuck at (Please go to https://panic.apple.com to report this panic)
       
      MY Laptop Specs :
       
      --------------------------------------------------------------------
      Laptop : HP cs2082tx
      Mobo : HP84C1
      Southbridge : Coffee Lake-U/Y PCH
      CPU : Intel Core i5 8265U @ 1.60GHz Kaby Lake- U/Y
      Ram : 8 Gb
      HDD : 256GB SSD & 1TB HDD
      Graphics : Intel UHD Graphic 620 with nvidia MX250
      ----------------------------------------------------------------------
       
      And here is the screenshot attachment and my EFI folder:
       


      Clover.rar
    • By alexbohariuc
      Hey guys, I'm new here, so hello world!
       
      Here we go. 
      I have the following configuration:
      Gigabyte Aorus Master Z390 i9 9900K Sapphire Vega 64 Nitro+ Corsair Vengeance 64GB 3000Mhz Corsair H150i PRO (disconnected from the internal USB) Samsung Evo 970 1 TB - Catalina Install Intel 660p 1tb - simple storage drive  
      I have the latest Catalina version installed with OpenCore 0.5.8 Bootloader.
      I have followed the guide, and also relied on this EFI, since I have the same hardware: https://github.com/cmer/gigabyte-z390-aorus-master-hackintosh

      When idle the pc freezes - becomes unresponsive and my router disconnects from the internet (Archer C9, connected via PPPOE user/pass).
      Besides the freezing issue, which I’m not sure where it comes from, the internet disconnection just puzzles me. Any ideas?
       
      Things I tried so far:
       
      Reset NVRAM Disabled cfg lock Removed the BT BCM94360CS2 from the internal USB port (solved the sleep issue) Removed IntelMausiEthernet.kext and disabled the NIC in BIOS - saw some similar problems related to this Used Vgtab to generate the power table for the video card (Sapphire Vega 64 Nitro+)  
      Also, before OC bootloader is loaded I get this message, but otherwise boots normally:
      OC: Setting NVRAM 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:rtc-blacklist - Not Found
       
      I'll try replacing IntelMausiEthernet.kext with IntelMausi from Acidanthera, but I don't think it will make any difference since disabling the NIC and removing IntelMausiEthernet didn't do anything.
      Delete the entries from Add and Block in config.plist to remove the NVRAM error above - although since it boots I don't think it's related to my freezing issue.
       
      Any ideas?
       
      Thanks in advance!
    • By alvarolb
      Hi everyone,
      I am new to Hackintosh, and have been trying to install macOS Catalina in my Dual Xeon, without success at this moment (i think this is the worst start for a beginner ). I have followed the guide from OpenCore 0.5.8 for a Broadwell-E (although it is a Broadwell-EP). 
      I can get the OpenCore boot menu to install macOS, but then it hangs in the process. The last message shown in the Opencore Log is the following.
      35:223 00:061 AAPL: [EB|#LOG:EXITBS:START] 2020-05-19T14:41:47 I have tried to fix possible errors according to this section, but I arelady had the workarounds configured. The last thing I see in the screen is different than the log.

      A thing different to the guide, is that I must include DSDT.aml into ACPI/config.plist, otherwise, it won't boot OpenCore, why?. I am currently using the aspeed VGA from the motherboard, but I have purchased an RX580X that I will install in the following days. 
      I include the EFI folder with my current setup. Anyone in a similar situation?
      Thanks in advance.
       
      EFI.zip
    • By Poirot
      So I am doing a clean Catalina install onto a second SSD. I followed the Vanilla guide, and built the OC EFI folder with the latest kexts. Used the sanity check, built the SSDT's, etc.. The installer boots, with verbose logs showing, and installs as it should. On the final/2nd reboot, verbose logs showing, it will only boot to a grey screen, and sit there. If I reboot, it will only boot back to the grey screen. If I boot back to clover, which I use for Mojave, and select the Catalina drive I just installed on, it boots to the language screen. Any suggestions on what my issue may be with OC? I have invested a lot of time in OC, and don't want to chuck it at this point.
       
      Specifications:
       
      Gigabyte Z390 Xtreme
      i9-9900K
      Sapphire RX590
      32GB Ram
       
      EFI folder:
      https://drive.google.com/open?id=193PuOubatO-sFq6KHOdowxZXQ83QANVN
         
×