Jump to content
Sign in to follow this  
Followers 0
airdrummer

s.l.server won't complete install

5 posts in this topic

Recommended Posts

i'm trying to install s.l.server on my macmini2,1 yeahyeah, not a hackintosh, but i upgraded to c2d, & upgraded firmware, and it runs 64 bit, even tho it's 32bit efi.

 

while the dvd successfully installs  onto a usb sdd, on reboot to complete setup it fails, showing the no-access symbol.

 

so is there a simple textfile that i can poke "macmini2,1" into, or is this a 32efi problem? unfortunately all i can find are boot.efi for later osx. any ideas?


 

Share this post


Link to post
Share on other sites
Advertisement

Aha! https://help.ubuntu.com/community/Mac_mini2-1you cannot boot from USB. I think you may have to put a hard drive inside. I only worked on one of these and the repair manual said to use a flexible metal putty knife and actually explained what grade of sand paper to use to sharpen the one side and at what angle. It worked made a cracking sound similar to those old Bondi Blue iMacs that I had worked on! I think the drive is SATA so if the USB drive can be taken apart you could put it inside as I am assuming you put the drive in side a USB case. 

Lou Cioccio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×