Jump to content

Dual boot High Sierra - Win 10


68 posts in this topic

Recommended Posts

Ho provato da clover config aperto su osx a cercare gli uuid ma fra hdd e partizioni non capisco quali siano i vari os...

Inoltre ho linux che non si avvia (dando un errore) e provando a scollegare i due hdd dove non sono os installati da osx mi sparisce win da “computer”.

 

Un eventuale altro ssd per linux (quindi un ssd per ogni os) mi semplificherebbe qualcosa?

Non riesco a capire se nelle custom entries devo mettere gli uuid delle efi di ogni os oppure le partizioni dove sono proprio gli os...


Inoltre dal bios mi è sparito Clover per fare il boot... ora che è successo?

Se usi un disco per ogni so (ovviamente installato in uefi) le custom entries non servono. Se le usi l'uuid è della EFI. Se è sparito clover prova a selezionare il ssd dov'è installato macos per il boot

Ho provato ma di clover nessuna traccia... mi carica direttamente osx.

Se hai i vari OS su dischi separati puoi anche lasciar perdere clover e decidere di fare il boot tramite le boot option del bios.

Preferivo usare clover per invece di entrare tutte le volte nel bios.

Se parte direttamente osx vuol dire che parte clover in cui è stato settato l'avvio automatico di osx (che non può partire senza clover). Tieni da parte una pendrive per le emergenze con clover installato e posta il config.plist, nel pomeriggio vedrò di dargli un'occhiata

Prima però nelle priorità di avvio trovavo anche Clover Efi, adesso no, perchè?

 

Comunque, a parte questo, sembra tornato tutto ok.

Ho tolto le custom entries e mi si sono rimischiate le icone, ma non è un problema.

 

Adesso vorrei togliere le icone meno utilizzate, ma non riesco a capire come fare.

Vorrei anche aumentare il tempo per scegliere il so.

E' inoltre possibile togliere le scritte del boot di Clover?

config.plist.zip

Prova questo. Eventualmente i volumi che non ti interessano puoi nasconderli scrivendo il loro nome nello spazio "hide volume", sottosezione "gui"

 

Ho provato ma non mi sembra sia cambiato niente...

 

I volumi che non mi interessano sono:

Boot FileVault Prebooter from Preboot

Boot macOS Install Prebooter from Preboot

 

Li ho scritti nello spazio Hide Volume ma non sono spariti.

scrivi solo Preboot

 

Provo immediatamente.

 

 

Ps: fin dall'inizio ho notato che questo hack ha troppo contrasto rispetto al mini, lo noto soprattutto sulle scritte (forum, documenti...), è normale?

  • 1 month later...

Ciao ragazzi,

Scusate se scrivo qui, ma quando creo un nuovo topic non mi fa scrivere nel campo del messaggio. Ho provato con tutti i browser e system possibili.

Ho un problema davvero assurdo.
Avevo windows 10 sul mio HD e mac os su un altro SSD e tutto andava bene, formattavo windows senza problemi e non mi era mai capitato nulla.

Ho tolto il vecchio disco e ho messo un nuovo SSD per windows. Dopo aver installato windows 10 e riavviato più volte andava tutto bene. Appena ho spento e poi riacceso windows mi dava "Bootmgr is missing ctrl+ alt + del to restart". Niente da fare, non riuscivo più ad accedere windows, allora ho reinstallato, pensando di risolvere.

Dopo aver reinstallato, stessa cosa, riavvio e funziona e dopo che spengo, riaccendo e su windows mi da "NTLDR is missing ctrl+ alt + del to restart".

Scusate ancora se scrivo qui, ma qualcuno mi riesce ad aiutare? Non trovo soluzioni.

Grazie

×
×
  • Create New...