Jump to content

Gigabyte Aorus Gaming 7 Bios F5e


301 posts in this topic

Recommended Posts

Hi.

 

After Dissasembling DSDT with Rehabman method (refs.txt... iasl 6.1... etc...)

 

i have 1 error :

 

303, 6074, Name already exists in scope (BNUM)

 

I have 2 occurence containing BNUM :

 

Line 117 : External (BNUM, UnknownObj)    // (from opcode)

Line 303 : BNUM,   8, 

 

 

Can someone help me to remove this error please ?

 

Regards, Ray

 

PS: DSDT is the original, no mod apply on this one.

 

 

DSDT.dsl.zip

  • 3 weeks later...

Yes , it's for the Aorus Gaming 7 with the latest bios F5E.

 

If you want top notch Bios with updated module F5E version, see here :

 

https://www.win-raid.com/t3217f44-OFFER-Gigabyte-GA-Z-Aorus-Gaming-BIOS-mod.html

 

Don't hesitate to generate your own SSDT too, for max efficiency. For My part i obtain a stuning stable (watercooling) 5 Ghz without ANY probs.

 

Obtaining great CPU score under Cinebench R15 : 1584 at 5 Ghz = Intel Xeon E5-2560 v4 but not the same price...

 

attachicon.gifDSDT.DoZe.zip

 

-FIX ERRORS AND WARNINGS
-HPET
-SATA
-DMAC
-SLPB
-DARWIN
-LPC
-XHCI
-PLUGIN TYPE
-HDAS to HDEF
-HDEF
-RTC
-IRQs
-SBUS
-BLC0
-BUS1
-MCHC
-ALS0
-SHUTDOWN
-LAN
-USBX
-PMCR
-IMEI
-EC
-PNLF
-HDMI NVIDIA

 

Trying this and give you feedback : T-H-A-N-K-S

Nice! I've got my board, and I'm just waiting on my 8700K and RAM to come in before I build.

 

I'd be interested to seeing your Clover config.plist and knowing what kexts you're using so I can prepare accordingly for my new build. Also would be interested to know all the BIOS settings you're using to successfully overclock to 5.0 GHz as a starting point - hopefully I'm lucky too with my 8700K with watercooling! :D

 

P.S. I'm aware this board has a issue with VRMs getting too hot, but apparently you can fix it by simply tightening the screw(s) on the VRM heatsink and/or reseating the VRM heatsink.

Hi :Op

 

Not @ home actually, like i said before , i need to try the MaLD0n DSDT, and made a special package with all my clover setting, no problem !

 

I'll post the zip package of clover with all Clover rep, latest updated kext, latest Efi (for example No verbose for APFS.efi), etc... 

 

Stay tuned.

 

Regards, Ray.

 

PS : i'm interested by the fact you have raise the tightening torque of VRM radiator screw, to obtain a better cooling. Do you have a topic about that ?

       I suppose Better pad and/or very good thermal paste can help too.

PS : i'm interested by the fact you have raise the tightening torque of VRM radiator screw, to obtain a better cooling. Do you have a topic about that ?

       I suppose Better pad and/or very good thermal paste can help too.

 

Yeah, there's been videos, articles and Newegg reviews concerning the VRM issues with some of Gigabyte's Z370 boards.

 

 

This is about the Ultra Gaming, but applies to the Gaming 7 too.

 

https://www.reddit.com/r/intel/comments/77pyon/aorus_gigabyte_z370_gaming_7_vrm_temps_hell/

http://www.overclock.net/t/1642396/psa-gigabyte-z370-gaming-7-has-vrm-overheating-issues-fix-inside

https://techreport.com/review/32669/gigabyte-z370-aorus-gaming-7-motherboard-reviewed/5

https://www.newegg.com/Product/Product.aspx?Item=N82E16813145036&cm_re=Aorus_Z370_Gaming_7-_-13-145-036-_-Product

 

Read the Newegg reviews, it's mentioned that it can be fixed by simply either tightening the VRM heatsink or reseating the VRM heatsink. I'll probably reseat it and add some some thermal pads. Otherwise, fixing it isn't really a big deal, IMO.

  • 3 weeks later...

Hey,

 

sorry for my bad english.

 

I have this system

 

- i7 8700k

- Gigabyte Aorus Gaming 7 Bios F5H

- Powercolor Vega 56

- 16 Gb DDR 4 2400 Ram Crucial Technology (2x 8GB)

 

I had downgraded my Bios to F5E from F5H because the dsdt (@MaLd0n) is from F5E Bios.

 

After many test it seems, there is maybe a problem with the dstd. At first, the system starts fine but after 2-3 times sleeps, the system crashs and after a hard reset the system won't boot. It boots into a ban sign.

 

Config with only clover without dsdt, the system run's fine.

 

Maybe i had a wrong config with dsdt.

 

Cheers and a happy new year.

 

By this efi.zip i deleted only the serial numbers.

 

 

 

EFI.zip

Hey,

 

sorry for my bad english.

 

I have this system

 

- i7 8700k

- Gigabyte Aorus Gaming 7 Bios F5H

- Powercolor Vega 56

- 16 Gb DDR 4 2400 Ram Crucial Technology (2x 8GB)

 

I had downgraded my Bios to F5E from F5H because the dsdt (@MaLd0n) is from F5E Bios.

 

After many test it seems, there is maybe a problem with the dstd. At first, the system starts fine but after 2-3 times sleeps, the system crashs and after a hard reset the system won't boot. It boots into a ban sign.

 

Config with only clover without dsdt, the system run's fine.

 

Maybe i had a wrong config with dsdt.

 

Cheers and a happy new year.

 

By this efi.zip i deleted only the serial numbers.

update to last bios version, extract original DSDT with F4 key in clover boot screen, files generated in Clover/Acpi/Origin

post here and we try solve it with last bios version 

 

the dsdt above have patches for nvidia card and others, u use amd ;)

@MaLd0n

 

After one week with many tests und sleeps, i can say The DSDT works great. Thanks for your work.

 

Greetings from Augsburg / Bavaria / Germany

Welcome, Enjoy!

 

Now i apply generics patches for GPUs, all ppl can use same DSDT in same mobo ;)

DSDT bios F5I

DSDT.F5I.zip

Use some HotPatches

GLAN to GIGE
474c 414e
4749 4745

GFX0 to IGPU
47465830 
49475055 

HDAS to HDEF
48444153 
48444546 

HECI to IMEI
48454349 
494d4549 

SAT0 to SATA
53415430 
53415441 

I dont apply cosmetics patches about video, all AMD/NVIDIA/INTEL users can use it

 

let me know if work good

Enjoy!

×
×
  • Create New...