Jump to content
Tommy83

Installazione pulita ferma su “Waiting on”

17 posts in this topic

Recommended Posts

Stavo provando ad installare tramite il metodo del grande gengik High sierra ma putroppo non riesco a superare la schermata che allego e dopo qualche secondo fermo su questa immagine le scritte diventano distorte e compare il divieto d’accesso.

Vi ringrazio in anticipo per qualsiasi consiglio riusciate a darmi.

P.s ho provato sia con i kext e patch e config che ho su Sierra sia senza niente ma il risultato è lo stesso. Clover ultima versione su la mia configurazione principale staccando l’ssd con Sierra e uno che ho per i dati lasciando quindi solo un ssd che attualmente ha win 10

post-906143-0-72194500-1507841832_thumb.jpeg

Share this post


Link to post
Share on other sites
Advertisement

Grazie come sempre genigk! Con la tua EFI sono riuscito ad installare senza problemi High Sierra con il cavo collegato direttamente alla nvidia!

Ora mi rimane da attivare la gtx970 perché sono senza accelerazione video e senza audio via hdmi, ti sarei grato se potessi aiutarmi anche su questo.

Share this post


Link to post
Share on other sites

Grazie come sempre genigk! Con la tua EFI sono riuscito ad installare senza problemi High Sierra con il cavo collegato direttamente alla nvidia!

Ora mi rimane da attivare la gtx970 perché sono senza accelerazione video e senza audio via hdmi, ti sarei grato se potessi aiutarmi anche su questo.

Aggiorna high sierra all'ultima versione (17A405) e poi installa i web driver.

Share this post


Link to post
Share on other sites

Ok non avevo cercato bene sul forum, penso di aver risolto. Ho l’ultima Versione di High sierra, ho installato i webdriver 378.10.10.10.15.117.

In other ho solo i kext della tua EFI più quello della scheda di rete. Con l’hdmi ho risolto con la versione aggiornata per hogh sietra di audio cloverHDMI130-v0.4.

Grazie come sempre gengik! Sul config devo cambiare qualcosa o lo lascio com’é? Sembra andare tutto bene

Share this post


Link to post
Share on other sites

Era tutto ok ora non si avvia più una cosa non mi spiego, se metto il flag su “fast” per far avviare direttamente il disco senza passare dal boot manager di clover non si avvia, se invece scelgo il disco in questa schermata parte senza problemi bhooo.

Ora il problema più serio è che non si avvia più dopo aver fatto l’assistente di migrazione per passarmi tutto il contenuto di Sierra su High Sierra. Suggerimenti?

Share this post


Link to post
Share on other sites

Certo gengik scusa, allogo uno screen estratto dal video perché questa è l’ultima Schermata prima della schermata nera che poi mi riporta all manager di clover.

Ps ho già provato in -x -s e tutto quello che mette a disposizione Clover.

Ho provato anche a partire dalla partizione di recovery

post-906143-0-72337500-1508058271_thumb.png

Share this post


Link to post
Share on other sites

Avevo già provato a far partire il sistema da usb ma è uguale. Più tardi proverò come dici tu . Grazie infinite

Share this post


Link to post
Share on other sites

Niente ho provato ad installare sopra ma non mi fa andare avanti. La prima parte va normalmente poi quando si riavvia per completare la seconda parte dell’installazione rimane bloccato sulla mela e con una piccola porzione di caricamento senza indicare il tempo rimanente. Non mi resta che reinstallare da zero purtroppo

Share this post


Link to post
Share on other sites

Buona sera ragazzi! Ho reinstallato da zero e funziona tutto senza problemi, ora vorrei semplicemente impostare l’avvio di high sierra di default senza passare dal boot manager di Clover. Con Sierra mettevo il flag su “fast” e mi saltava la schermata ora invece selezionando questa voce non mi si avvia e va in kernel panic. Idee? Suggerimenti? Grazie come sempre in anticipo!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×