Jump to content
snifferdog

Success with GA-EP35-DS3L

7 posts in this topic

Recommended Posts

I have - finally - succeeded in installing the High Sierra beta on this motherboard.  Booting the installation USB stick with Enoch did not work (instant KP) but Clover works correctly and lets you install.  I then switched to Enoch once I had a working install because Clover interferes with my PS/2 mouse and disables ethernet when booting Sierra.

 

I had to replace AHCIPort.kext with the one from 10.12.6 in order to access my second internal disk drive, and you will need this shell script to get your audio working:

 

audio_realtekALC-120_v1.0d.command.zip

 

If anyone wants my Enoch .plist files, DSDT.aml and the contents of my /Extra/Extensions folder just ask and I will post them here, but I found that the ones I was using for Sierra worked fine.  Everything works (audio, ethernet, DVD) except for sleep and, so far, no crashes.

 

Edit: Video is an Nvidia GT9400 and processor is a Core 2 Duo E8400.  The board has an ICH9 chipset.

Share this post


Link to post
Share on other sites
Advertisement

Wow, that's my old board that I replaced two years ago. Core2Quad Q6600 I had in it. I think the P35 is only the second Core2Duo generation after the initial Intel 965 after the Pentium 4's. Great work getting it working on the equivalent of a 2007 Mac!

Share this post


Link to post
Share on other sites

Hey, this is great, I have the same motherboard but I thought that Sierra and High Sierra kernels were not compatible with Core 2 Duo Conroe processors... See here http://netkas.org/?p=1448

 

In any case, could you post those files here? Thanks 

 

Edit: Nevermind, you have a 45 nm CPU with SSE4, despite similar names.

Share this post


Link to post
Share on other sites

Yes, sure, post the files if you can. Who knows, maybe someday I'll found some spare CPU that is still compatible with this mobo and High Sierra. Thanks.

Share this post


Link to post
Share on other sites

thank you sniffer dog. I have a plan to built ancient pc to osx96 too, my mainboard is ep35-ds3p.. I hope it work..

Edited by goldcity

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×