Jump to content
About Just Joined group Read more... ×
Sign in to follow this  
Followers 0
imjohnjo

[Solucionado] No puedo instalar Geforce GTX970

7 posts in this topic

Recommended Posts

Hola de nuevo comunidad!!!

 

Hace unos dias hice un tema en el que explicaba que no tenia audio y video, pero hago este nuevo tema ya que el audio lo pude solucionar pero no puedo hacer funcionar mi VGA que como dice el titulo es una GTX 970 de 4GB.

 

Les comento que segui la guía de RampageDev, tal y cual como esta en sus DMGs. A la hora de escoger el config.plist del primer paso de la guía Post Instalación con el DMG Haswell (mi procesador es un i54690k) escojo el de la carpeta Standar, que según la guía de Rampage, es para los que no van a usar los Web Drivers de Nvidia

 

870.png

 

Después de eso continuo con el proceso de la guía y se instala todo correctamente, el audio, red etc. Después de terminar la guía de Post Instalacion del DMG Haswell, reinicio, y todo bien hasta aquí. Ahora mi problema es cual guía tengo que elegir para instalar mi VGA, cual de estas tres guías:

 

4D2.png

       980.png

   3A2.png

 

Entre en cada una de ellas, y la opción 1 no es para mi VGA porque es hasta la versión 10.8.2 de OSX, la opcion 2 podría ser para mi 970, pero la versión de drives es hasta la 10.12.4 v2 y ademas yo había elegido el método Standar que no iba a tener los Nvidia Web Drivers. Y la opcion 3 me pide la injeccion de SSDT/DSDT, sigo los pasos de la guía, descargo Ioreg lo instalo, inicio OSX y en Clover elijo la opcion de Inject Nvidia y desmarco la opcion Use Nvidia Web Driver,

 

379.png

 

y ya en el escritorio abro Ioreg y cuando voy a buscar la opcion especifica que muestra la guía (PCI1@2), no la encuentro, esta linea:

screen-shot-2013-02-14-at-6-13-23-pm.png

Como dato, tampoco están las lineas anteriores, NPEA@16, NPEB@0, NPEC@5, NPED@5,2, NPEE@5,4. Como así tampoco GFX0@0, AGPM, gpu-control.

 

 

Desde ya agradezco el tiempo para leer y mas todavía si pueden ayudarme!!!

Share this post


Link to post
Share on other sites
Advertisement

Para poder ayudarte como primera medida sube un reporte completo de DarwinDumper para darle un vistazo completo a tu sistema. No te preocupes por el ioreg, muchos sistemas tienen nombres distintos para los dispositivos.

Share this post


Link to post
Share on other sites

Para poder ayudarte como primera medida sube un reporte completo de DarwinDumper para darle un vistazo completo a tu sistema. No te preocupes por el ioreg, muchos sistemas tienen nombres distintos para los dispositivos.

Gracias Maniac10!! ya lo descargue! Ahora veo de hacerlo y ya lo subo, espérame un momento

 

EDIT: Ahi lo tengo, es un archivo que te manda al navegador de internet, pero como hago para compartirlo?

Share this post


Link to post
Share on other sites

Mañana lo veo tranquilo y te comento si veo algo fuera de lugar. Por ahora te aconsejo probar esto:

 

1- monta el DMG de Haswell, ve al "Step 3" y copia el SSDT correspondiente a tu motherboard en la carpeta /CLOVER/ACPI/patched. Si ya hay un SSDT cambia su nombre a SSDT-NVIDIA o lo que sea.

 

2- en el config.plist desactiva Graphics/Inject/NVidia y añade la clave NvidiaWeb en SystemParameters:

	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<string>Yes</string>
		<key>NvidiaWeb</key>
		<true/>
	</dict> 

3- instala el webdriver y reinicia.

 

Si falla en iniciar arranca en modo verbose (-v en boot arguments) y toma una foto del mensaje que queda en pantalla.

Share this post


Link to post
Share on other sites

Mañana lo veo tranquilo y te comento si veo algo fuera de lugar. Por ahora te aconsejo probar esto:

 

1- monta el DMG de Haswell, ve al "Step 3" y copia el SSDT correspondiente a tu motherboard en la carpeta /CLOVER/ACPI/patched. Si ya hay un SSDT cambia su nombre a SSDT-NVIDIA o lo que sea.

 

2- en el config.plist desactiva Graphics/Inject/NVidia y añade la clave NvidiaWeb en SystemParameters:

	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<string>Yes</string>
		<key>NvidiaWeb</key>
		<true/>
	</dict> 

3- instala el webdriver y reinicia.

 

Si falla en iniciar arranca en modo verbose (-v en boot arguments) y toma una foto del mensaje que queda en pantalla.

Muchas gracias Maniac10! Ya lo solucione era el cable que estaba usando, el monitor que uso, solo tiene entrada DVI, y yo uso un cable VGA+Adaptador DVI, y por esas casualidades se me dio probar en un TV Full HD con el cable HDMI, y funciono!!!!!

De todas maneras me gustaria encontrarle una solucion al uso del cable VGA, ya que el TV con HDMI que tengo es el TV de casa y no lo voy a poder usar como monitor, asi que igual necesito la solucion para el VGA con 

 

Gracias a Todos por su tiempo y su ayuda. Voy a hacer otro tema, con otros problemas que tengo que son minimos, como ser poner el teclado que no esta en espanol y no puedo escribir cumpleanos, nandu, nino y demas jajaja

Tambien se pierde el audio cuando se suspende la mac. Otro problema es que cuando elijo apagar, en realidad se reinicia y asi unos cuantos mas.

 

Pero desde ya muchas gracias!!!

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By MaLd0n
      -OpenCore Vanilla TUTORIAL-
       
       
      -USB Port Mapping TUTORIAL-
       
        1 -Create a USB bootable
       
      Create your usb installer, use this tool and download Catalina or Big Sur from Apple servers
       
      Catalina
      installScript_allfullapp.zip
       
      Big Sur
      installScript_1016fullapp.zip
       
      Credits: crazybirdy
       
      Copy Catalina / Big Sur installer to Applications folder, open terminal and run
       
      Catalina
       
       
      Big Sur
       
       
      If you want check one step by step, check here
       
      -Opencore Vanilla Tutorial
      https://tinyurl.com/ycvcnp8h
       
      2- EFI folder USB installation
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/yxsw7d3t
       
      3- EFI folder SSD
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD 
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD
      https://tinyurl.com/yxsw7d3t
       
      4- Start Fine Tune
       
      Run this app and post full dump here for full ACPI solution
       
      RunMe.app
      https://tinyurl.com/y9562hz7
       
       
      If you like a SSDT way, here we go
      SSDT-OLARILA.aml.zip
       
      5- USB Solution
      USB INTEL SERIE 400.zip
       
      Use these kexts, enable XHCI port limit patch and follow this tutorial for remap USB ports
       
       
       
      --DSDT PATCHES--
       
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -HDMI / HDAU  
      --SCREENSHOTS--































      -If you want to buy me a beer - Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!

      We're all here to have fun and learn from each other!
    • By tonyx86
      This thread for installing Catalina on the Dell Latitude E6410 WITH NVIDIA GRAPHICS (BIOS A17, NVidia 3100m) will help you install a fresh installation of Catalina on your Dell Latitude E6410, it will help you upgrade from 10.15.2 to 10.15.x (if you originally installed Catalina from this thread) and it will also help you upgrade from Mojave 10.14.6 if you have already installed Mojave by following the instructions here.  The instructions in this first post assume that you are installing Catalina in an APFS container.  If you are curious about the evolution of this solution and how sleep/wake was solved, review the Mojave installation thread.
       
      Important: This Thread is NOT intended to help you install macOS on a Latitude E6410 with Intel HD Graphics (without Nvidia graphics).  The DSDT attached to this first post (in E6410-Catalina.zip) is VERY SPECIFIC to the Nvidia graphics implementation and has not been edited for HD Graphics - there are elements required for HD Graphics that are missing from the attached DSDT and there are DSDT mods that have not been tested with HD Graphics.  Also, the kexts attached to this first post are specific to a Broadcom Wi-Fi card which must replace the original Intel Wi-Fi card.
       
      This first post will be modified to reflect lessons learned and to reflect the most current working state of my Latitude E6410 (with NVidia 3100m discrete graphics) running Catalina.  Issues, observations and performance tips are recorded toward the bottom of this first post.  My recommended CLOVER configuration is specified toward the bottom of this first post.
       
      *** If you want help with your installation, please post your issue along with problem reporting files generated using @black.dragon74's problem reporting tool.  Google 'GENERATE PROPER PROBLEM REPORTING FILES black.dragon74' to find it. ***.  If Catalina's Read-Only protections block your installation of black.dragon74's gen_debug script, please copy the attached gen_debug script to your Desktop, change script properties with the terminal command 'chmod a+x ~/Desktop/gen_debug' and run the script from your Desktop.
       
      My system is as follows:
      Dell Latitude E6410 (I7-620m, Nvidia 3100M, 8GB DDR3, 512GB SSD, 1440x900 display, BIOS: A17) Wi-Fi: Broadcom BCM 94352HMB (replaced original Wi-Fi card) BIOS (version A17) configured as follows (leave default unless listed here): Boot Sequence: USB, Internal HDD, CD/DVD, Modular Bay HDD; Boot List Option: Legacy; Integrated NIC:Enabled; Parallel Port: Disabled; Serial Port: Disabled; SATA Operation: AHCI; Misc Devices: Enable Modular Bay, Camera, External USB, Microphone, Media Card and 1394; Latitude ON Reader: Disabled; Keyboard Illumination: Auto ALS and Input; Ambient Light Sensor: Enabled; OROM Keyboard Access: Disable; TPM Security: Disable; Computrace:Deactivate; CPU XD Support: Enable; Performance: Enable all options; Power Management: Disable Wake on AC, Disable Wake on LAN/WAN, Express Charge: Standard, Charge Behavior: Enabled; Keypad: Fn Key Only; Mouse/Touchpad: Touchpad/PS-2 Mouse; USB Emulation: Enable Legacy; Fn Key Emulation: Disabled; Fastboot: Thorough; Virtualization: Enable Intel Virtualization, Disable VT for Direct I/O, Disable Trusted Execution; Wireless Switch: Bluetooth and WLAN; Wireless Device Enable: Bluetooth and WLAN;   
      Versions of the software used in this installation are listed below the installation steps.  EFI and kexts for Catalina are attached to this first post in E6410-Catalina.zip.  CLOVER configuration is specified below the installation steps.  You MUST BE LOGGED-IN to download attachments from this forum.
       
      Wi-Fi connection to an Access Point is delayed when using AppleALC for sound.  Do not use Apple ALC.  Use VoodooHDA pkg 2.9.2 v15 for sound.
       
      Steps to install Catalina on a Dell Latitude E6410 (BIOS A17, NVidia 3100m)
       
      If you want to upgrade to 10.15.7, see instructions at this post.
       
      If you want to upgrade to 10.15.6, see instructions at this post.
       
      If you want to upgrade to 10.15.5, see instructions at this post.
       
      If you want to upgrade to 10.15.4, see instructions at this post.  
       
      Follow instructions below for 10.15.2 and 10.15.3.
       
      Make sure that your system matches my system description above (including BIOS version, Wi-Fi card, BIOS settings) If performing an upgrade from Mojave or a previous version of Catalina, backup your Mojave or Catalina partition! (Carbon Copy or similar) Download Catalina Installer Download DosDude Catalina Patcher Use DosDude Patcher to create Catalina USB Installer Delete LegacyUSBInjector.kext (we're using @RehabMan's USBInjectAll.kext with custom SSDT) and delete SIPManager.kext (CLOVER is managing SIP) from Catalina USB Installer's /Library/Extensions folder Copy all but the FakeSMC sensor kexts in E6410-Catalina.zip (attached) LE folder to the Catalina USB Installer /Library/Extensions (copy all kexts (including FakeSMC.kext) but not the FakeSMC sensor kexts) Install CLOVER Bootloader (Legacy) on USB Installer using the EFI in the E6410-Catalina.zip (attached).  Use the CLOVER configuration specified below.  Be sure to replace the XX-MASKED-XX parameters in the attached config.plist with your own values. Reset your Latitude E6410 NVRAM by doing the following (this may be important if you're making changes to your existing EFI and won't hurt anything if you're not making any changes) turn-off your laptop remove A/C power and main battery press and hold the power button for 30 seconds restore A/C power and battery Boot your Latitude E6410 from the Catalina USB Installer that you created in steps 5-8. Select "Reinstall macOS" (note that I have existing installations of Mojave and High Sierra on my Latitude E6410, so it's possible that this menu item changes to "Install macOS" if you don't have any previous macOS installations). Select your Catalina destination partition (which will be your Mojave or previous Catalina partition if you are upgrading) After the Catalina Installer reboots the first time, boot from the "macOS Installer" partition on the disk that you selected as your Catalina destination (not the macOS installer on the USB) After the Catalina Installer reboots the second time, boot the Catalina macOS Installer on the USB Select the Post Install Patcher utility Select only the following Post Install Patches (no other patches / options) Install Patch Updater Legacy Video After the Post Install Patcher reboots,  boot from the newly installed (or upgraded) Catalina partition and complete the macOS configuration Remove these kexts (if they exist) from /Library/Extensions: LegacyUSBInjector.kext, LegacyUSBVideoSupport.kext and SIPManager.kext If you are performing a fresh installation of Catalina: Install CLOVER (LEGACY - NOT UEFI) on your boot disk and configure EFI using files in the attached E6410-Catalina.zip.  Use the CLOVER configuration below.  Be sure to replace the XX-MASKED-XX parameters in the attached config.plist with your own values. Install all kexts in the attached E6410-Catalina.zip LE folder to your /Library/Extensions folder. Copy HWMonitor from the application folder in the attached E6410-Catalina.zip to your Applications folder. Install VoodooHDA (I installed using the Classic method) Skip to Step 21 If you are upgrading from a previous version of Catalina using the instructions from this thread or from Mojave that you installed using the instructions here: Replace 3rd-party kexts in EFI/Clover/kexts/Other with those in the attached EFI folder.   Replace EFI/Clover config.plist with the attached config.plist (Be sure to replace the XX-MASKED-XX parameters in the attached config.plist with your own values) Replace EFI/Clover/ACPI/patched with the files in the attached EFI/Clover/ACPI/patched Replace 3rd-party kexts in /Library/Extensions with those in the attached LE folder Remove VoodooSDHC.kext from /Library/Extensions Re-install VoodooHDA if necessary (I installed using the Classic method for Catalina) Ensure PROPER kext installation: If you're manually installing kexts in /Library/Extensions, make sure that you execute the following (in terminal) cd /Library/Extensions sudo chown -R root:wheel *.kext sudo chmod -R 755 *.kext sudo kextcache -i / After you execute 'sudo kextcache -i /' you should observe that ALL kexts are allowed.  If not, your kext directory attributes are probably incorrect.  Repeat kext installation and try again. Reboot from your new/upgraded Catalina partition Welcome to macOS Catalina! Change the keyboard type to ISO (System Preferences > Keyboard > Change Keyboard Type) Swap the Command and Option keys (System Preferences > Keyboard > Modifier Keys) Set hibernatemode: In terminal, execute sudo pmset -a hibernatemode 0 sudo rm -f /var/vm/sleepimage sudo touch /var/vm/sleepimage sudo chflags schg /var/vm/sleepimage  
      Version Info at the time of this writing:
      Catalina Installer 10.15.7 CLOVER r5119 DosDude Catalina Patcher: v1.4.4 Lilu.kext 1.4.7 (not yet included in the attached E6410-Catalina.zip archive.  Get latest version here) AirportBrcmFixup.kext 2.0.9 (not yet included in the attached E6410-Catalina.zip archive.  Get latest version here) BrcmFirmwareData.kext 2.5.4 (not yet included in the attached E6410-Catalina.zip archive.  Get latest version here) BrcmBluetoothInjector.kext 2.5.4 (not yet included in the attached E6410-Catalina.zip archive.  Get latest version here) BrcmPatchRAM3.kext 2.5.4 (not yet included in the attached E6410-Catalina.zip archive.  Get latest version here) IntelMausi.kext 1.0.3 (Not IntelMausiEthernet.kext)
      EFICheckDisabler.kext 0.5
      VoodooHDA.kext 2.9.2 v15 (NOT AppleALC)
       
      What is not working (that was working in Mojave)
      SD Card Slot (had to remove VoodooSDHC.kext which caused system freeze on wake)  
      Known Issues and Their Solutions
      (Not yet included in E6410-Catalina.zip archive attached to Post #1) There are new versions of acidanthera kexts as described here.  I hadn't noticed any issues with the older kexts, so the kexts are not yet included in the E6410-Catalin.zip archive attached to this first post and will be included in a future update to the E6410-Catalina.zip archive. (Solved - no further work required) Clover r5118 requires the config.plist key <key>NoDefaultProperties</key><false> to permit macOS to boot with Clover's "Inject Nvidia" = True.  See details here.  config.plist in the attached E6410-Catalina.zip archive includes this change. (Solved - no further work required) EFICheck is loaded.  Solution is to install EFICheckDisabler.kext which you can get here.  EFICheck.kext is included in the attached E6410-Catalina.zip archive. (Solved - no further work required) Some users experience display issues.  The solution is to remove Device (PNLF) from the DSDT.  Use the attached DSDT.  Removal of PNLF will disable sleep on lid closure.  Device (PNLF) can be added without modifying the DSDT by enabling the Clover PNLF ACPI patch.  The attached Clover config.plist enables the PNLF DSDT patch.  Disable the Clover PNLF patch if you experience display issues. (Solved - no further work required) USB sleep/wake power IORegistry keys are not injected (not included in Mojave's or Catalina's IOUSBHostFamily.kext).  Solution is to added SSDT-USBX.aml to EFI/CLOVER/ACPI/patched.  The attached SSDT-USBX.aml includes USB sleep/wake properties for MacBookPro6,2 from High Sierra 10.13.6 IOUSBHostFamily.kext. (No solution yet) Brightness slider does not work in System Preferences > Displays.  Brightness is easily controlled with Dell brightness keys.  There is some work on this later in this thread, but I will not be solving this as I'm content with the Dell brightness keys (and Ambient Light Sensor works to auto-adjust brightness). (No intention to solve) Display Settings in System Preferences are "garbled" when bright slider is visible.  This is a known issue with the legacy graphics patch and does not affect laptop operation. I continue to refine the DSDT and CLOVER config.plist to optimize my Latitude E6410 for multi-booting between various macOS versions (High Sierra, Mojave and Catalina at the time of this writing). If you upgrade your Latitude E6410 EFI using my attached EFI, you may find that your Latitude E6410 is stuck in a boot-loop that ends in a white screen and reboots.  Clear your system by doing the following: turn off your laptop, remove A/C power, remove the main battery, press and hold the power button for 30 seconds, restore A/C power and battery, boot normally.  I have only found this to be necessary (very rarely) after making an EFI change, but you may find it helpful if making kext changes in /Library/Extensions as well. (Solved - no further work required) Brcm firmware does not update when using BrcmFirmwareRepo.kext in /Library/Extensions.  Solution is to install BrcmFirmwareData.kext and BrcmPatchRAM3.kext in E/C/k/O with Clover "Inject Kexts" = YES. (Solved - no further work required) Laptop does not sleep when closing lid.  Solution appears to be a combination of adding Notify (LID0) code to Method (BTNV) and adding Device (PNLF) in the DSDT. I am using the same EFI for High Sierra 10.13.6, Mojave 10.14.6 and Catalina 10.15.3 and it works in all three macOSes. (No solution yet) No SD Card Slot (had to remove VoodooSDHC.kext) - I read somewhere that there is a solution that does not require any kexts (just a DSDT edit).  Haven't yet implemented this fix. (Not a problem that needs to be solved - leaving for historical purposes.  I am running Catalina without this.) - IOHWControl does not load under GFX0 (as observed in IORegistryExplorer).  Solution (if it needs to be solved) is to install AppleHWSensor.kext from a DosDude-patched Mojave /S/L/E in Catalina's /L/E.  Copy and install your own or use the kext attached to this post. (Solved - no further work required) Wi-Fi connection is delayed until a minute or so after boot - Use VoodooHDA and NOT AppleALC (Solved - no further work required) External USB ports do not work after waking from sleep (S3) - Upgrade Lilu.kext and replace BrcmFirmwareRepo.kext and BrcmPatchRAM2.kext (in /L/E) with latest BrcmBluetoothInjector.kext, BrcmFirmwareRepo.kext and BrcmPatchRAM3.kext. (Solved - no further work required) Boot and shut-down time of Catalina is slower than Mojave - Upgrade Lilu.kext and replace BrcmFirmwareRepo.kext and BrcmPatchRAM2.kext (in /L/E) with latest BrcmBluetoothInjector.kext, BrcmFirmwareRepo.kext and BrcmPatchRAM3.kext. (Solved - no further work required) Wi-Fi is not immediately available at OS startup - Upgrade Lilu.kext and replace BrcmFirmwareRepo.kext and BrcmPatchRAM2.kext (in /L/E) with latest BrcmBluetoothInjector.kext, BrcmFirmwareRepo.kext and BrcmPatchRAM3.kext. (Solved - no further work required) Laptop freezes on wake - Remove VoodooSDHC.kext from /Library/Extensions  
      Tips for Improved Performance (on this and other older systems)
      System Preferences > Spotlight > Search Results: Uncheck all options System Preferences > Spotlight > Privacy: Add all Volumes System Preferences > Accessibility > Display: Check "Reduce motion" System Preferences > Accessibility > Display: Check "Reduce transparency"  
      Other tips
      If your fan is always running and temps are good, try pressing Fn + z (I haven't noticed this issue for a while since I completed DSDT edits for Mojave, but keeping this here for historical purposes)  
      CLOVER Installation: Use these configuration options (These configuration options configure Clover for LEGACY BIOS - NOT UEFI)
      Install Clover in the ESP Boot Sectors Install boot0af in MBR Clover for BIOS (LEGACY - NOT UEFI) booting Clover EFI 64-bits SATA BIOS Drivers, 64-bit Recommended drivers FSInject File System drivers ApfsDriverLoader Install RC scripts on target volume Themes Choose your desired theme Install Clover Preference Pane After clicking "Continue", if prompted with "This Clover package is incompatible with this version of macOS," install anyway  
      After CLOVER installation is complete Copy the following from the attached E6410-Catalina.zip ACPI patched contents config.plist (change XX-MASKED-XX values to your own) kexts/Other (remove all other kext folders) Remove christmas and new year folders from themes (if present)  
      Screenshots
       
      Credits
      Thanks to those who contributed to my Mojave solution and to the DosDude team (for the incredible macOS patchers), I think this Catalina installation was the easiest macOS installation that I have experienced (so far).  Many thanks to @Slice and his team for the incredible work on CLOVER and for continuing to support old legacy systems like this.  Also, thanks to @Mieze and @headkaze and others I'm sure for maintaining the Brcm kexts.  And finally, I still prefer to manually apply patches to the DSDTs in my systems.  CLOVER offers extensive patching functionality, but I'm old-school and like to have an error-free, fully-patched DSDT with a simple CLOVER config.plist.  I think that this manual DSDT patching approach (which required an extensive review and debugging of the original unpatched DSDT in this thread) is the reason that this Latitude E6410 is such a perfect MacBookPro6,2.  Thank you @RehabMan for being a great teacher and for always insisting on problem reporting files .
       
       
      AppleHWSensor.kext.zip
      gen_debug
      E6410 Catalina-5v2.zip
    • By Ciumann
      Ho fatto l'aggiornamento sicurezza 2020-005 e all'avvio non mi carica i webdrivers. Il Webdrivers updater mi dice che non ci sono aggiornamenti per questa build (17G14033). Come posso risolvere?
      Grazie!
    • By Nomade
      Hello All,
       
      It's been a while that I am trying to update my system to 10.15.16.
      The install seem to start, then at reboot time I only see the Normal boot and the Recovery option from the Clover boot menu.
      None of those 2 allow to complete the update.
       
      Is there any ways to force it to install and/or show the "Update" option on the Clover boot screen?
       
      PS: I'm using Z97-Gaming-3
    • By Damx
      The specs CPU: Intel® Core™ i3 Processor 8130U, 2.20 GHz (Kaby Lake Refresh) Chipset: Intel® 300 Series Graphics: Intel® UHD Graphics 620 Display: 21.5'' 1920x1200 RAM: DDR4 PC2400 4GB SSD1: M.2 PLEXTOR (with original Windows 10) SSD2: SATA SAMSUNG 850 EVO (for macOS) Sound: Realtek ALC269 WiFi / BT: Intel 3168 NGW Realtek Card-reader  
       
      Not working
      WiFi: Intel 3168 NGW Realtek Card-reader  
       
      Pre-Installation
       
      I will not go through the basics since it is explained in details here on this site. Briefly, the process is to:
      Get Clover Get Catalina macOS installer Create USB with 2 MBR partitions (FAT32 for Clover and HFS+J for the installer)  
       
      Required kexts
      AppleALC.kext Lilu.kext RealtekRTL8111.kext VirtualSMC.kext WhateverGreen.kext  
       
      Config.plist
      I used the one provided by RehabMan called config_HD615_620_630_640_650.plist. Download it from GitHub. It has almost everything you will need with only few edits for audio.
      Edits:
      [CPU] Make sure there is lilcpu=9 setting in boot arguments needed for Kaby Lake R CPU to be recognised correctly. [GPU] Make sure there is a patch GFX0 to IGPU under ACPI->DSDT [GPU] Under Devices->Properties->PciRoot(0)/Pci(0x02,0) make sure that the AAPL,ig-platform-id value is 00001B59, and the device-id value is 16590000 [AUDIO] Under Devices->Properties->PciRoot(0)/Pci(0x1f,3) set the layout-id to 40 and the device-id to 70A10000 [SMBIOS] Set Mac model ID is iMac19,2  

       

       
      Notes
      For some reason with latest version of Clover the install partition was not visible. If you run into the same issue you can downgrade Clover to r5103, which worked perfectly. WiFi / BT Intel 3168 NGW needs to be replaced if one needs WiFi. Someone mentioned that to get HDMI work properly you may need to change AAPL,ig-platform-id value to 00001659 for PciRoot(0)/Pci(0x02,0) - not my case but may be considered if you get this issue. Don't forget to generate your serial and other SMBUS values before signing in with iCloud services.  
       
×