Jump to content

Apps Crashing (Graphics)


3 posts in this topic

Recommended Posts

Hello Guys!

 

I've spent the last three days, trying to get Yosemite installed on my pc.
I’ve finally got it installed, but I'm still facing some problems. 

 

When I first got it installed, I'd always get the “A graphics problem has been detected” message. Somehow I managed to get rid of that, but it seems the same error keeps happening, just without the message

 

Whenever I open Safari, App Store, or press certain buttons in apps, they always crash.

I've installed the Nvidia cudadriver 6.5 btw.

 

System:

- AMD fx 8210

- m5A99X EVO R2.0

- Ram: Kingston Hyper beast 8 GB

- Gtx 660 Msi twin frozr 3

- 500gb HDD

 

This is the boot flags I've tried out, all with pretty much the same result

 

-f -v npci=0x3000

-f -v npci=0x3000 nv_disable=1 nvda_drv=1

-f -v npci=0x3000 GraphicsEnabler=No

-f -v npci=0x3000 nv_disable =1

 

Heres a video that shows you the full boot process, and the error as well. 

I hope you can help me out skype_emoticon-0142-happy.gif

 

https://www.youtube.com/watch?v=HEoSIKSeJqI&feature=youtu.be

Try npci=Ox3000 GraphicsEnabler=No -v, using -f may not let the drivers load correctly for the vCard. This card is supported natively in OSX from what I have read. Maybe npci=0x3000 -v will work?

I see a couple issues there. 1- The Chameleon boot loader seems to be an older version. 2- HackintoshZone was used to install. 3- Multicrap on the desktop...

 

You are best to make a clean vanilla installer with the 10.10.5 installer app and Bronya's Yosemite kernel. 

  • Like 1
×
×
  • Create New...