Jump to content

Cannot Boot Normally Or Change Resolution

3 posts in this topic

Recommended Posts

Hello to all!

Yesterday I finished installing OS X Mavericks onto my PC and all is working fine apart from one problem. I cannot change the resolution to anything that isn't 4:3, and I can't boot without the flag nv_disable=1 (which I believe is why I can't change the resolution). I have set up my org.chameleon.Boot.plist correctly as well in case any one asks. Anyways when I boot without that flag I get stuck with AppleIntelCPUPowerManagement.kext timing out (see image).

I have been trying to solve this for literally 12 hours and I have tried everything from installing the patched AppleIntelCPUPowerManagement, to installing the NullCPUPowerManegmenmt.kext. I even installed the AppleACPIPlatform Rollback to see if that would fix it and nothing I have done at all has fixed it. As mentioned before I can boot as long as I use the nv_disable=1 flag but it would be nice to use this at a nicer resolution. Also I do have drivers for my GPU (GTX 750ti) installed and it is detected correctly by the system.


I am completely stuck and I have no idea what else to try so any help would be much appreciated!


Image of where I get stuck:



Thanks in advance!!

Buddy, the 750 ti is a Maxwell based GPU, and Maxwell support was introduced in Yosemite and up. Consequently you will not be able to boot without nv_disable=1 (I have dealt with this problem myself with my 960.)


Update to 10.10 or higher and you will have no problems.


- Matt

  • Like 1
  • Create New...