Jump to content
isometadone

Scheda video compatibile

60 posts in this topic

Recommended Posts

Ciao a tutti ormai il mio pc è bello datato. Ammetto di esserci un pò affezionato. Vorrei aggiornarlo senza spenderci l'infinito. La scheda video è importante perchè ogni tanto sto giocando su windows con warrock :P ho un monitor 1920x1080 e fino ad oggi la mia scheda grafica devo dire che regge e che non mi fa laggare molto se non per il fatto che non posso mettere molti dettagli.

 

Sull'amazzone ho visto la 1050TI che costa sui 150 euro. Secondo voi ne vale la pena?

sarebbe OOTB? Essendo proprio novizio in questo campo vorrei sostituirla e usarla :P 

 

ciao grazie

 

 

 

Share this post


Link to post
Share on other sites
Advertisement

bah su mac ogni tanto uso il cad. ma alla fine è più su windows che ne ho bisogno. ma non voglio troppi smanettamenti a cui purtroppo non sono preparato tecnicamente.

Share this post


Link to post
Share on other sites

non so veramente cosa scegliere. rapporto qualità prezzo sotto i 150 euro...cosa  mi consigliereste di compatibile anche con sierra?

per caso funzionerebbe anche il dual monitor?

 

ho visto che gli imac montano le r9....magari una r9 andrebbe bene?

Share this post


Link to post
Share on other sites

R9 270x /280x o Amd serie 7000 Uefi che hanno lo stesso chipset, ma con le serie 7000 avrai meno problemi con il dual monitor

importante marchiate AMD sul pbc

comunque anche le nvidia 970 vanno benissimo con 150 le prendi

Share this post


Link to post
Share on other sites

Non sono molto esperto. però ho dato un occhio alle recensioni. 

la gtx 750ti 2gb? ho visto che usata si prende a 90 euro.

 

 

peccato perchè kla volevo da 4gb....

Share this post


Link to post
Share on other sites

ho guardato la 970 mi piace la oc strix difficile trovarla a 150.

 

 

l'attacco mi sembra diverso. sarà compatibile con la mia p5q pro turbo?


ho guardato la 970 mi piace la oc strix difficile trovarla a 150.

 

 

l'attacco mi sembra diverso. sarà compatibile con la mia p5q pro turbo?

post-634726-0-99611300-1490972921_thumb.png

Share this post


Link to post
Share on other sites

Ho letto un po in giro la 750i funziona bene ma solo la vga e in rari casi la hdmi.

Io vorrei una scheda che funzioni completamente.... visto che devo comprarla vorrei comprarla completamente compatabile.

 

 

 

Torniamo alla 970. O 970oc? Ho letto che la 970oc è più performante.

Che ne pensate?

Share this post


Link to post
Share on other sites

bloccata  in tempo :-|

scusate ma allora quali sono le schede video dove vado tranquillo?

non c'è u na lista dei modelli compatibilissimi con elcapitan, sierra ecc... 

 

che ditta scegliere?

Share this post


Link to post
Share on other sites

Allora vi aggiorno.

Ho comprato online la gtx 760 oc asus usata a 85 euro spedita.

Ho fatto bene? Non ditemi di no vi prego che l ho già pagata :'(:'(

Incrocio le dita :D

Share this post


Link to post
Share on other sites

Allora vi aggiorno.

Ho comprato online la gtx 760 oc asus usata a 85 euro spedita.

Ho fatto bene? Non ditemi di no vi prego che l ho già pagata :'(:'(

Incrocio le dita :D

 

E' riconosciuta nativamente

 

Fabio

Share this post


Link to post
Share on other sites

Ciao a tutti, mi è arrivata la scheda. Bellissima.

Ho bisogno del vostro aiuto.

Montata, ho notato che ha un connettore ultrore di alimentazione rettangolare a 8 pin.

 

 

Nella scatola c è un adattatore con due prese rettangolari a 6 pin che escono con una presa a 8 pin (che va nella scheda)

 

 

Il mio alimentatore ha uno solo a 6 pin. L'altro dove lo prendo? Manca dalla scatola? Come posso risolvere?

Share this post


Link to post
Share on other sites

Mi fai uno screen, anche quello sulla scheda :)

Secondo l'alimentatore

se hai un alimentatore modulare ci attacchi quello 8 pin

l'altro dei due rettangolari (molex) sono maschi e ci metti il molex femmine sella'alimentatore

 

se dici che hai il tuo metti quello sulla scheda 

Share this post


Link to post
Share on other sites

Aggiorno: non volendo aspettare il weekend :D ho comprato un nuovo alimentatore. Collegato e tutto funzionante (in windowss).

 

 

In osx problemino. Non carica alla mela. Forse perchè ha su ancora l'impostazione della vecchia scheda video? non so kext, o dsdt...boh. come posso risolvere?

Share this post


Link to post
Share on other sites

sto cercando nel config.plist ma a parte una stringa che parla della scheda video...non trovo altro

 

<key>BootGraphics</key>
<dict>
<key>#DefaultBackgroundColor</key>
<string>0xF0F0F0</string>
<key>EFILoginHiDPI</key>
<integer>1</integer>
<key>UIScale</key>
<integer>1</integer>
</dict>

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×