Jump to content
InsanelyMac Forum
Sign in to follow this  
zeg66

Gigabyte GA-965P-DS3 rev3.3 (beginner)

Recommended Posts

Greetings nice people.

I would like to examine the possibility of installing osx to my desktop pc. The specs are:

 

motherboard gigabyte GA-965P-DS3 rev3.3, P965/ICH8, s775, award bios

cpu intel core2quad q6700

ram 8gb

audio alc888 onboard

graphics nvidia 9800gt 1gb

ethernet marvell 8056

 

which version of osx should I go for and where could I obtain it as I have no access to a mac?

Please tell me how to begin. Thank you in advance.

Share this post


Link to post
Share on other sites
Advertisement

Thank you for your reply! I will start right away and try not to make a total mess of it all :-)

Will report progress here.

Share this post


Link to post
Share on other sites

ofc

ill work u ur Clover Folder, after install send me files

use Clover with configs

see

01.png

02.png

Share this post


Link to post
Share on other sites

How do I execute the Flash Drive Maker and Clover Installer from windows (or perhaps ubuntu) as I don't have a mac computer?

Share this post


Link to post
Share on other sites

update: the VM is working now! Had to use an older version (4.3.40) and only 1 CPU. Also, Flash Drive Maker and Clover Installer work.

Please tell me where to find the OS X El Capitan installer so I can drag it into the Flash Drive Maker window.

Share this post


Link to post
Share on other sites

Ha ha, very well. Every step is an adventure then. Will make a few phonecalls and report back ;-)

Share this post


Link to post
Share on other sites

umm, I can mount the EFI partition with diskutil, I can see the contents of the Clover folder, how can I "send" it to you? do you mean as an attachment?

Share this post


Link to post
Share on other sites

Any ideas how to get past the "ACPI: sleep states S3 S4" point? I have tried changing various bios settings but the issue persists. Is it possible that this motherboard cannot even boot the installer?

Share this post


Link to post
Share on other sites

No idea, bro. Try other version FakeSmc or go to bios settings and try changes.

Share this post


Link to post
Share on other sites

I have six machines here with cpu sockets 478, 775, 1151 and I can install and run windows, debian, ubuntu and arch on all of them very easily and witout a single problem.

This however, is different. All I wanted to try was Logic Pro X but the whole process is beyond me. I don't know what a fakesmc is, where to find it, or how to install it.

Thanks to all the people who helped. I am giving up.

Share this post


Link to post
Share on other sites

I have six machines here with cpu sockets 478, 775, 1151 and I can install and run windows, debian, ubuntu and arch on all of them very easily and witout a single problem.

This however, is different. All I wanted to try was Logic Pro X but the whole process is beyond me. I don't know what a fakesmc is, where to find it, or how to install it.

Thanks to all the people who helped. I am giving up.

fake smc is basically a driver to emulate the smc chip present on real macs (i think) the kexts are basically drivers, you can find fakesmc.kext on 

efi partition go to folder   efi/clover/kexts/10.11  or  efi/clover/kexts/Other  if you dont have there then you need to put it on either one of those folders along with nullcpupowermanagement.kext

Share this post


Link to post
Share on other sites

Yes you are correct but that is my main mastering machine so I cannot risk toying with it, not right now at least.

 

I have decided not to give up just yet because after a lot of hours and searching and trying I now have a 10.11.6 machine that boots on its own, without the need for a usb flashdrive, with Clover 4035, not so bad for a total newbie.

 

However the ethernet (although activated in the bios) is not running, so no internet. It is a Marvell 88E8056, I have tried a couple of kexts that I found through google but THEN I get a kernel panic.

 

So, is there a solution for 88E8056 on 10.11.6 or should I go to Yosemite or Mavericks?

 

*Or* should I buy a compatible ethernet card, stay with 10.11.6 and disable the Marvell in the bios? If yes, which one, that doesn't cost too much?


Needless to say, the most "elegant" solution would be to stay with ElCap 10.11.6 and use the Marvell, but I don't know if that is possible. Ideas?

Share this post


Link to post
Share on other sites

Thank you MaLd0n, I added the DSDT.aml file to:

 

/Volumes/EFI/EFI/CLOVER/ACPI/patched  #that is on the hard drive

 

here is the config.plist file:

 

config.7z

 

please work your magic :-)

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×