Jump to content

GA-B85M-D3PH kernel_mount failed


13 posts in this topic

Recommended Posts

Olá pessoal, estou tentando instalar o El Capitan 10.11.6 com o clover, porém não chega nem a dar boot para a instalação. 

Estou deixando em anexo os prints.

Segui o seguinte tutorial: https://eladnava.com/install-os-x-10-11-el-capitan-on-hackintosh-vanilla/

 

Meu PC:

Intel i5 4460

Placa Mãe: GA-B85M-D3PH

2x4GB de RAM

Gráfico: HD 4600

 

Obrigado.

 

 

 

 

post-518112-0-49856900-1487793614_thumb.jpg

post-518112-0-77135200-1487793675_thumb.jpg

olá

 

postaste alguma coisa no guia que estás a seguir ? estranho isso .. seguir um guia ai que 1 cara fez e depois vires aqui pedir ajuda sobre teus problemas ..

 

sem files .. sem config.. sem as kext que estás a utilizar ..

 

bom hack

Olá Artur, no Clover eu marquei as seguintes opções:

 

- Install for UEFI booting only

- Install Clover in the ESP

- OsxAptioFixDrv-64

 

A única kext que utilizei foi o FakeSMC que coloquei na pasta /EFI/Clover/kexts/10.11/ do pendrive

 

Na BIOS UEFI eu dasabilitei as opções de virtualização.

 

Obrigado.

O KernelPm estava como false no config.plist, deixei como true mas não mudou nada.

 

Testei usando as opções de boot: -v dart=0 kext-dev-mode=1 e foi por mais tempo, porém ainda não deu certo. Ficou travado na mensagem "DSMOS has arrived". A imagem do erro ta em anexo.

 

Obrigado.

 

 

post-518112-0-58362000-1487858005_thumb.jpg

olá

 

teu problema agora são os gráficos .. de certeza que não estás a injectar a correcta ig-platform-id

 

isso precisas de leitura sobre o assunto .. isso é um pc .. por isso tem de configurar para aceitar os x

 

se fosse 1 mac tudo isso era auto .. 

 

bom hack

Consegui  instalar o El Capitan. Deu certo desabilitando o "Inject Intel" nas opções do Clover.

 

Porém agora não estou conseguindo arrumar os gráficos.

Meu monitor tem apenas uma entrada VGA, e pelo que pesquisei não é possível utilizar os sistemas mais novos com VGA :/

 

Se souberem de algum fix pra isso (que não seja adaptadores), falem ai :)

 

Muito obrigado pela ajuda artur_pt e MalD0n!

só hdmi ou DVI, basta usar "Inject Intel", ig-platform-id se precisar e dual link 1 se a resolução for maior que 1600 se eu não me engano.

 

Vga não vai funcionar

 

Vc pode usar uma placa de vídeo bem barata, mas off,  a GT 9800 nvidia funciona do leopard até o sierra, essa o vga funciona, o HDMI não.

×
×
  • Create New...