Jump to content

Post installazione


31 posts in this topic

Recommended Posts

  • 1 year later...
On 9/10/2016 at 9:27 PM, gengik84 said:

ma hai messo il kext che ti ho allegato in EFI/Clover/kext/10.11?

Controlla sul config di avere inject kext=Yes

 

Se cambi i pezzi, non è detto che tu debba reinstallare, quello forse nel caso di problemi per la cpu...

Per la scheda video dovrai avviare con nv_disable=1 (non avrai accelerazione)

successivamente installare i web driver, ed aggiungere alle boot arg nvda_drv=1 e rimuovere il precedente

 

ciao ragazzi, mi serve un info, ho collegato la TV Sony a mio Hack tramite cavo HDMI ma non si sente l'audio. Nelle impostazioni non ci dovrebbe essere in Uscita HDMI TV ???? Io vedo altoparlanti interni, uscita, uscita ed uscita digitale. in video la TV viene vista.

VS iOS 10,12

Grazie 

Edited by iconoclash
  • 2 weeks later...
On 8/17/2018 at 7:12 PM, gengik84 said:

prova...aggiungi questo in EFI

 

Ciao gengik ho comprato un nuovo monitor 4k collegato in HDMI, ma non riesco a configurare la risoluzione. 

Ci ero riuscito prima di mettere i software LG e di staccare l'altro monitor.

ora sono a 1920 se vado nei dettagli non ho la possibilità di settore la risoluzione .

Sai come devo fare ?

 

 

https://github.com/acidanthera/WhateverGreen

nelle FAQ è riportato di aggiungere il bootarg

 

-cdfon

 

 (and enable-hdmi20 property) to enable HDMI 2.0 patches.

 

Ma se si usa l'ultimo WEG occorre togliere da EFI 

shiki

nividiagraphicsfixup

intelgraphicsfixup

coredisplayfixup

Edited by iCanaro
×
×
  • Create New...