Jump to content
CharCat

Clean install of Lion on ASUS IPIBL-LB

21 posts in this topic

Recommended Posts

I recently received an HP Pavilion A6400f with the ASUS IPIBL-LB mobo.  My brother keeps telling me to get a Mac so I thought I'd try to make a hackintosh using OSx Lion since both are from the same era. So far, all I've found are tutorials that all say "first get such and such from a previous install of OSx". If I had a previous install or access to a Mac I wouldn't need to try making a hackintosh. So, any suggestions or guidance? Hopefully, once I get OSx on, I'll be able to install Linux Mint and multiboot.

 

RAM: 8GB

HDD: 500GB

Chipset: Intel G33

Video: Intel GMA 3100 On board

Audio: On board ALC888S

Network: Realtek 8111C On board

 

Share this post


Link to post
Share on other sites
Advertisement

It's a lost cause with that unsupported integrated graphics chip. You'd never get graphics acceleration, i.e. system would run poorly.

 

You'll have to add a supported PCIe graphics card to that desktop system. Then, you should be able to install OS X, from SL to El Capitan. Sierra will depend on your CPU since it requires a SSE4-capable model. What's your exact CPU model ?

Share this post


Link to post
Share on other sites

Gee, Herve, your answer was so helpful. I've installed an EVGA GeForce 8400 GS PCI 16 vid card. Still, every post I've seen seen starts out with "On a Mac..." or words to that effect. Hello. If I had a Mac I bloody well wouldn't need a hacintosh then, now would I?

Share this post


Link to post
Share on other sites

The world of Hackintoshing requires doing lots of researching and reading. A lot... You may regret it and curse (did I say curse?) a lot about it, but there is no single easy method based on "take a DVD, burn the image, boot it and you're done". That's what distros aimed to do with a certain degree of success in the early and not-so early days but that's in the past now and "Vanilla" installations are the norm these days.

 

If you'd pay a little more attention to what you've read, you'd probably notice that what's actually meant is "(temporary) access to a Mac or a Hack" to create the USB installer. I don't believe anyone would have actually written that you need to possess a Mac...

 

You should search for published methods about creating USB installers from Windows or even consider a Virtual (OS X) Machine to that effect. I'll give you another tip since you have a supporting platform: get hold of a copy of retail Snow Leopard 10.6(.0), 10.6.3 or 10.6.8 and make a basic installation of SL using Nawcom's ModCD (it's a bootable CD for OS X installation). You'll have to search for those of course. You'd be able to create any USB installer you want from a basic and even incomplete/non-tuned temporary SL installation. That's how I began a few years back...

Share this post


Link to post
Share on other sites

Well, Nawcom BootCd works great. I also enter PCIRootUID=1 -x, swap the Nawcom with the Snow Lion, hit F5 and wait. The Snow Lion does NOT appear on the list of drives, only my HDD partitions. Had the same problem using that other guy's boot disk. Am I missing something?

Share this post


Link to post
Share on other sites

I guess you meant Snow Leopard... Is it a genuine retail SL disc or a disc made out of an image? If so, please give details.

Share this post


Link to post
Share on other sites

"I guess you meant Snow Leopard... Is it a genuine retail SL disc or a disc made out of an image? If so, please give details."

 

Yup, Snow Leopard. Too many wild cats to keep straight. The disc I have is from an ISO of the distro.

Share this post


Link to post
Share on other sites

I tried NAWCOM BootCD with an Apple Snow Leopard DVD.  I get a light grey screen that gives more information about my computer than I thought possible. When I hit "Q" to continue, the computer restarts. Did I forget something?

Share this post


Link to post
Share on other sites

You boot Nawcom's ModCD to its main screen, then eject the CD, fit your SL disc in and press F5. You should then see the SL install disc and be able to select it to boot the SL installation program. From memory, ModCD may use Modbin's kernel, so you can enter "mach_kernel" to boot the vanilla version.

 

It's many years since I last booted ModCD, but I can't remember an option labelled "Q" anywhere. In addition, to me, "Q" would be to Quit... Where/when do you see such an option?

Share this post


Link to post
Share on other sites

The Q option appears in the top left corner of the pale grey box showing all the computer details. I use the page down key to scroll thru the grey box. The install program doesn't seem to display. Should I try using the "safe mode" command?

Share this post


Link to post
Share on other sites

I think you were maybe referring to the Chameleon option list displayed when entering "?" at the Chameleon bootloader prompt. No reason or need for you to go there.

 

1) Boot the ModCD disc

2) At ModCD main screen (graphical page with credits in top right corner and Coffee break C code on the left), eject the ModCD disc

3) insert the retail Snow Leopard DVD

4) press F5

5) select the SL DVD with LEFT/RIGHT arrow keys and press [ENTER]. You may type "mach_kernel" if you wish to boot the vanilla SL kernel instead of Modbin's AMD version by default.

Share this post


Link to post
Share on other sites

I used NAWCOM BootCD with boot: mach_kernel to get my retail Snow Leopard disc to begin its thing. It got as far as "Refusing new kext com.apple.lokit.IOUSBFamily, v3.9.6: already have loaded v6.6.6.". Then it hung at

"com_lnx2mac_RealtekRTL81xx: Ethernet addres 00:1f:c6:04:74:b0". (I've a photo of what was on the screen but I don't see a way to include it.) I removed the TPLink wireless network card thinking it may be causing the problem, but no go. The install hanged at the same spot. Did I forget something?

 

HP Pavilion A6400f

Intel E2200 CPU

8 GB RAM

ASUS IPIBL-LB mobo

Share this post


Link to post
Share on other sites

Try Cpus=1 or alternatively download SL's Legacy kernel and load that onto Nawcom's RAMDisk. If that doesn't work, try getting your bus ratio and using that in context as busratio=xx. That's what I had to do with my E7300 C2D and my i3 350M PCs. Also make sure you are using GraphicsEnabler=Yes to enable your GeForce card.

 

Best regards,

 

- Matt

Share this post


Link to post
Share on other sites

Try Cpus=1 or alternatively download SL's Legacy kernel and load that onto Nawcom's RAMDisk. If that doesn't work, try getting your bus ratio and using that in context as busratio=xx. That's what I had to do with my E7300 C2D and my i3 350M PCs. Also make sure you are using GraphicsEnabler=Yes to enable your GeForce card.

 

Best regards,

 

- Matt

Thank you. I'll give that a shot. To load them onto the ram disck, do I type the info at the same place where I'd enter "mach_kernal"?

Share this post


Link to post
Share on other sites

I got a retail Apple DVD of Snow Leopard to almost install. I used the PCIRootUID=1 boot flag. When the install finished the machine restarted automatically and hung at the boot screen. So I decided to start over, reformatting the HDD using Mac format, GUID etc. I first tried the PCIRootUID=1 -x boot flag but got a kernal panic. I tried again without the -x switch and the install went slick as snot on a doorknob. Unfortunately the PC rebooted again and hung at the boot screen.
Some more info: The first time I only had 2GB of RAM (1 stick) and no PCI wireless card. The second time, 8GB RAM (4 sticks) and the PCI wireless card installed. The machine rebooted at the same point both times - The install progress bar was full and then the reboot.I also tried with GraphicsEnabler=1. No chance to start Snow Leopard, no chance to run Kexts. (I have pix of the kernel panics but don't know how to include them.)
Suggestions?

MOBO = ASUS IPIBL-LB Benicia
CPU = Intel E2200
HDD-1 = 180 GB Caviar SATA-0 (Win 7 Pro)
HDD-2 = 500 GB WD Caviar SATA-1 (OSx)
EVGA NVidia 8400

Share this post


Link to post
Share on other sites

SUCCESS! After getting Snow Leopard installed I rebooted with the boot loader. I then selected Snow Leopard and before clicking on anything I entered PCIRootUID=1. That was the secret sauce to get it to work. Now to find a compatible wireless PCI/PCIe card.

Share this post


Link to post
Share on other sites

Your GeForce 8400 should be supported from SL to Sierra if I'm not mistaken (the Quadro NVS 135M of my D630 laptop is based on GeForce 8400M GS and remains supported in Sierra). If not, try the GeForce G210, that one is...

Share this post


Link to post
Share on other sites

The 8400 is purring like a kitten. Now the big question. I managed to upgrade to last Snow Leopard release. Can I, dare I say it, upgrade to a later version such as El Capitan or even Mavericks on my ASUS IPIBL-LB mainboard based computer?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By mossy
      so im trying to install El Capitan on my old laptop but im having mouse issues i tried all the kext and looked online 
       
      this is TUT i followed 
       
      https://osxlatitude.com/forums/topic/8645-dell-latitude-d630-with-core2duo-and-nvidia-quadro-nvs-135m-el-capitansierra/
       
      ASUS K50IN T6500
    • By mossy
      Hi i have old laptop and i wanted to install os x i looked online for some TUT's but i didnt understand some people say works some say no 
       
      i being trying all day boots me to install menu for sierra but i cant move the mouse or the keyboard so can some plz help me 
       
      ASUS K50IN Intel® Core™2 Duo Processor T6500 2.10 GHz
       
      NVIDIA® GeForce® G102M, with 512MB VRAM
       
       
    • By ezyrdr
      hello yall!
      i was lucky enough to get maldon help for this asus h97m-e/csm build with a core i5 4440 and 16GB ddr3 (MSI GeForce GT710 2GB)...was updatable till 10.14.3...but i got the update to 10.14.4 right when it was available, n it didn't work...everything booted nicely, but after verbose i got a black screen, just like the one i got with mojave/high sierra when i didn't had the latest smc...
      i think it might be that, the fakesmc, but i couldn't tell if it aint the nvidia graphics board...nvidia is now out of hackintosh game i guess...but this gt710 is very compatible, n i don't think they changed the requirements in the middle of a build...
      also now on 10.14.3 i can't log to App Store...dont know why, cause i was checkin that app on the daily, n never got a problem under 14.3 (i can log in iTunes and books, seems there's a problem with 14.3 for App Store i didn't realize before)
      everything is nice besides that, n i whipped the drive n reinstalled mojave, then i updated to 14.3 with the update combo dmg from apple...i can only think of your help guys, since the fakesmc´s didn't update no mo lately (rehabman´s)...
    • By antonioruri
      Buongiorno, ho da poco messo a posto quasi tutto sulla mia prima configurazione hackintosh che va benissimo. In questi giorni è apparso l'aggiornamento di sicurezza di High Sierra come da titolo e me lo ha scaricato ma prima di partire con l'installazione vorrei avere delle delucidazioni riguardo agli aggiornamenti in generale soprattutto ai minor, per ora non ho bisogno di aggiornare a Mojave.
      Si corrono dei rischi ad eseguire aggiornamenti di questo tipo (sicurezza come in questo caso) o ad esempio a versioni piu nuove dello stesso sistema MacOS? Se sì quali sono e come si prevengono? 
      Non vorrei ritrovarmi a dover re installare tutto formattando il disco partendo da zero. Qualche tempo fa ad mio amico succedeva che il disco veniva crittografato con "Filevault" e diventava inaccessibile, questo dopo un minor update, al che ha dovuto ricominciare da 0. Cos'è il Filevault? Potrebbe capitare questo anche a me? Vorrei sapere tutto prima di andare a fare delle minchiate.
      Grazie in anticipo a chi vorrà e avrà la pazienza aiutarmi. 
×