Jump to content

Kernel panic installing niresh's mavericks on amd athlon 64 x2 5600+


2 posts in this topic

Recommended Posts

Hey folks. This is my first mackintosh. I'm working on a relatively old computer - but still runnable- with the following characteristics:

Motherboard: MSI K9AGM2-F 
CPU: Amd athlon 64 x2 5600+

RAM: DRR2 800 pc2-6400 2x2GB
GPU: Zogis Geforce 9400GT 1GB DDR2
HD: Generic HD connected via IDE
USB (with the OSX IMAGE) : Generic Micro-SD to USB 

- I Downloaded niresh's maverick usb version from torrent. Put it into my usb using Win32diskimager. 
- In BIOS, selected USB to be the first option to boot. Changed Native IDE to AHCI
- I have tried several boot flags, including and/or a combination of :  






USBBusFix = Yes

None of them have worked succesfully. I don't know what else to do. I have to add that with some combinations it gives me kernel panic and with others it gets stuck and some line I don't remember right now, but if you need me to name it, say it.

Thanks in advance for your help (Y)

Link to comment
Share on other sites

Please use an official Apple version! distros are here not welcome and are not supported! read rules.

Die app kannst du Dir Gratis und Legal auf der apple webseite runter saugen !

Edited by spakk
Link to comment
Share on other sites


  • Create New...