Jump to content
Sign in to follow this  
octito

ayuda con P5G4141T-M LX

5 posts in this topic

Recommended Posts

Hola, desde ya hace tiempo he estado leyendo como instalar OSX en una PC, concretamente la Asus P5G41T-M LX con un procesador intel Q6600 y disco SATA Seagate barracuda de 1TB. Adicionalmente tengo una tarjeta ATI AX4650 de 1GB.

 

He instalado con relativo exito el SNOW leopard y su ultimo combo update tambien intente con IAtkos SL, Niresh SL, y el Yosemit (via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] y [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]) pero en todos los casos no puedo hacer que funcione el video y la red.

 

baje los kexts relativos tanto para el video integrado del procesador como para la tarjeta pero nomas no logro hacer que funcione. ya que siempre me da la resolucion por default tanto para la tarjeta ATI como para el integrado.

 

Puede alguien hecharme una mano para hacer que funcione por lo menos el video?? gracias.

 

 

Share this post


Link to post
Share on other sites
Advertisement

Hola....

 

Al principio yo crei que el logro con mac, era la instalacion del sistema, pero lamentablemente no es asi ya que se puede lograr arrancar, pero lograr darle funcionalidad al so es el verdadero problema.

 

Yo logre instalarlo por dos meodos, el primero usando Clover, metodo apoyado en este foro para lograr arrancar mac y el segundo fue el que tu usaste y que como regla no admiten en este foro, a menos que hayan cambiado las reglas del foro.

 

Para no cansarte el cuento, estuve preguntando como resolver justo el mismo problema tuyo, obviamento con equipos diferentes y video distinto, hubieron algunos que comentaron tratando de apoyar, pero por lo demas, los experimentados simplemente no opinaron.

 

Espero tu logres alguna respuesta positiva y me de luz para en un futuro, hacer el intento con mac nuevamente, pero bueno como adelanto te sugiero vayas investigando sobre posibles kext que te puedan dar funcionalidad y tambien sobre los DSDT y SSDT de tu ordenado, esta ultima informacion la consigues mediante el aida64 engineer.

 

Bueno amigo con esto espero darte un poco de luz a tu problema

 

saludos.

Como sugerencia.

 

Mejora las especificaciones de tu equipo para que los experimentados o personas con tu mismos hardware te puedan dar sus experiencias.

Share this post


Link to post
Share on other sites

pues intente con los mencionados pero sigue igual, solo tengo el video basico.

 

Y estoy pensando en comprar una tarjeta que sea 100% compatible con yosemite, alguien puede recomendarme una  que no sea costosa y que se pueda configurar sin tanto problema??

 

gracias de antemano.

Share this post


Link to post
Share on other sites

pues intente con los mencionados pero sigue igual, solo tengo el video basico.

 

Y estoy pensando en comprar una tarjeta que sea 100% compatible con yosemite, alguien puede recomendarme una  que no sea costosa y que se pueda configurar sin tanto problema??

 

gracias de antemano.

 

Las más utilizadas y compatibles son las nVidia.

 

La GT210 es el modelo más barato y funciona.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By safar
      Hi   Clover limits the number of gpus to 4 :   from Clover source code : rEFIt_UEFI/Platform/Settings.c :   GFX_PROPERTIES                  gGraphics[4]; //no more then 4 graphics cards   Anybody knows why?   This number is limiting for me : - 1x gpu is AMD display GPU - 1x gpu is Supermicro's built-in vga IKVM output (Matrox 0x532102B)  
      - 3x gpus Nvidia for Cuda   I At present, I have to take off one Nvidia (but I'm trying to disable the build-in vga IKVM output through software, so that it's available for other operating systems : I'll make another post on that topic, to keep things clean)
    • By Punkdat
      Hi!
       
      I’m starting a designing course and I’ve been told a Macbook is the best option to handle specific softwares like adobe Photoshop perfectly.
      Right now, i’m studying in Lisbon, Portugal. So, I would need to buy it from some Portuguese store, in case I need to claim warranty.
      Anyway, I started my search and found som results, fort some Portuguese stores , i’ll leave a link below.
      I'm aware that a desktops like a Mac Pro would be a much suitable solution, but I need a laptop to take to classes.
      I think a 13” Model is enough since the retina screen helps me see details better, but I don’t understand the software requirements for each type of software.
      What do you guys think I sould buy?
      Feel free to make any question or suggestion!
       
      My research:https://www.tecmagnet.com/produtos/equipamento/portateis?pagina=1&q=Apple+-+13%22+-+13-9%22+-+&id_marca=13&query=%5B%5B%2219%22%2C%2269%22%5D%5D
    • By rxm888
      i have ended up getting high sierra installed on my intel DQ670w board. i used a premade high sierra/clover dmg i extracted to a usb flash drive. right now the audio, networking arnt working and the video card i have in the machine an nvidia geforce 1050 gtx ti it works but has very very very choppy/jittery video. i did find some kext files for the network and audio but when i put them in the extensions folder they didnt do anything to add audio or networking. also i have to get the machine to boot from the hard drive rather then having to boot the usb flash drive to get the hard drive to boot and i have to work on the video card stuff as well. i am not to good at this stuff cause usually when i have tried stuff i end up breaking stuff or that stuff doesnt work. i am not all that code or certain tech savy. i am not the brightest. i like things laid out where its all like this is the files and where you get them from this is how u work with them kind of thing. it does agravate me when people just wont lay out stuff as like a dummy book does and makes everything easy. i tried on facebook groups and got as far as to be told what kexts to find but never told where to find them. i did try to look on my own and i did find a few kexts but they where ones that needed alterations to the os to even make them usable. the video kext or driver i was told to install it and do something like change something to true. all i need are the kext files and to make the machine boot from the hard drive rather then complaining it doesnt have an os on the drive or having to use the usb flash drive to make it boot and the video files and to know how to deal with the files and make them work without having to start over with everything and reinstalling stuff
    • By Eizo75
      I have problems with Amazon Prime on my system under HighSierra 10.13. AmazonPrime videos are played in HighSierra with 720p, in Windows 10 with 1080p. Graphics card is a Vega 56 (flashed to 64), monitor (1440p) connected via DP, Shiki.kext is installed (but makes no sense), CPU is an Intel i9 7900X. Movies/trailers with DRM can be played without problems.   Someone have some tips for me to solve my problem?   PS: In Photoshop I have to deactivate the checkbox "Use native operating system GPU acceleration", otherwise the program crashes after a few clicks. But I've activated GPU acceleration and it works, but not the "native" GPU acceleration. Maybe there is still a problem with the graphics card. (running now native, OOB)  

    • By bluemaP1E
      I`m using a haswell CPU on z87 motherboard with a GTX1060.(hd4600 deact.)
      SMBIOS iMac14,2 Mac-27ADBB7B4CEE8E61
      10.13 (17A405) with web driver 378.10.10.10.15.120.
       
      My English is not very good, After I read these links I'm still very confused.
      https://sourceforge.net/p/nvidiagraphicsfixup/svn/HEAD/tree/trunk/FAQ.md
      https://github.com/vit9696/Shiki/blob/master/Manual/FAQ.en.md
      https://github.com/vit9696/Shiki/issues/5
       
      Seems like shiki.kext should be use after hardware video decoding works?
      But in the nvidiagraphicsfixup faq it says:To get hardware video decoding you are likely to need shiki.
       
      I try to install lilu.kext and nvidiagraphicsfixup.kext but doesn`t work.
      when i running ioreg | grep IMEI and ioreg -l | grep platform-id there is no output.
       
      What kext do I need?(nvidiagraphicsfixup.kext imac.kext shiki.kext ...)
      It is necessary to enable the builtin Intel GPU hd4600?
      I will appreciate for your reply.
       
×