Jump to content

2 posts in this topic

Recommended Posts

Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By _ivan_palmisano_
      Ho provato tutti i modi ma sono arrivato alla conclusione che ha bisogno di una patch DSDT.
      Ciao, ho recentemente un hackintosh nel mio laptop e devo risolvere l'attacco video HDMI che non ha eseguito quando collego il mio laptop alla TV.
      le foto con queste informazioni sono state fatte con un programma quando che avrei vinto 10 nell'altra foto l'informazione di hackintosh.
      Acer Aspire 5741g Modello High Sierra System!
      Caratteristiche:
      CPU: Intel Core I3 350M 2.27Ghz Arrandale 32nm Tecnologia
      Ram: 6: 00GB
      Grafica: Monitor Pnp generico (1366x768 Ghz) 1024mb Nvidia GeForce GT 320M (Acer Incorporated)
      Archiviazione: 465 GB Sata
      Driver Optiocal: Optiarc DVD RW- AS-7585H
      Audio: dispositivo audio ad alta degradazione
      Qualcuno può aiutarmi!?! E 'la terza volta che faccio questo post in questo gruppo visto che sono nuovo nel mondo hackintosh preferisco se qualcuno è capace a risolvere il mio problema che lo faccia in remoto così non faccio sbagli.
    • By superdooper71
      Hi I wonder if you can help me out guys.
      I have few issues here
      • First
      when I boot the clover entry screen do not show the disk icons until i press enter
      (If I disconnect the keybord all is smooth, clover start, shows disk icons and boot from Mojave)
      • Second
      Randomly the keyboard and mouse become pretty unstable. The mouse cursor start flashing or the keyboard start to type repetedly <<<<<<<<<<< when i Press the spacebar or some other button
      (this behaviour is applied to all keyboard I have tried, actually 3 different ones)
      --------------------------------------------------------------------
      KB and Mouse are plugged on a USB 3.0 ports
      I have tried to reset the keyboard Pref but NO LUCK
      I have changed Keyboard - Same error
      --------------------------------------------------------------------
      I enclose IOREGregistry and config.plist
       
      MY CURRENT BUILD
      ASROCK Z270 PRO4
      i7 7700K
      32GB DDR4
      Gigabyte GTX 760
       
      I believe that there is some code conflict but I have no idea what is wrong
       
      Please HELP
      Cheers
      Franco
      config.plist
      iMac di imac27.ioreg.zip
    • By Depok
      I have successfully installed Catalina but unfortunately my Ethernet not working. I have tried RealtekRTL8111-V2.2.2 because my Motherboard LAN is Realtek® GbE LAN chip (10/100/1000 Mbit).

      I also tried to install WiFi USB drive and it's working but not stable. It's connecting but after sometime net connection not working whether WiFi still connected.

      Please help me to get a stable net connection. If anyone gives me the solution then I will give you $10 as a gift. Please help me i need it badly.

      Motherboard Specification: https://www.gigabyte.com/bd/Motherboard/GA-B250M-D2V-rev-10/sp#sp
    • By Nikhil Chandran
      I have a Atheros AR5B195 Half Mini Pci-e Wireless Wlan Wifi + Bt Bluetooth Card Module 802.11b/g/n from a old Sony Vaio laptop and I don't know if this card works with macOS or not.
      My mobo is Asus Maximus Hero VI running MacOS 10.13.6 High Sierra
       The wifi card can't be inserted in the pci slot, cuz the wifi card is Mini pci.
      So I tried to find Mini PCI-E to PCI-E adapter and I got this adapter
       
      Bloomerang Mini Pci-E Mini Pci Express to Pci-E Adapter Wireless WiFi Convertor Card Expan Mini PCI-E to PCI-E 1X Desktop Adapter Convertor with Two Antennas for Wireless Wifi Network Card Can someone suggest me a way to use this Wifi card 
      which adapter, Kext should I use.
      and will this card work for MacOS Mojave or MacOS Catalina 
       
      Thanks in advance  
       


    • By denkteich
      Hi all,

      after I upgraded to 10.14.6 the number of usable USB ports decreased.
      USBInjectAll is loaded.

      Any suggestions on how to get all ports working again?

      cheers
      .d
×