Jump to content

Search the Community: Showing results for tags 'Wireless'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 20 results

  1. I'm looking to buy a USB wireless network adapter for a Mac Pro. What is a good device that has been confirmed to work with 10.10 Yosemite?
  2. Hey InsanelyMac, its been a while. I used to be very active back in the day under the name erei33 and then retired from the newsteam as I played too many PC games to have a hackintosh. Anyway I haven't been gaming, so I decided its the best time to try out OS X. Dell Studio 1558 1.6 Ghz Intel i7 720 QM (4 cores) 8 GB RAM 1 GB ATI Radeon HD5470 (working natively even before I added device ID) Ethernet works post ###### with Lnx2Mac's Realtek driver included in the latest ######. Ethernet probably works native too. Anyway for the life of me I cannot figure out wireless, I've read these stickies, I've tried all kinds of kexts from osx86.net. I've read the guides on studio 1558. I've been stuck here for a couple days, and prior to OS X I spent a miserable 4 days using OpenSuse and Linux Mint. So I'm about to the point of returning defeated to Windows 7 (which is good anyway). Theres conflicting information, my laptop either has Intel wireless n6200 or dell wireless 1520 (broadcom 4322 rebrand), even dell.com cannot tell me with my service tag. Does anyone have any idea at all on how I could get Wireless working? Any help would be greatly appreciated. It looks like next time ill pay the $800 dollar premium and go Mac Book Pro lol.
  3. Got crash of Ralink wireless utility window. When usb is plugged it's crashing, but when it unplugged window doesn't even opens. I'm using RTUSB D2870 4.2.9.2 with Tenda w322ua. It's working properly when wifi is open, but when it got protection it's unable to connect. Help me please! I can't wait till software will be officially updated, it could be not supported already! Looking forward for your answers!
  4. Aviv258958

    Atheros AR5007 on Compaq

    Hello Dear Friends, This is my first post. But I'm not new, I have a Laptop (Compaq Presario CQ61) with the Following Specifications (http://h10010.www1.h...8492.html?dnr=1). I've been trying to find a Driver / Kext that matches my Computer for months, When I didn't found (last year) I finally gave up and Uninstalled Mac From my Laptop, This time I decided to Install it again and See if there Any updates on the Subjects, Unfortunately I didn't find Anything. I did found "AR5007.pkg" "AirportAtheros.kext" "IO80211Family.kext", But these Never worked. Now I installed those and I see theres a Wifi Icon says "Wifi: No hardwere detected", No Airport, Nothing. I tried finding Wifi with KisMac, Didn't find any, I've been researching this for Too Long alone, So I thought maybe here I'll get my help and I won't need to retire from Mac again, I just love mac Please Help me? As I said Above, these are My Computer Details - http://h10010.www1.h...8492.html?dnr=1 P.S: I got iATKOS L2, 10.7.2. Runing PdaNet with My iPhone provides me Internet for this time.. - Thanks for Reading, Aviv Amar.
  5. Version Driver:5.0.1.25 Utility:

    8,319 downloads

    This is a new updated kext and utility directly from MediaTek for the MT7610U and MT7612U network chipset. This utility was updated and released on January 20th 2016 on MediaTek website. I have the Netgear A6210 AC1200-WiFi USB 3.0 Adapter and it works perfectly under OSX 10.11.2 with USB 3.0 and 5GHz networks being recognized. It should work for any card with one of those two chips. UPDATE 10/1/2016 I have had some serious trouble updating my system to macOS 10.12 Sierra but I have finally seemed to have gotten it working. When I have done a clean install and installing this package afterwards, It didn't seem to work. However after updating a working copy of El Capitan to Sierra with this package already installed, it seems to work. So as of this post, this same package does work under macOS 10.12 Sierra but you might have some trouble like I have until mediatek performs their own official update. UPDATE 10/26/16 I have finally figured out what is going on with this installer package. When you run this package as is, it will not install the kext on macOS sierra. It will install the wireless utility and all associated files but not the actual kext. I have included the kext as a standalone as well. Install the Kext with kext utility then run the installer pkg. Reboot and you will have a perfectly working USB wireless stick. Confirmed working macOS 10.12.1
  6. I recently installed iPc 10.5.6 on my HP 6530b laptop. Everything went fine, but i cant get any sound or internet what so ever. After I installed voodooHDA I managed to turn the audio up or down, and my mic worked, but no sound came out. When it comes to internet i've tried installing the broadcom kext, some Intel PRO kexts, but nothing will work. Not even plugging it into an ethernet cable works. Please help me Specs: Intel core 2 duo P8400 2,26 GHz 2GB RAM Ethernet Type 10/100/1000 Mbps Wireless Ethernet - 540 Mbps IEEE802.11n Wifi Type 802.11 n
  7. SomeCompyterNerd

    BCM94360CD Wirless Not working.

    So i purchased a BCM94360CD from ebay and when i hooked it in to my Hackintosh it seems to recognize the device but it will not provide wireless.. The country Code i think may be the problem. I am in the US. I need some help changing the Cards country code as i do not have any Airport wireless near me. I live in a very rural area..
  8. When I replaced Wi-Fi card on OS X wireless button lights with orange color, but on Windows it flashing with orange and white color!How to disable flashing lights on Windows? Wireles card:Atheros 9280
  9. Hi everyone, I recently upgraded to El Capitan and my wireless network utility stopped working. I use an Asus USB AC56 and it won't work obviously without the utility. This is the original utility 0001-Wlan_11n_USB_MacOS10.8_Driver_UI_2.0.1.zip Can you please help me resolve the issue? I'm totally lost. Thanks!
  10. TitanKing707

    No Wireless on my Lenovo S10e!

    Hello Everyone I'm REALLY new to the whole idea of a 'hackintosh', i only found out about the concept about 6 months ago. I have wanted to try and make a hackintosh ever since and about two weeks ago i got hold of my unlocked school netbook (A Lenovo S10e) and immediatly researched what to do. Yes, i know it's an old machine but this is all a big experiment for me. So far i have been able to get Snow Leopard 10.6.4 working well Via S10 Snow Leopard Enabler, however i have one problem; the wireless card won't be recognised no matter what i try. The instructions that come with the enabler say that wireless should work "out of the box" but it doesnt, Bluetooth DOES work however. The Enabler also says that audio, full screen resolution (1024 x 576), sleep, two finger scrolling and wired Ethernet SHOULD work and i can confirm that they do, it's just the wireless thats the problem! My Machine's Specifications: - Intel Atom N270 @ 1.6GHz - 2 Gb DDR2 SDRAM - 160Gb Fujitsu HDD - Intel GMA 950 - Broadcom Bluetooth I think the wireless PCI card is this: Broadcom BCM4312M I previously have Windows 7 installed on this machine and the wireless worked fine Thanks in advance for the help anyone can render!
  11. My specs Notebook: HCL Notebook G38 CP Nvidia 8200M G (Graphics) Intel Celeron 2.27GHz RALink Rt73 USB Wireless I had been working on Lion 10.7.3 for over 2 months and everything was working smooth without Wireless driver, until yesterday i downloaded RT73 Wireless Kext from http://www.osx86.net...73_lion_gm.html and got Kernel Panic. Notebook rebooted automatically. however after Chimera bootloader loads, then it shows an error like "Header Read size 0, Incorrect Image Signature" and then goes into the Apple logo and stucks there forever. I had tried with different Boot options like "safe mode" ,verbose mode, ignore caches, single user , but nothing happens it just stucks. So please if someone could help me fix the problem..
  12. I have an Hp Omni 100 5151 which i've installed iAtkos V7 on, Everything seems to be working fine except a few things, i've found the network card drivers but I have had no luck finding the wireless drivers, the card is an HP PCI-e half-length mini card 802.11 g/b/n. Any help would be greatly appreciated!
  13. Could use a hand from anyone that can help with getting my wireless card to work in an Asus Rog G751. I have successfully installed Yosemite on it, but cannot get the wifi/airport to work. The machine comes stock with an Intel Dual Band Wireless AC7260 card, but intel cards are not compatible with Mac OS. Consequently, I replaced it with a Broadcom BCM94352z after coming across this helpful page which outlines compatible cards (http://osxarena.com/2015/10/wifi-compatibility-list-for-mini-pci-express-and-ngff-card-for-mac-os-x-hackintosh/). The slot is an M2 and the card I believe is mostly used in Dell machines. I then followed instructions on here (http://www.insanelymac.com/forum/topic/292542-airport-pcie-half-mini/), adding the Fake PCIID and Broadcom Wifi kexts from rehabman to my S/L/E folder, but to no avail. In addition, I cant get the wireless card to be detected on the Windows 10 operating system either (its a dual boot machine). I have downloaded several drivers for broadcom. None of the dell ones install and the ones that do dont change anything. The drivers on Broadcoms own website (http://www.broadcom.com/support/802.11) are all tar packages that I dont know what to do with once unwrapped in Windows. This website (https://wikidevi.com/wiki/Broadcom_BCM94352Z), claims that Broadcoms latest drivers should work with the card, but I dont know how to install them. Any suggestions or advice on whether this card works with an Asus machine and if so how to get it there would be great. If it does not, any other M2 size alternatives would be awesome. Thank you.
  14. Hello, i am on mini itx hackintosh with Asus z170i Pro Gaming - 6700k - Gtx 1070. Everything works a part from integrated onboard wireless. I have the bluetooth that recognize devices like my mouse but it can't connect, so it seems to not works. There is a way, a kext to install or something to have at list the onboard wifi working on this board? Thanks
  15. Boa noite, não sei se estou no lugar certo para perguntar, porém gostaria de saber se consigo a Kext wirelles para o meu Hac Rodei o System info a placa wireless é essa descrita no Titulo. PRO/Wireless 4965 AG or AGN [Kedron] Network Connection Alguem pode me dizer se tenho Kexts para rodar e usar wi fi, pois até hoje uso cabo Rj 45, meu laptop virou um desktop Help me Please. Obrigado pessoal
  16. So i managed to install Tiger on a Dell Latitude D505 with some coaxing. But the wireless didnt seem to work out of the box " not a big surprise" People had written these drivers for the hardware i had so i thought it wouldnt be an issue. But i find out now that the links to them are dead because of how long ago they were posted. If anyboody could help me out finding a kext for the Intel® PRO/Wireless 2200BG/2915ABG That would be great, cause its hard to find remaining help for these old things.
  17. Hi, I have macOS Sierra 10.12 running on my Acer Aspire V5-573G notebook right now. Everything is fine apart from the wireless. Currently, I have access to the following network cards: 1. Dell DW 1530 - Broadcom 43228HM4L 2. Qualcomm Atheros QCA9377 Is it possible to use one of these two cards, or do I need to buy a new card? I'm looking at the Dell DW 1520 BCM94322HM8L and the Azure Wave AZ-NB290 BCM943225HMB at the moment.
  18. I need to buy a pci-e for a hackintosh, it seems the recomended ones are from atheros and broadcom. But its hard to find those in Portugal. So can i get one from such brands such as TP Link, Asus, D-link, Netgear, SMC, Conceptronic and such? I would also favor any card with no external antennas... The OS X version will be 10.6.x or 10.7.
  19. Got a weird one here. Have just finished my first Laptop Hackintosh. Have a "fresh install" of Yosemite on a Dell Inspiron 5520. I used a [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] install source, then the "Vietnam Tool" (awesome job on that by the way). Everything went PERFECTLY and is working great. I had read up on compatibility and purchased the EDUP EP-8508 USB WiFi adaptor. This worked well, once I installed the kext for USB 3.0. During the initial install and configuration, I created a local administrator user and completed the setup with that local account. Now, once the system all installed and I was sure it was solid, I joined the machine to my Active Directory domain. Lots of joy and then rebooted. Now comes the issue. I am NOT able to log in as any network account after the reboot. However, if I login as the local admin account, the WiFi connects to my network and everything works. Now, if I LOG OUT from the local admin account, and login as the network account, suddenly everything works just fine. I have tried making the network account a local admin (not really what I wanted to do) but it does not make a difference. I have also tried adding a new wireless network using the network user and still no difference. What is so special about needing to login as the original user first? Has anyone ever seen this and if so, what is the fix.
  20. Version 5.0.1.27

    1,980 downloads

    for Chipsets : RT2770; RT2870; RT3070; RT3071;RT3072; RT3370;RT3572 ;RT3573; RT5370;5372;RT5572;MT7610;MT7612;MT7650; MT7662; ;RT8070;RT9707
×