Jump to content

58 posts in this topic

Recommended Posts

Nothing too exciting. 

Here is mine Hackintosh:

 

Motherboard: Gigabyte GA-EP45-UD3LR rev 1.3

CPU: Intel Xeon X5472 771 to 775 mod @ 3Ghz 1600FSB

RAM: 8GB DDR3 1600 

GPU: Gigabyte Nvidia GeForce GTX 760 2GB

HD's: SSD Sandisk 256GB OSX Mavericks, HDD 1TB Time Machine, SSD Sandisk 128 GB Windows 8.1 64

PSU: Corsair CX750M

Cooling: Antec Kuhler h2o, Antec case fan, Corsair system fan

Screen: HP2025 1600x1200

Extra bits:  Orico USB 3.0 Pci-e card, Apple Magic Mouse, Fireboard 800 PCI, Apple Isight FireWire camera , Focusrite Safire 6USB Soundcard with Fostex monitor speakers.

 

LukaszNokia_20140925_002_zpsb46c52a0.jpg

 

LukaszNokia_20140925_001_zps10f23de6.jpg

 

LukaszNokia_20140925_003_zpse7047915.jpg

 

LukaszNokia_20140925_005_zpsdd8d09f4.jpg

 

LukaszNokia_20140925_004_zpsdf5fe95e.jpg

 

LukaszNokia_20140925_007_zps59317ecb.jpg

 

LukaszNokia_20140930_001_zps49964f59.jpg

 

ScreenShot1_zps57c34793.jpg

 

I'm really sorry for {censored} mobile phone pics. Good Hack.

 

EDIT:

 

Now with Xeon E5472 and in G5 case:

 

15969648312_833c559e14_z.jpg

15384521264_6b6ba2185a_z.jpg

15981007696_5c2895968c_z.jpg

 

 

15784289739_bf41fb4625_z.jpg

 

15970297905_46bda822ea_z.jpg

 

15969646382_7f5695040e_z.jpg

 

15350680723_a4e2f4c107_z.jpg

Share this post


Link to post
Share on other sites
Advertisement

I LIke Xeon but :drool:  only modded :hysterical:

 

post-550798-0-88281800-1412184220_thumb.jpg

post-550798-0-20603600-1412184400_thumb.jpg

post-550798-0-46555700-1412184618_thumb.jpg

Share this post


Link to post
Share on other sites

Do either of you guys have extra mod stickers?

I'm getting my P5K Deluxe WiFi/AP tomorrow, and might be intrested in this. :)

And where did you purchase your Xeons from?

Share this post


Link to post
Share on other sites

Do either of you guys have extra mod stickers?

I'm getting my P5K Deluxe WiFi/AP tomorrow, and might be intrested in this. :)

And where did you purchase your Xeons from?

http://www.overclock.net/t/1431723/mod-lga775-support-for-lga771-xeon-cpus

but remember-this is little bit Dangerous,and not work on all motherboards :drool:

Share this post


Link to post
Share on other sites

Have you ever tested it with Geekbench? Would be interesting with such an old cpu  :D

MacPro3,1

Single-Core Score Multi-Core Score Geekbench 3.2.2 Tryout for Mac OS X x86 (64-bit) 1213 4072 Result Information Upload Date October 25 2014 05:59 PM Views 1 System Information   MacPro3,1 Operating System Mac OS X 10.10 (Build 14A389) Model MacPro3,1 Processor Intel Xeon E5430 @ 2.66 GHz

1 processor, 4 cores Processor ID GenuineIntel Family 6 Model 23 Stepping 6 L1 Instruction Cache 32 KB x 4 L1 Data Cache 32 KB x 4 L2 Cache 6144 KB x 2 L3 Cache 0 KB Motherboard Apple Inc. Mac-F44C88C8 x.x BIOS Apple Computer, Inc. MP31.88Z.006C.B05.0802291412 Memory 8192 MB 800 MHz DDR2 SDRAM Integer Performance Single-core 1216   Multi-core 4596   AES

Single-core 93

82.3 MB/sec

 

AES

Multi-core 371

325.6 MB/sec

 

Twofish

Single-core 1671

93.8 MB/sec

 

Twofish

Multi-core 6584

369.5 MB/sec

 

SHA1

Single-core 1826

198.3 MB/sec

 

SHA1

Multi-core 7182

779.6 MB/sec

 

SHA2

Single-core 1863

80.6 MB/sec

 

SHA2

Multi-core 7404

320.4 MB/sec

 

BZip2 Compress

Single-core 1432

5.82 MB/sec

 

BZip2 Compress

Multi-core 5474

22.3 MB/sec

 

BZip2 Decompress

Single-core 1534

8.31 MB/sec

 

BZip2 Decompress

Multi-core 5413

29.3 MB/sec

 

JPEG Compress

Single-core 1478

20.6 Mpixels/sec

 

JPEG Compress

Multi-core 5799

80.8 Mpixels/sec

 

JPEG Decompress

Single-core 1323

32.7 Mpixels/sec

 

JPEG Decompress

Multi-core 5012

123.9 Mpixels/sec

 

PNG Compress

Single-core 1364

1.09 Mpixels/sec

 

PNG Compress

Multi-core 5305

4.24 Mpixels/sec

 

PNG Decompress

Single-core 1535

17.7 Mpixels/sec

 

PNG Decompress

Multi-core 5909

68.1 Mpixels/sec

 

Sobel

Single-core 1432

52.1 Mpixels/sec

 

Sobel

Multi-core 5283

192.3 Mpixels/sec

 

Lua

Single-core 1380

1.24 MB/sec

 

Lua

Multi-core 4999

4.49 MB/sec

 

Dijkstra

Single-core 1355

4.86 Mpairs/sec

 

Dijkstra

Multi-core 4416

15.8 Mpairs/sec

 

Floating Point Performance Single-core 1278   Multi-core 4992   BlackScholes

Single-core 1538

6.85 Mnodes/sec

 

BlackScholes

Multi-core 6063

27.0 Mnodes/sec

 

Mandelbrot

Single-core 1326

1.36 Gflops

 

Mandelbrot

Multi-core 5230

5.36 Gflops

 

Sharpen Filter

Single-core 1614

1.20 Gflops

 

Sharpen Filter

Multi-core 6230

4.62 Gflops

 

Blur Filter

Single-core 1569

1.50 Gflops

 

Blur Filter

Multi-core 6170

5.88 Gflops

 

SGEMM

Single-core 975

2.73 Gflops

 

SGEMM

Multi-core 3831

10.7 Gflops

 

DGEMM

Single-core 937

1.38 Gflops

 

DGEMM

Multi-core 3673

5.40 Gflops

 

SFFT

Single-core 1396

1.47 Gflops

 

SFFT

Multi-core 5449

5.75 Gflops

 

DFFT

Single-core 1263

1.15 Gflops

 

DFFT

Multi-core 4841

4.41 Gflops

 

N-Body

Single-core 1095

406.8 Kpairs/sec

 

N-Body

Multi-core 4250

1.58 Mpairs/sec

 

Ray Trace

Single-core 1280

1.51 Mpixels/sec

 

Ray Trace

Multi-core 4999

5.90 Mpixels/sec

 

Memory Performance Single-core 1079   Multi-core 1186   Stream Copy

Single-core 1439

5.74 GB/sec

 

Stream Copy

Multi-core 1626

6.49 GB/sec

 

Stream Scale

Single-core 966

3.86 GB/sec

 

Stream Scale

Multi-core 1070

4.28 GB/sec

 

Stream Add

Single-core 979

4.43 GB/sec

 

Stream Add

Multi-core 1052

4.76 GB/sec

 

Stream Triad

Single-core 999

4.39 GB/sec

 

Stream Triad

Multi-core 1081

4.76 GB/sec

 

Read now..for old CPU :w00t:

Share this post


Link to post
Share on other sites

So it is the same score as my main system. :D

Yup,but CPU price i diferent :hysterical:

Share this post


Link to post
Share on other sites

I sometimes had 48xx Points in Multicore :D

 

And no, I'm not overclocking :)

Mine Xeon stay on 3.2 GHZ very stable with overclock,but litlle smoke on 3.4GHZ :hysterical:

Share this post


Link to post
Share on other sites

Are you refering to my signature ?

only coincidence..post is deleted

Share this post


Link to post
Share on other sites

only coincidence..post is deleted

Ive deleted mine

Nice build going to build a never before done (Perhaps) hackintosh case mod.

Share this post


Link to post
Share on other sites

I've also got an Idea. But for a modded notebook. Any Idea where to get an MBP Apple sticker in the real size, not those which are shipped with an iPhone for example. Any Ideas?

What about downloading a suitible image and then glueing it to where you want it.

Share this post


Link to post
Share on other sites

I beleive so, though i don't have any idea about what the physical size width so don't count my post as a definate anwser and you should perhaps open-up a seperate topic for this.

Share this post


Link to post
Share on other sites

It's OK.

Share this post


Link to post
Share on other sites

Next year? why not now :P .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
       
      -Install, check here 
      http://www.insanelymac.com/forum/topic/323052-guide-sierra-high-sierra-on-intel-5-6-7-8-and-9-chipset-series-nehalem-sandybridge-ivybridge-haswell-broadwell/
       
      -Clover Folder 
      CLOVER.zip
       
      -DSDT 
      DSDT.MaLd0n Supermicro X10DAI.zip
       
      -DSDT Patches 
      -FIX ERRORS AND WARNINGS -HPET -SATA -sSATA -DMAC -SLPB -DARWIN -LPC -XHCI -EHCI -PLUGIN TYPE -ALZA to HDEF -HDEF -RTC -IRQs -SBUS -BLC0 -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN #1 -LAN #2 -SPSR -WIFI -EC -PNLF -HDMI -NVME -Geekbench 

       
      -SS 


       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders! Apple, Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, MMido and many, many, many others!   We're all here to have fun and learn from each other!  
    • By superdooper71
      Hi all,
      I hope someone can help me as I am struggling with this bloody installation.
      I am running on several problems that I can't face : (
       
      First of all my config:
      Mobo: ASROCK H81M-DGS R2
      CPU: Intel Xeon E3-1220 v3 @3.10ghz
      RAM: 16gb DDR3 1600Mhz
      SSD: Crucial BX100 120Gb SSD
      Monitor: Hp 27w Hdmi
       
      POST Installation CLOVER
       
      Current Issues:
      • System will not boot (clover boot loader do not shows up) from SSD
         - System boot only with USB stick
      • Screen Resolution is only 1024x768
      • Monitor recognised as 17" instead of 24"
      • Monitor identified as secondary
      • Grafic Card Geforce GT710 shows 0 Mb
      • System info do not match Config.plistin Clover
       
      I attach screenshot of System Info, Kext in Clover, Resolution etc etc.
       
      Please can someonhelp me?
       
      Please can you tell me what is the Clover Parameter to activate when installing Clover  (Clover_v2.4k_r4722) into Boot Disk?
       
      I hope someone can help me out of this little troble: )
       
      Cheers
      Franco
       
      system info.tiff
      kext.tiff
      resolution.tiff
      system.tiff
      config.plist
    • By x_sirius
      Hi, I would like to know if you can help, I have a problem with my old system, I have tried to install High Sierra, but I have not managed to make the acceleration of graphics work on my video card NVidia Geforce 9400 GT, eh intendo a lot of methods without Any success, the system recognizes my card and all its data correctly but the acceleration of graphics does not work, this problem is due to install a processor Xeon e5450 3.0ghz Mod 771 to 775 LGA, since installing this peocesador the graphics stopped working and what appeared was a glitch on the screen that shows absolutely nothing, to enter the system I had to enter with bootflags nv_disable = 1 in clover configurator, I have managed to see in other post information to this problem and say that it has been solved with the bootflag npci = 0x2000 and npci = 0x3000 to solve the Glitch on the video card, in my case the boot system is restarted, after a lot of frustration for wanting to start with the graphics, delete all the kexts of graphics cards ATI, Nvidia, from the folder System \ library \ Extensions \ and success !! .... the glitch of the graphic card disappeared completely, the problem of the glitch on the screen was generated by the kexts nvidia, now I can start with Inject Nvidia, but e peoblema is that now the graphics do not work with acceleration, I do not know what to do with this peoblema, my motherboard is Intel DG41TY. another person suggested modifying my dsdt.alm but I could not compile the code provided to me, I get an error in DSDTSE. please maybe you can help me with this problem. I will leave you the link where is the information to compile the code of my nvidia geforce 9400 to my dsdt.alm...... I am the user X_SIRIUS https://www.tonymacx86.com/threads/nvidia-geforce-9400gt-on-sierra-not-works-ok-kernel-panic-nvdastartup-kext.206208/page-2#post-1793409 
       
       
      I'm trying to install the code in the dsdt.alm I copy the respective code to my Geforce 9400 GT 1024MB nvidia card.

      But when I want to compile the file, the DSDTSE program tells me that I have 1 error, 3 warnings, 1 remarks, 49 optimizations.

      I try to find the file dsdt.alm that the program saved and I can not find it.

      My Motherboard is Intel DG41TY.

      here I will upload my dsdt of my current mother card, maybe you can help me compile the code without errors, please
       
      This is my DSDT from my Motherboard Intel DG41TY acpi_dsdt.aml
       
      And This Is The Code text DSDT for Nvidia Geforce 9400 GT 1024MB
      Device (PEGP) { Name (_ADR, 0x00010000) // _ADR: Address Device (GFX0) { Name (_ADR, Zero) // _ADR: Address Name (_SUN, One) // _SUN: Slot User Number Method (_DSM, 4, NotSerialized) // _DSM: Device-Specific Method { Store (Package (0x1C) { "@0,compatible", Buffer (0x0B) { "NVDA,NVMac" }, "@0,device_type", Buffer (0x08) { "display" }, "@0,display-cfg", Buffer (0x08) { 0x03, 0x01, 0x03, 0x00 }, "@0,name", Buffer (0x0F) { "NVDA,Display-A" }, "@1,compatible", Buffer (0x0B) { "NVDA,NVMac" }, "@1,device_type", Buffer (0x08) { "display" }, "@1,display-cfg", Buffer (0x08) { 0xFF, 0xFF, 0x00, 0x01 }, "@1,name", Buffer (0x0F) { "NVDA,Display-B" }, "NVCAP", Buffer (0x14) { /* 0000 */ 0x04, 0x00, 0x00, 0x00, 0x00, 0x00, 0x03, 0x00, /* 0008 */ 0x0C, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x07, /* 0010 */ 0x00, 0x00, 0x00, 0x00 }, "NVPM", Buffer (0x1C) { /* 0000 */ 0x01, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, /* 0008 */ 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, /* 0010 */ 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, /* 0018 */ 0x00, 0x00, 0x00, 0x00 }, "VRAM,totalsize", Buffer (0x04) { 0x00, 0x00, 0x00, 0x40 }, "device_type", Buffer (0x0D) { "NVDA,Parent" }, "model", Buffer (0x17) { "NVIDIA GeForce 9400 GT" }, "rom-revision", Buffer (0x25) { "NVIDIA GeForce 9400 GT OpenGL Engine" } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } } https://tonymacx86.blogspot.com/2010/01/advanced-dsdt-fixes-nvidia-graphics.html
      this is the procedure to follow, but I can not compile the code to my DSDT, please be eternally grateful if someone can help me with this, because I get errors in the DSDTSE editor, I attach an image of the errors that the Program. 

       
      And this is the Glitch, kexts Nvidia error whit Xeon E5450..

×