Jump to content

Mr. Xtreme

Members
  • Content count

    700
  • Joined

  • Last visited

  • Days Won

    3

Mr. Xtreme last won the day on January 1 2016

Mr. Xtreme had the most liked content!

About Mr. Xtreme

  • Rank
    Project Eden Dev Former Hackintosher

Profile Information

  • Gender
    Male
  • Location
    Terminal.sh
  • Interests
    My Lord and saviors God, Jesus, and the holy spirit.

    My Rig
    My Rig
    AMD R5 1400
    Asrock AB350M-HDV
    EVGA GTX 1050 Ti SSC
    16GB @ 2400 Mhz DDR4 RAM
    1.5TB SeaGate
    Windows 10/Arch Linux, maybe macOS?

Recent Profile Visitors

85,220 profile views
  1. Mr. Xtreme

    Introduce yourself.

    Hello, I used to be pretty active around here, going by the nick of "XtremeHacker", just thought I'd introduce myself. I like tinkering with almost anything with a CPU that runs at at least 1Ghz, I now run Arch Linux as my main OS, and want to setup a macOS VM. As for the reasoning to making a VM, I'm working with a friend on a game, and want to try to have a macOS version. P.S. Hello to anyone who remembers me. P.S.S. Where did all our awesome emojis go?
  2. Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave: :)

  3. Mr. Xtreme

    Unlocker

  4. Mr. Xtreme

    The macOS 10.13 is coming...

    Hi, I'm honestly expecting broken OS, more dumbification, and some weird gimmick, per the norm. I'm not active in the hackintosh scene as ML/Mavericks was the last "good" OS X version, now it just gets more and more like iOS, I've been rocking linux, so I'll stop by every now and then, but hackintoshing just has not much meaning to me anymore.
  5. Mr. Xtreme

    Blank screen after idle Radeon 5850

    Thanks, I'll try that, cheers to it working (I believe in the power of positive thinking).
  6. First of all, specs Motherboard Gigabyte GA-B75M-D3H rev 1.3 4GB DDR 3 2x WD Blue WD10EZEX 1TB HDD's, one for main OS, other for Time Machine backups XFX RAdeon 5850 Ozmosis added to UEFI (self done) with latest UEFI revision (hasn't been changed before, or after the issue started so it can't be the problem) Well there are the specs. Anyways, the problem is after I leave my hackintosh idling for awhile, it goes to a blank white screen (OS X, not monitor power savings), and I can't get it out of this state without a force restart, I'm wondering if it has to do with using the Radeon 5850 (A video card with a BIOS), with my GA-B75M-D3H UEFI motherboard, any ideas, i never used to do this either, it just started recently. Thanks for your help & suggestions.
  7. Mr. Xtreme

    Next Apple OS will be for ARM CPUs!

    Wow, can I predict the future, or something? Edit: Even predicted macOS.
  8. Mr. Xtreme

    What does mean your avatar?

    OK, so Shanee told me about this avatar making website....
  9. Mr. Xtreme

    Happy New Year

    Happy New Years, due to real life I haven't been able to hang out here a lot for the past months, but I wish yuo a (late) Christmas, and a Happy New Years!
  10. I hope this doesn't mean that Apple will be switching to ARM CPUs, otherwise hacknitshes are gonna be, dead.
  11. Great, now I have to upgrade ,y hack today, I just hope the upgrade goes smoothly.
  12. Mr. Xtreme

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    That is a graphics bug for all FX CPUs in El Capitan, no fix as of yet, and glad you got it (mostly) working.
  13. Mr. Xtreme

    HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Do you have a nVIDIA/GeForce video card? If so try -v nv_disable in clover, or -v GraphicsEnabler=No, and tell us what the message s that it hangs on. If you don't have a nvidia/GeForce video card, then just do -v, and give a picture of what your screen says.
  14. Mr. Xtreme

    [New!] Linux Distributions Poll

    Kubuntu 16.04, BTW, where is Android-x86, it is linux after all...
  15. I have an XFX RAdeon 5850 in my Hackintosh, specs Pentium G2030 Radeon XFX 5850 4GB DDR3 OS X El Capitan 10.11.5 Gigabyte GA-B75M-D3H rev 1.2 /w Ozmosis in UEFI F15. The problem is, if I try to use HDMI, OS X will get stuck at the loading bar, but if I use DVI, it works. P.S. never happened before, it was running fine for months, and I haven't had any recent updates that could've should've done this. P.S.S. I tried clover, and had the same problem. Thanks for your help in advance. -XtremeHacker
×