Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Can't boot after installing DP6

6 posts in this topic

Recommended Posts

So, I thought I'd upgrade from DP5 to DP6 today. As the previous DP upgrades never posed a problem, I wasn't too worried about this one either. I chose to install it, and it asked me to reboot, and I clicked OK. Here's where the odd stuff happened. The screen went black and it didn't reboot, nor did it do anything else (start installer or similar). Just to be sure it wasn't actually installing even though the monitor was black, I let it sit like that for maybe 30 mins. Nothing happened so I rebooted.


After that, I can't boot anymore. The boot hangs just after the boot args are displayed in the verbose. Looks like this:




(pardon the low quality shot, only had mobile phone in dimly lit room).


Tried most things, like safe mode, some different FakeSMC:s, tried all possible gpu settings, and so on. Always the same thing. Anyone got any suggestion what might be wrong? I do have TimeMachine backups, but no bootable USB to restore it from, so even though I can probably solve it through backups, it's a bit of a hassle.. Any ideas on how to get it to boot appreciated.



EDIT: Just noticed this might fit better in the "post installation" forum, but seems I can't move or delete it. Moderators, feel free to move the thread if needed.

Share this post

Link to post
Share on other sites

Your FakeSMC seems really old? Mine with DP6 says 6.9.1315, yours says 6.0.1123


I actually quite recently installet 6.9.1315 to get my sensors to work properly. However, when fiddling with the settings after it stopped booting I sometimes got a boot error with something like "waiting for sensors", so I thought maybe there was an issue with DP6 and the sensor plugins. That's why I reverted to a plugin-free version of FakeSMC that I know worked in the past. Didn't work though.

Share this post

Link to post
Share on other sites

So, this is quite weird. I tried all kinds of boot settings, kext juggling and such to get it booting. Nothing worked.


I found a bootable USB (Mavericks installer) and used that to restore the drive from a Time Machine backup. The only difference is I got an extra boot option in Clover to boot from my regular HD, so then I had two - neither of them worked. After a few hours of pulling my hair I just gave up and booted the 10.10 installer to make a fresh install. I chose to install to my hd and went for a coffee. When I got back to the computer, it had booted to the desktop, with all my files intact. It seems the installer just fixed whatever was wrong with the boot.


My problem now though is that I'm not sure what DP version I'm using, as I had DP5, it broke during DP6 install, and now I have restored DP1 kexts. Is there any way to "reset" the AppStore so that I get the option to download DP6 again? Also, anyone know why I have to options in clover to boot from the same hd, and how I can remove one of them?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.