Jump to content
InsanelyMac Forum
Sign in to follow this  

Help installing niresh 10.9 i7 4770k and z97 mobo

Recommended Posts

Hi there, complete noob here so please don't be too hard on me. I'll provide as much as I can about my build and what error I'm getting in hopes someone knows the answer. I am looking to install osx on a separate hdd just because I am  curious to see what it is like. This is my first build from August 2013 but recently I've upgraded and been keen to get components that are hackintosh friendly (mainly the cpu and mobo). My computer config is this:


CPU - i7 4770k @ 3,5ghz (will be overclocking once osx is up and running)

Motherboard - ASUS Tuf Series Mark 2 Z97 motherboard (I went with this mainly because of the 5 year warrenty and the more robust build quality of the TUF series mobos. I'll post a link below. 


RAM - 8gb Patriot Xtreme 1600mghz ddr3 ram

GPU - Gigabyte Windforce Edition radeon hd 6970... now i know the radeon 69xx series are not supported so i will be using the onboard graphics for now but if someone knows anyway to get them to work that would be amazing!

PSU - Rosewill 550w 80+ bronze certified 

HDD - 500gb 5400rpm seagate drive from my old laptop (Y)


Now I downloaded the niresh 10.9 iso file and created the bootable usb using winimager and it said installation was successful, however, when I tried booting from the usb I would only get a black screen and a flashing cursor (underscore sign?). I am not able to write any commands and it does not go past this screen. Again this is off the hdmi port off my mobo using the onboard graphics. 


Can someone help me? I can provide what ever else information you guys may need. 



Share this post

Link to post
Share on other sites



First of all, Welcome :)


Now, niresh is distro as iAtkos is too, and distro is waste time... choose retail... i gave to you a retail solution to install OSX, follow that steps create your usb installer and try boot...


About GPU, maybe it work, maybe not... i believe that in 10.9.3 it got support, but i just guess this... many people said that in 10.10 R7 and R9 series got support, but is just a guess until now...

Because of this, like you said " i will be using the onboard graphics for now " is the best choice to this moment ;)


Other advice: If you have UEFI in Bios, please enable it

Share this post

Link to post
Share on other sites

Okay, so I tired to install the retail version of os x 10.9 and I have successfully gotten to the clover uefi bios... however, once i choose the option to install os x onto my hdd it fails. I have tried all the options available (like booting in safe mode, booting without kexts... etc) with the same results. I am attaching a picture of text on screen right before the computer reboots (sorry for the quality as I dont have enough time to focus my phone as the reboot happens fairly quickly).  Hopefully you know the cure for this. 


Thanks again


P.S. I have tried this with and without my amd gpu installed eliminating that as a factor... i think.  


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.