Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


PC Keeps Re-Booting before getting to the install screen!

3 posts in this topic

Recommended Posts


I have got Mavericks,  on my USB which when I boot from the PC just keeps restarting before getting to the Instalation screen.

I have allready tried these commands:

@ the boot command PCIRootUID=1

PCIRootUID=1 -x


I have 3 harddrives:

Samsung EVO 256GB (Boot Drive) Has Windows 8.1 on it

Western Digital 500GB Normal Files

Western Digital 160GB will be for my install of OS X.


In the Bios I have only the choice of UEFI USB KEY

But I thought I should have a choice of that and just USB KEY.


Neither of these worked

I have also tried GraphisEnabler=Yes and No but I just get the pc re-boots.


Motherboard:MSI Z87 GD65 Gaming

BIOS:V1.10 E7845IMS V1.10

Steelseries Apex Gaming

Razor Death Adder 2013

CPU:Intel Core i5 4670k

PSU:SeaSonic 850

Memory:2x4gb 1400MHZ

Graphics:AMD Radeon R9 270


Any help much appreciated.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.