Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Is anyone able to sign in to iCloud on mavericks?

4 posts in this topic

Recommended Posts

My iCloud is not working.  Tried the solution of removing NetworkInterfaces.plist and ensuring I was using en0 and all that good stuff but my iCloud still won't connect.   I tried Messages as I noticed some people where having problems with it. Mine works, don't know if it worked before removing NetworkInterfaces.plist. Oh by the way I did not have to add anything to org chameleon.Boot.plist because it was all ready there .
















CPU: AMD Athlon II X2 240 2.8GHz AM3 Mobo: MSI K9N6PGM2-V2 | Memory: 3Gb | Graphic: GeForce 9500 GT  | HDD: 320GB, 10GB  | SSD: 120GB | OS: Windows 7 / Windows 8.1 /  OS X Mountain Lion 10.8.3 on  VMWare / OS X Maveriks 10.9

Share this post

Link to post
Share on other sites

Fantomas, iCloud with AMD hackintoshes is a tricky thing, because iCloud does makes calls to the kernel, and Apple didn't release the sources for the kernel part of iCloud with their XNU releases. So the conventional methods simply won't work.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.