Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 0
Sign in to follow this  

IP 169.254.x.x sin wifi ni ethernet (ambos detectados)


Hola amigos, nuevamente al ruedo de pruebas con hackintosh en AMD, decido probar las nuevas distros de niresh el cual leí que corren con amd. Anteriormente logré instalar las versiones de Leopard y Snow Leopard. Después de varios intentos fallidos, logré instalar Niresh 10.8.5 ML.




La gráfica que tengo es una Geforce 9500gt 512mb (inyección dsdt) la cual la detecta pero no tiene aceleración gráfica..




..pero el problema que más me inquieta es el de la placa de red y wifi. Si bien las detecta a ambas (gracias a kexts instalados) no parecen estar funcionando como debería ser.






Lo llamativo es que me asigna por DHCP otro rango IP al cual estaba acostumbrado ya que desde el router debería ser "192.168.x.x".


Entonces mis dudas son... Esto es asi?


deberia cambiar la IP del router y luego que por dhcp asignen el rango 169.254.x.x?


Es un error de configuracion en IONetworkingFamily.kext?


A alguno más le paso este mismo problema con ML?


La placa ethernet (on-board) es la Realtek RTL8211CL y la wifi es la TP-Link TL-WN751N.


El kext usado para RTL8211CL es: http://www.osx86.net/files/file/1223-rtl-82xx-10-8/


Espero que se haya entendido mi duda.. cualquier informacion que falte la daré. Gracias de antemano. saludos.





Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ITzTravelInTime
      This is a dedicated thread about the intel 8255X based ethernet cards which, although being old (but also very cheap and easy to find used online), they still works in the latest macOS releases today i tested mine with the 64 bit compiled AppleIntel8255X kext and works like a charm! stable and withou any issues with mine 100 mbit managed ethernet switch and also without suffering of problems like connection dieing under heavy load or sleep/wake issues, so just to report that i have create this dedicated thread about and also i leave the kext as an attachment, in this post, this may be usefoul to have cheap working ethernet for hackintosh machines running the latest macOS or just to reuse old hardware some one can have laying around.
    • By ITzTravelInTime
      I have started this thread to discuss about old and very cheap ethernet cards working in the latest macOS releases, cards who just uses old ethernet controllers or are new and cheap cards with old ethernet controllers, this thread is just to discuss about such cards and also to have a list in the first post with reported working cards with drivers linked.
      To contribute you have to report which card of this kind is working for you and which driver or method you followed to get it wo work and also which issues you have, and then it will be added in the list.
      I start reporting cards which worked for me, yours will be added in the future:
      intel 8255X based cards:
                just works using the AppleIntel8255X kext (look in the attachments) and seems to be stable with no issues
      And also there are some cards i am curious to see if can work with mac, so i leave this part at the end of the post, do you know if it's possible to get realtek pci (not pci express) ethernet cards working in the latest mac os? i have a few of them and i have difficulties fining drivers for mac, having a driver for the latest mac wil help me in creating also a youtube video with the cheapest hackintosh compatible ethernet cards
    • By szzs
      I have a fully working HP-6460b with 10.13.1. For safety sake I made a clone drive for the 10.13.3. I could not update to 13.3, because it was always rebooted !!! The EFI is here: https://www.dropbox.com/s/d34g3a8uxjrb1n2/EFI_13.1.zip?dl=0 the other problem is with this EFI,  I could not update the clover, because it caused reboot requences again ! 
        So, I made a new EFI,  https://www.dropbox.com/s/viruxewplu2qbck/EFI_13-3.zip?dl=0  which was able to update to 13.3 without rebooting problem.  BUT !   In the 13.3 updated system my WIFI (BCM913224 HMS) is not working (hardware not found...) I tried to fix it dring a week but I could not fix it and not found any solution.     I think 13.3 may need a new patch for my WIFI card...  I am going to crazy, PLEASE help me if there is any solution. I think for the EFI problem there is a sure solution, so please also help me to understand which EFI should be proper for me.    Otherwise almost everything is working: audio, sleep, eSata, USB 2 (USB3 not, but I think this model can not use USB3), WEBCAM, card reader (if firewire is not allowed in BIOS) , firewire (if card reader is not allowed in BIOS) ....     Not working/not tried : WWAN (Ericson F5521) - I don't know how to install....    My detailed specification: HP-6460b / CPU: i7 2760 QM (2.4 Ghz,4/8 core,6M cache,45W) RAM 8GB, screen: 1366x768, webcam, 256 SSD + 1TB HD (in DVD slot) WIFI: BCM913224 HMS WWAN: Ericson F5521    I think many other may problem with bcm943224hms with 10.13.3 ! I can not change the WIFI card, because of this model whitelist problem !  
    • By Typhoon_Master
      I am currently using El Capitan with an Asus Maximus II Formula, but the mainboard has a weird bug that the system freezes when im using the built in ethernet ports. (not only in macos, also in linux and windows)
      ... so i was using a USB Dongle wich worked fine, but the performance (USB2) was not the best.
      Now i want to add a ethernet-card to the system.
      Is there a cheap, and simple to install (maybe native?) PCIe Ethernet Networkcard that can be recommended?
      thank you
    • By Twml
      I have an HP Elitebook 8460P running High Sierra 10.13.1
      I'm trying to get wifi working, my internal wifi as far as i can tell is not mac compatible, its a intel centrino wireless
      I also cant change my wifi card, the elitebook i have only accepts a few different cards or it wont boot past post if it is changed.
      Also i have managed to brick the system a few times attempting different kext or pkgs. I cant seem to figure it out for high sierra. 
      I have a WiFi USB RTL8188CUS, that i had working in Yosemite 10.10 using a 10.9 pkg.
      but as far as i can tell 10.11 El Capitan was the last driver support for the card, and doesnt work in 10.13.1. the wifi utility wont open to connect to a network. 
      Is there a possible way to get this card working, or do i need to buy a new wifi usb.
      If i do need a new one what would be a good one to buy? i need it to have 10.13.1 driver support and be usb also not be to expensive, N300 is good enough but i do have an AC1750 router.
      Im fairly new to getting Mac running on Intel Based PCs. 
      any help would be greatly appreciated.

      I got it working but it sometimes randomly disconnects me from wifi and wont reconnect until a reboot.
      The kext i used was for 10.11 El Capitan. i was just using the El Capitan only kext before and not the multi edition kext.
      Attached is the utility and kext i used.
      So i still need help but i have made a little progress
      RTL8188CUS 10.11 WiFi.zip