Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

4 posts in this topic

Recommended Posts

So a couple days ago  got annoyed by the security update reminders and decided to update to 10.9.2. Everything worked good until I tried to listen to some music. I did some research and I needed to patch the AppleHDA.kext codec or update my VooDooHDA.kext. So I downloaded the newest [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (6.2.1) and updated my AppleHDA.kext. That didn't work so I deleted the AppleHDA.kext and tried to install the "without DSDT" that didn't work so I deleted AppleHDA.kext and HDAenabler.kext and tried voodooHDA v2.8.4. I tried installing all of these several times and wound up with my audio working but no output devices. I used to have 2 inputs and outputs (on it front one in back). I have no idea how to get any of my output devices back, any help would be much appreciated.


My codec is ALC887

Im using OS X 10.9.2


Ive attached a screenshot of my system preferences and audio MIDI Setup apps open.


Thanks in advance!


Share this post

Link to post
Share on other sites


I found that last night and it fixed a mute problem.


I just fixed it about 5 min ago, it turns out AudioAUUC.kext was interfering with my codec, once i deleted that and AppleHDA.kext I rebuilt the cache and repaired the permissions then restarted and reinstalled AppleHDA.kext and it works perfect now.


conflict kexts like AudioAUUC, AppleHDA any ALC8xx enablers..etc.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.