Jump to content

[Solved] System is TOO fast !


25 posts in this topic

Recommended Posts



So apparently I'm not the only one having this issue with the Haswell Intel i5 4200U, but I couldn't find a solution.

Basically everything is going super fast, the clock goes about 40 seconds forwards each second, videos of 6 minutes go by in a few seconds, etc.

It's very uncomfortable. I tried tweaking the Clover EFI settings : 



Boot : verbose, arch=86_64, ncpi0x2000, XMP Detection

CPU : nothing

Graphics : Inject Intel

Kernel : Apple RTC, KernelPm


I'm out of ideas... What do you suggest ? :( Thanks !


Specs :


Sony Vaio Pro 13

Intel Graphics HD 4400

256GB msata SSD


i5 4200U

Link to comment
Share on other sites

Hi, thanks for replying.


I unchecked ncpi0x2000 and ran this https://github.com/Piker-Alpha/RevoBoot/blob/clang/i386/libsaio/acpi/Tools/ssdtPRGen.sh as root.


It generated two files : ssdt_pr.aml and ssdt_pr.dsl. I copied them at $esp/EFI/CLOVER/ACPI/patched ($esp being my efi system partition).


But it didn't solve it :/


Here's the .dsl file http://pastebin.com/VSeVLw0y

Link to comment
Share on other sites

Try without AppleRTC.

For generate SSDT, try this:

curl -o ssdtPRGen.sh https://raw.github.com/Piker-Alpha/RevoBoot/clang/i386/libsaio/acpi/Tools/ssdtPRGen.sh
chmod +x ssdtPRGen.sh

rename file ssdt_pr.aml to SSDT.aml and put in /EFI/CLOVER/ACPI/patched.

Link to comment
Share on other sites


  • Create New...