Jump to content

geecko

Members
  • Content count

    28
  • Joined

  • Last visited

About geecko

  • Rank
    InsanelyMac Protégé
  1. Hi, Sorry to bother you guys again. I have googled a lot to find out how to enable hardware support for HD 4400. I tried using "ig-platform-id=0x0a260006" in Clover config.plist, but the only thing it does is remove my screen's luminosity. It's just dark, not faster. Right now the display is kind of slow. Pressing F12 gives me a very sluggish animation for instance. And then there's the sound. I have no idea what the name of my sound card is. And finally, whenver I try to log into my Apple account, it tells me : I hope I'm not bothering you, I just haven't found solutions for these problems. :/
  2. geecko

    [Solved] System is TOO fast !

    The solution was to update Clover
  3. geecko

    [Solved] System is TOO fast !

    Loaded VoodooTSCSync.kext with the correct value (5) via kext_beast, but it didn't fix it. What else should I try ?
  4. geecko

    [Solved] System is TOO fast !

    http://forge.voodooprojects.org/p/voodootscsync/ I'm following these instructions, but I'm not sure what value I should give to IOCPUNumber
  5. geecko

    [Solved] System is TOO fast !

    Yes, this is the post-install section, I'm already familiar with the install process. I re installed mavericks now. Thanks anyway. Any suggestions for my speed issue ?
  6. geecko

    [Solved] System is TOO fast !

    So you're saying I should re-install Mavericks ? No fix ?
  7. geecko

    [Solved] System is TOO fast !

    I guess distro is the right word. Basically a usb .raw image. Here it is : http://pastebin.com/FEBkpAPp I also re tried generating a SSDT.aml your way, the result was the same. Edit : Oh no... I updated Mavericks via the App Store. Now I can't boot Mac OS. Yes I feel stupid. Is there a way to fix this ?
  8. geecko

    [Solved] System is TOO fast !

    As I said, I unchecked AppleRTC. That means I tried without AppleRTC.
  9. geecko

    [Solved] System is TOO fast !

    Unchecked Apple RTC, doesn't change anything Not sure why it was checked in the first place though. I read KernelPM was recommended for haswell on the clover wiki.
  10. geecko

    [Solved] System is TOO fast !

    Just tried it, doesn't work either. I'm not sure what you mean with signature ? Should I put my specs ?
  11. geecko

    [Solved] System is TOO fast !

    Just tried it, didn't work either .. :/
  12. geecko

    [Solved] System is TOO fast !

    Hi, thanks for replying. I unchecked ncpi0x2000 and ran this https://github.com/Piker-Alpha/RevoBoot/blob/clang/i386/libsaio/acpi/Tools/ssdtPRGen.sh as root. It generated two files : ssdt_pr.aml and ssdt_pr.dsl. I copied them at $esp/EFI/CLOVER/ACPI/patched ($esp being my efi system partition). But it didn't solve it :/ Here's the .dsl file http://pastebin.com/VSeVLw0y
  13. Hi, So apparently I'm not the only one having this issue with the Haswell Intel i5 4200U, but I couldn't find a solution. Basically everything is going super fast, the clock goes about 40 seconds forwards each second, videos of 6 minutes go by in a few seconds, etc. It's very uncomfortable. I tried tweaking the Clover EFI settings : ACPI : Drop OEM Boot : verbose, arch=86_64, ncpi0x2000, XMP Detection CPU : nothing Graphics : Inject Intel Kernel : Apple RTC, KernelPm I'm out of ideas... What do you suggest ? Thanks ! Specs : Sony Vaio Pro 13 Intel Graphics HD 4400 256GB msata SSD 4GB DDR3 i5 4200U
  14. geecko

    Still waiting for root device

    UP Toujours pas d'idée ?
×