Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
polyzargone

Besoin d'aide pour une Geforce 8800 GT 512 Mo

15 posts in this topic

Recommended Posts

Saut à tous ! Je galère pour installer ma carte sur Mavericks 10.9. J'ai réussi à booter sur le bureau mais ça rame à mort et bien sûr pas de QE/CI. Je croyais pourtant que cette carte était l'une des plus compatibles… J'ai installé NVEnabler 64, marche pô, j'ai essayé Natit.kext, marche mais pas de QE/CI et ça rame à fond. J'ai essayé les injectors mais marche pô non plus. GE=Yes NVrom et Vbios marche pô non plus.

Bref, si quelqu'un à une idée, je suis preneur. Au fait, sans grand étonnement, le dual display HDMI DVI marche pô non plus, juste le DVI (adaptateur DVI-VGA).

 

Merci !

Share this post


Link to post
Share on other sites

salut
 

 

Si vous avez une question s'il vous plaît faites de votre mieux pour utiliser la fonction recherche et recherche sur le forum avant de créer un nouveau sujet.

 

http://www.insanelymac.com/forum/topic/290671-8800gt-continuous-running/

 

http://www.insanelymac.com/forum/topic/293077-solved-8800-gt-on-mavericks-help-please/

 

bonne chance   ;)

Share this post


Link to post
Share on other sites

Tu peux nous envoyer un IOReg + copie de la table DSDT extraite via DSDTEditor ou Chameleon Wizard, le tout idéalement sans déjà avoir recours à une table DSDT ficher? On peut essayer de patcher. Ma 9800GT marche nickel après patch DSDT sous SL (ok pas essayé sous Mav, mais le Wiki dit Ok) et une 9800GT c'est juste une 8800GT renommée, c'est le même matos...

 

Peux-tu aussi confirmer la valeur défaut de ton PCI root via la commande Terminal ioreg -l | grep -15 "AppleACPIPCI\ " | grep UID.

Share this post


Link to post
Share on other sites

Thanks a lot iFire, works great with dual display and full QE/CI !!! Awesome whoooa !

Just a little issue, I've replaced the EFI strings of my Ethernet card in chameleon boot plist and I can't no longer access Mac App Store. I'm not really sure how to correctly fix it : Should I write this ? : <string>My GFX strings</string><string>MyEthernetstrings</string> or simply <string>GFXstringsEthernetstrings</string> ?

 

Thanx again !

Share this post


Link to post
Share on other sites

Tu dois séparer les deux string avec des balises donc il faut faire comme la première solution que tu cites.

 

Après je ne sais pas si tu dois ajouter deux fois <string>device-properties</string>.

 

Donc essayes ça :

 

<string>device-properties</string>

<string>My GFX strings</string>

<string>MyEthernetstrings</string>

 

ou ça :

 

<string>device-properties</string>

<string>My GFX strings</string>

<string>device-properties</string>

<string>MyEthernetstrings</string>

 

Je penche plus pour la deuxième solution mais bon à voir.


Pour info, les GFX string sont disponibles sur deux softs qui sont EFIStudio et OSX86Tools.

 

OSX86Tools permet aussi de faire des string perso avec certaines informations de ton materiel.


Dernière chose :

 

Ne jamais utiliser deux types d'activation pour un même matériel, d'où la remarque de iFire de mettre GE=No avec le EFIString.

 

De même si tu mets NVenabler avec EFIString ou GE=Yes, cela risque de ne pas fonctionner.

Share this post


Link to post
Share on other sites

Salut nyu ! J'ai essayé la deuxième méthode et ça marche au poil ! Il faut juste ne pas se fier à PlistEditor Pro qui même si tu rajoute les strings dans TextEdit, il ne t'affichera que la dernière entrée (dans mon cas, les strings Ethernet). Même chose pour Chameleon Wizard, mais l'essentiel c'est que ça marche !

Bon, juste pour pinailler, il reste juste que Informations système me trouve une GT430 1024 Mo mais ça doit pouvoir se régler avec OSX86Tools j'imagine. Dernière précision, je ne sais pas si cela joue où pas mais j'ai également installé Natit.kext en plus des autres fournies par iFire.

 

En tous cas, merci à tous !

Share this post


Link to post
Share on other sites

J'aurais tendance à penser que Natit ne sert à rien dans ton cas puisqu'il ne permettait pas de bien prendre en charge la CG lors de tes premiers tests et là il n'interfère pas avec le EFIString.

 

Tu peux essayer de l'enlever et de réparer les permissions pour vérifier qu'il ne sert pas ou tu peux rester comme ça, le mieux est l'ennemi du bien parfois ^^.

Share this post


Link to post
Share on other sites

Ci-joint la table DSDT patchée pour la carte vidéo GeForce 8800T + Ethernet Realtek. En principe, cela devrait enlever tout besoin de next (Natit notamment) ou EFI string pour la 8800GT. Il ne devrait plus non plus avoir besoin de string EFI pour la carte réseau.

 

Patched_DSDT.zip

 

Tout cela suppose que les fichiers fournis l'était bien à partir d'un démarrage par défaut sans DSDT ou autre ajustement de config du hardware qui viendrait fausser les données IOReg (et j'avoue avoir quand même un petit doute…).

 

Il y a aussi quelques incohérence dans la boot plist Chameleon et qu'il conviendrait de corriger:

  1. décocher CST using SystemIO (ça clache avec Generate P&C States)
  2. décocher Skip AMD (ATI) GFX, ça ne sert à rien

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×