Jump to content

FireWire GUID 0000000000000000 is invalid!


Go to solution Solved by Hackmodford,
14 posts in this topic

Recommended Posts

Seems to be a bug in the BIOS  :surprised:

http://forums.tweaktown.com/gigabyte/28441-gigabyte-latest-beta-bios-742.html


I confirmed it. If I have CSM set to never I get the firewire warning in the console. If I turn it off it goes away.

However now Clover isn't starting in the glorious 1080p

 

Compromises... compromises...

 

Tried using the csmvideodxe-64.efi and set my resolution to 1920x1080

The resolution changed, Windows 8.1 boots, but Mac OS X gets a kernel panic  :wallbash:

  • Like 2

FYI here's the panic

post-1106388-0-78193200-1390439741_thumb.jpg

 

Sometimes I question my sanity of starting this project  :hysterical:

 

makes me realize how good Windows is at "just working" and how good a job Apple does at matching software-hardware all the way down to the bare bones of the pc... :ninja:

  • Like 1

The first reply to this topic http://www.insanelymac.com/forum/topic/288829-guide-gigabyte-z77x-ud5h-clover-uefi-installtweak-guide/?hl=+clover%20+z77x#8208ud5h=&page=16

Has an answer for my problem!

 

And yes... there's a compromise. Now the BIOS defaults to my 2nd monitor instead of my main one...

  • Like 1
  • Solution

For future reference, this seems to be the best solution yet.

 

Sry carmine but its not off topic since we discuss about our gigabyte z77x ud5h board...


Here its my current bios.

F16c with all latest oproms  for rev 1.0 and rev 1.1 and integrated all drivers except emuvariable uefi becouse when i integrate this driver i cannot boot windows 8 uefi from clover but only directly using f12.

After flashing u can delete all drivers from folder except emuvariableuefi.

If u wanna u can add this driver too usng this guide i posted today.

 

Report how its going for u with firewire problem after sleep now.

 

I too have strange GUID same as yours but firewire its working...

 
  • Like 1
  • 3 years later...

first try a realocate patch, all hacks need it and solve sata, firewire, thunderbolt, etc conflicts. ;)

Don't understand the point in bumping a ~3 year old thread, but the FireWire GUID thing simply causes logspam (can be fixed with modified EFI drivers). It doesn't prevent you from booting - that's something else entirely (most likely GPU related).

  • Like 1

The forum is for questions, help and lots of reading! Old or not, here don't have a locked/closed topics, only if it is against the rules!

 

Enjoy ur Hack!

×
×
  • Create New...