Jump to content
InsanelyMac Forum
mause

Asus P5n-e sli Reboot loop, Please help!

Recommended Posts

Hello, I have been, for the past few months, Trying (and failing) to setup a Hackintosh on my Home PC. Here are my Specs:
Mobo: Asus p5n-e sli

Ram: 3GB DDR3 1333Mhz - Crucial (3x1GB Sticks)

GFX card: Asus GTS 250

HDDs: 2x Seagate Barracuda 360GB 1x Seagate Barracuda 200GB

Disk drive: Unbranded IDE drive

 

And umm.. that's it. now onto my problem:

Each time I install, or try to install Mac OSX, I will recieve this same problem:

The Installer USB will appear to be correct, but upon trying to boot from it, It goes through the whole "Loading ***.kext" But after it has gone through that, it just reboots. my /Extra folder consits of (as complying with Verdant's Tutorial)
AHCIPortInjector.kext

AppleACPIPS2Nub.kext

ApplePS2Controller.kext

ApplePS2Keyboard.kext

ApplePS2Mouse.kext

ApplePS2Trackpad.kext

ATAPortInjector.kext

AtherosFix.kext

FakeSMC.kext

JMicron36xATA.kext

JMicron36xSATA.kext

NullCPUPowerManagement.kext

OpenHaltRestart.kext

 

 

My /System/Library/Extensions Folder Additions:

ACPIMonitor.kext

AD1998b.FIX.kext

AppleHDA.1062.kext

AppleNForceATA.imk64bit.kext

AppleRTC.Mavericks.Patched.kext

EvOreboot.kext

FakeSMC.kext

GeForce.kext

GeForceGA.plugin

GeForceGLDriver.bundle

GeForceVADriver.bundle

IntelCPUMonitor.kext

IntelThermal.kext

nForceLAN.0.64.5.kext

NullCPUPowerManagement.kext

NVClockX.kext

NVEnabler 64.kext

SuperIOFamily.kext

VoodooHDA.kext

 

if anyone has any ideas on how to get this to start working, it would be much appreciated, and feel free to ask for more information

Share this post


Link to post
Share on other sites
Advertisement

Without looking needy... Anyone? any input is appreciated, I need this for my Computer Science A-Level i'm starting in a few weeks

Share this post


Link to post
Share on other sites

Are you sure your RAM is DDR3 as your MOBO is a DDR2 MOBO, and DDR3 and DDR2 have different RAM module slot positions see http://www.buildcomputers.net/ddr2-vs-ddr3.html

 

As Crucial say:

 

Memory Type: DDR2 PC2-5300, DDR2 PC2-6400, DDR2 (non-ECC)
Maximum Memory: 8GB
Slots: 4

 

and ASUS say:

 

4 x DIMM, Max. 8 GB, DDR2 800/667/533 Non-ECC,Un-buffered Memory
Dual Channel memory architecture

 

Also, Asus MOBOs can be fussy with RAM, so also try with some other DDR2 RAM installed......http://dlcdnet.asus.com/pub/ASUS/mb/socket775/P5N-E%20SLI/P5N-E_SLI_QVL.pdf

 

Furthermore, with OS X Mavericks, all your kexts should be in /System/Library/Extensions on both the USB flash drive installer and on the OS X Mavericks target HDD

 

Also you have installed more than just the essential kexts.....and some kexts are not needed by you, .......

 

AHCIPortInjector.kext
ATAPortInjector.kext
JMicron36xATA.kext
JMicron36xSATA.kext

 

and why would you need the AtherosFix.kext?

 

See my OS X Mavericks nForce install guide post #4 on how to generate your own DSDT,aml file

 

For running OS X successfully on an nForce + Intel CPU MOBO you invariably need a IDE (PATA) optical drive jumper-set and connected to the MOBO as Master and OS X installed on a SATA HDD.

 

I also recommend using a USB keyboard and USB mouse with OS X rather than PS/2 keyboard and PS/2 mouse, and then you will not need

 

AppleACPIPS2Nub.kext
ApplePS2Controller.kext
ApplePS2Keyboard.kext
ApplePS2Mouse.kext
ApplePS2Trackpad.kext

 

The important kexts you need to add for OS X Mavericks to run with Internet access are 

 

AppleNForceATA.imk64bit.kext
AppleRTC.Mavericks.Patched.kext
EvOreboot.kext
FakeSMC.kext
nForceLAN.0.64.5.kext
NullCPUPowerManagement.kext

 

Remove NullCPUPowerManagement.kext if setting up Native Power Management in OS X.......

 

Modify your org.chameleon.Boot.plist file to include

<key>UseKernelCache</key>
<string>Yes</string>

Reset /System/Library/Extensions/ kext ownership and permissions and force kernelcache re-creation via these Terminal commands:

sudo chown -R root:wheel /System/Library/Extensions/
sudo chmod -R 755 /System/Library/Extensions/
sudo touch /System/Library/Extensions/

For good measure, manually delete the kernelcache and other cache files in /System/Library/Caches/com.apple.kext.caches/Startup/.....

 

For audio, you need to look here for OS X Mavericks + Realtek ALC883 sound

 

Please post any further questions on installing and running OS X Mavericks on your 650i Asus p5n-e sli MOBO in my OS X Mavericks nForce install guide rather than by PM and here because I obviously focus on checking my guides more frequently than the whole of IM...... :)

Share this post


Link to post
Share on other sites

Ok, iFire and Verdant, Thank you deeply, there was a few problems with this machine and both of you fixed it, my ram is indeed DDR2, and is hynix, not crucial, and also, i had to remove some kexts to get it to work (mainly the Geforce kexts i added, the install was not happy with them) and then it still wouldnt work, so i'm sat here thinking "I'm sure there was another thing to do..." and it was the graphics enabler! i am proud to say i am messaging you from (unfortunately a downgraded version, i decided against mavericks after 5 mins, i'm not sure why, but it was fully functional, and i created an image of the HDD) my Hackintosh Pro!
Thank you both, you are lifesavers!

 --M--

Share this post


Link to post
Share on other sites

@ mause 

 

Glad to help......as I am sure is iFire...... :)

 

BTW GraphicsEnabler=Yes will not always work on nForce + Intel CPU MOBOs depending on the OS X version and the installed nVidia (GeForce) graphics card.......

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By BJY1991
      I use WhateverGreen.kext and  FakeID 665C1002 get R7 360 working with QE/CL.
      But it's very Low performance even compare with intel HD4600.
      I found out that GPU frequency is very low stuck at 150MHz.
      What can I do to fix it ?
      thanks
    • By superq
      Hello everyone,
      My hack(HP Elitebook 2570p) works perfectly exept for one thing:Wifi.
      It has a BCM943142 Combo card,is there any way to get that card working?
      I'm running HS.
      Thanks in advance!
    • By Angelo_
      Ciao ho acquistato questo adattatore wifi in quanto sembrava essere compatibile fino a sierra e mi serve per un altro hackintosh in casa non raggiungibile da ethernet e per il prezzo(circa 20€) era meglio degli edimax da 300mbps solo che sto riscontrando dei problemi nel farlo funzionare, ho installato il kext per l'mtk 7610u da qui 
      e installato con kext wizard(manualmente non dava risultati) per poi installare il software di asus solo che quest ultimo non riesco a farlo funzionare dato che si avvia e compare per poco l'iconcina in alto a destra per poi scomparire e non si apre mai l'utility come su windows, qualcuno ha questa o usb simili e sa come sistemare questo problema? osx mi vede l'esistenza di un wifi ma non mi sembra mi dia modo di connettermici in alcun modo. 
      Grazie


    • By geserjav
      Hello everyone.
      I need to install Hackintosh on my PC. I have worked on MacOS before but never tried to install Hackintosh one so I'm pretty much newbie here. Can I install Hackintosh on this PC?
      Motherboard: GA-P75-D3
      CPU: Intel i5-3570
      RAM: Kingston 2x4gb
      GPU: Asus GTX 650
      Specs are similar to this iMac: https://everymac.com/systems/apple/imac/specs/imac-core-i5-2.9-21-inch-aluminum-late-2012-specs.html
       
      If I can install Hackintosh on this PC, Where can I start?
       
      Thanks & Regards.
    • By M3G4DR01D
      Hello everyone, I have an Asus gl502vmk (i7 kabylake + GTX 1060 6 gb) laptop and I tried all the patches/kexts to get the brightness with fn keys/touchpad (I2C ELAN 1200 works with VooDoo I2C kext v1.0 but no gestures/preference pane)/Keyboard backlight to work but no success so far, any help would be appreciated, thanks in advance.
      [EDIT] (10/04/2018)
      Battery status now works, thanks to @RehabMan turned out to be incorrect SMBIOS (used iMac instead of Mbp) lol, but it drains crazy fast (~1.5 - 2 hours while on standby (all apps quited!), on windows 10 it lasts 4 - 5 hours, and on linux it lasts 6 ~ 7 hours!)
      And with VoodooI2C v2.0.1 + VoodooI2CHID kext and patched DSDT, the touchpad is now detected in the sys pref pane but still no input.
      Sound works with VoodooHDA v2.9.1, but the only issue is that the jack sense isn't working (the output device doesn't auto switch to headphone when connected)
       
      [EDIT 2] (11/04/2018)
      The system brightness now works thanks to @onejay09 but I have no brightness slider, and there are 4 extra brightness levels (brightness stops increasing after 12 levels)  and the brightness keys are not mapped correctly, plus the brightness decreases when I plug in the ac adapter, then increases if I unplug it???, the brightness level isn't also saved after reboot.
      battery still drains crazy fast (~1.5 - 2 hours, even with brightness at 50%, so apparently it is a power management issue).
      and I also have shutdowns while in sleep mode (I tried darkwake=10 and darkwake-0 and darkwake=no)
       
      P.S. I have uploaded my new report files, thanks!
       
      Latest report files (11/04/2018): https://www95.zippyshare.com/v/AMOpP0AY/file.html
×