Jump to content

Installation success but can't boot. (fx-9590)


6 posts in this topic

Recommended Posts

I have successfully installed Mavericks (10.9.1 I think) to an internal 500gb HDD dedicated to Mavericks. I used myhack to make the installer and then copied a custom kernel onto to external drive. This is the kernel I used for the installation: http://www.insanelymac.com/forum/files/file/181-amd-109x/


I had to use the bootflags "GraphicsEnabler=No npci=0x2000" in order to boot the installer. But I can't boot the now installed Mavericks using the bootloader on the external drive I used to install it (the myHack one).


I've tried various different bootflags with no success. I have also tried all the kernels I could find with no success. Is it a bootloader issue? Or am I doing something really stupid?



My Specs:

motherboard: sabertooth fx990

cpu: fx-9590

Graphics: GTX 760

RAM: 8GB (Cosair Vengance 1600MHz)


HDDs (if relevant):

1TB Seagate Barracuda: Windows 8.1

2TB Seagate Barracuda: NTFS Space

500GB Western Digital Blue: Mavericks



Even if you don't know a solution, any ideas are appreciated. :)




Link to comment
Share on other sites

if you have windows just use......transmac or mac drive  .... or


Enter the following command:

rm /Volumes/"Name of hard drive"/mach_kernel

Replace "Name of hard drive" with the actual name of the hard drive that Lion is installed on. Keep the quotation marks in the command. This command removes the standard kernel from the hard drive ("rm" stands for "remove").

Next, enter this command:

cp /Volumes/"Name of USB drive"/mach_kernel /Volumes/"Name of hard drive"/

Link to comment
Share on other sites


  • Create New...