Jump to content

how to install osx in my setup?


10 posts in this topic

Recommended Posts

hello. I'm new to the hackintosh scene but not with OSX (currently have 2 MBPRs running mavericks).


I do have a AMD FX81xx (gigabyte 990fx board + nvidia gt610 video card + 128SSD + 2x HDD + 16GB RAM) setup.


I found a guide on how to install OSX on my AMD setup but I'm not sure which kernel to use.


I've found these sites with kernel downloads:

The guide I was looking at mentioned Bronya's kernel. But unsure if this is the best to use as the insanelymac link has no mention of this.


Can you please suggest which kernel is the best to use (i.e. most stable)?


thank you very much

Link to comment
Share on other sites

For the guide: http://www.insanelymac.com/forum/topic/285627-guida-installazione-mountain-lion-su-amd/

Use google translate...

See attached files at the end of tutorial; instead of using the method described can use Pandora to create the USB stick, at the end you will need to replace the kernel with AMD kernel, when you have updated to 10.8.5 you will need to replace it with the kernel of Bronya.

The 10.8.5 is very stable using Bronya's kernel


Merry Christmas and Good Hack

  • Like 1
Link to comment
Share on other sites

I'm stuck on the apple logo. It just keeps on spinning. :/


well I believe I have followed the steps correctly even with the horrid Google translation.


Except for DSDT (can't find the correct one for my motherboard), I think I've set it up correctly.


edit1: what if my ML installation is already 10.8.5? I suppose I can use Bronya's kernel immediately (this is what I did).


edit2: I turned on verbose during boot, and I'm getting a com.apple.driver.AppleAHCIPort failed to load error, LOADS of USB error and then followed by "still waiting for root device".


edit3: I changed SATA settings to native IDE and the AppleAHCIPort error disappeared but still getting "waiting for root device".

Link to comment
Share on other sites

thanks for the suggestions.



1st install, I added the kexts below using Kext Wizard


- fakesmb

- nullcpupowermanagement


Successfully installed OSX but won't boot. I tried -v during bootup but it just gives me a blank screen.


2nd install:

- same as the 1st plus AppleACPIPlatform


Same results as 1st try.


I also tried native IDE/AHCI which makes no difference.


Any more ideas? thanks! I appreciate the help


edit1: just tried -v GraphicsEnabler=No npci=0x2000 (which work during install) without any luck.


edit2: same as edit1 except I tried npci=0x3000 this time

Link to comment
Share on other sites

  • 1 month later...

http://www.asus.com/Desktops/CM1740/ please update the kernel that supports the processor of the computer you purchased this been explained (sorry) for Mac and ML Mavericks please help even if you are just one person but I appreciate very much if you support my processor thanks!

In ML i have this.

The only kernel that part of me gives me this error why?


Link to comment
Share on other sites


  • Create New...